<!DOCTYPE html>
<html class="no-js" lang="en" data-base-static-url="/groceries/web-assets">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta http-equiv="content-language" content="en-GB">
      <script type="application/json" id="appdynamics-values">{"eumKey":"AD-AAB-AAE-NSN","userPageName":"28_Lego"}</script>
      <script type="text/javascript" nonce="05cb1f3e-7322-4ad8-ba77-e3cb67a5f816">
  window["adrum-start-time"] = new Date().getTime();
      (function(config) {
        const appDValues = JSON.parse(document.getElementById("appdynamics-values").innerText);
        config.spa = {"spa2": true}
        config.xd = {enable : false}
        config.appKey = appDValues.eumKey
        config.adrumExtUrlHttps = "https://cdn.appdynamics.com";
        config.beaconUrlHttps = "https://col.eum-appdynamics.com";
        (function(info) {
          info.PageView = info.VPageView = { userData: {}, userPageName: appDValues.userPageName };
        })(config.userEventInfo || (config.userEventInfo = {}));
      })(window["adrum-config"] || (window["adrum-config"] = {}));
      </script>
      <script type="text/javascript" nonce="b3140c92-6e53-453b-a053-35fe21c4368a">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</script>
      <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="HandheldFriendly" content="True">
      <link rel="canonical" href="https://www.tesco.com/groceries/en-GB/products/305971593">
    <title>Tesco Buttermilk Chicken Mini Fillets 305G - Tesco Groceries</title>
      <meta name="description" content="Fully cooked marinated chicken breast inner fillets in a buttermilk flavour breadcrumb coating, defrosted. For more information about our strict welfare and quality standard visit tescoplc.com">
      <meta name="robots" content="index">
    <link rel="apple-touch-icon" href='/groceries/web-assets/touch-icons/tesco/apple-touch-icon-a0b98856c2.png'>
    <link rel="apple-touch-icon" sizes="76x76" href='/groceries/web-assets/touch-icons/tesco/apple-touch-icon-76x76-6a0a051e9b.png'>
    <link rel="apple-touch-icon" sizes="120x120" href='/groceries/web-assets/touch-icons/tesco/apple-touch-icon-120x120-067b01d70a.png'>
    <link rel="apple-touch-icon" sizes="152x152" href='/groceries/web-assets/touch-icons/tesco/apple-touch-icon-152x152-ec8cd92916.png'>
    <link rel="apple-touch-icon" sizes="180x180" href='/groceries/web-assets/touch-icons/tesco/apple-touch-icon-180x180-102f6d85ce.png'>
    <link rel="apple-touch-icon" sizes="192x192" href='/groceries/web-assets/touch-icons/tesco/apple-touch-icon-192x192-e354b2aa0f.png'>
    <link id="favicon" rel="shortcut icon" type="image/png" href='/groceries/web-assets/touch-icons/tesco/favicon-9636e8991a.png'>
    <!--[if gt IE 9]><!-->
      <link href='/groceries/web-assets/styles/main/UK-3c3d517214.css' rel="stylesheet" type="text/css" media="all">
    <!--<![endif]-->
      <link rel="preconnect" href="https://img.tesco.com">
      <link rel="preconnect" href="https://assets.adobedtm.com">
      <link rel="preconnect" href="https://digitalcontent.api.tesco.com">
      <link rel="preconnect" href="https://smetrics.tesco.com">
      <link rel="preconnect" href="https://dpm.demdex.net">
      <script type="application/ld+json">[{"@context":"http://schema.org","@type":"Corporation","url":"https://www.tesco.com/groceries","contactPoint":[{"@type":"ContactPoint","telephone":"+44-0800 323 4040","areaServed":"UK","contactType":"customer service","availableLanguage":"English","contactOption":"TollFree"}]},{"@context":"http://schema.org","@type":"WebSite","url":"https://www.tesco.com/groceries","name":"Tesco Groceries"},{"@context":"http://schema.org/","name":"Tesco Buttermilk Chicken Mini Fillets 305G","@type":"Product","image":["https://digitalcontent.api.tesco.com/v2/media/ghs/ff4626d3-8ebb-4fe8-a812-c3e7e764a5ca/snapshotimagehandler_1594660426.jpeg?h=225&w=225"],"gtin13":"05057753921019","sku":"305971593","description":"Fully cooked marinated chicken breast inner fillets in a buttermilk flavour breadcrumb coating, defrosted. For more information about our strict welfare and quality standard visit tescoplc.com","offers":{"@type":"Offer","url":"https://www.tesco.com/groceries/en-GB/products/305971593","priceCurrency":"GBP","price":2.5,"itemCondition":"http://schema.org/NewCondition","availability":"http://schema.org/InStock","seller":{"@context":"http://schema.org","@type":"Corporation","url":"https://www.tesco.com/groceries","contactPoint":[{"@type":"ContactPoint","telephone":"+44-0800 323 4040","areaServed":"UK","contactType":"customer service","availableLanguage":"English","contactOption":"TollFree"}]}},"brand":{"@type":"Corporation","name":"TESCO"}},{"@context":"http://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"/groceries/en-GB/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"/groceries/en-GB/shop/fresh-food/all","name":"Fresh Food"}},{"@type":"ListItem","position":3,"item":{"@id":"/groceries/en-GB/shop/fresh-food/fresh-meat-and-poultry/all","name":"Fresh Meat & Poultry"}},{"@type":"ListItem","position":4,"item":{"@id":"/groceries/en-GB/shop/fresh-food/fresh-meat-and-poultry/fresh-chicken/all","name":"Fresh Chicken"}}]}]</script>
    <script id="config" type="application/json">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</script>
        <link href="/groceries/web-assets/regions/UK-2f5efcac15.en-GB.js" rel="preload" as="script">
        <link href="/groceries/web-assets/static-vendor.bundle.fac30ff02392ca8e1507.js" rel="preload" as="script">
        <link href="/groceries/web-assets/static-common.bundle.63c8e662aef7481b477f.js" rel="preload" as="script">
          <link href="/groceries/web-assets/static-product-details.bundle.a3d2a82c5f67f187ee5b.js" rel="preload" as="script">
    <script type="text/javascript">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</script>
  <style data-styled="dlALnT cMZOZ gJOjrx kCKBYS egRQi dhWsaR vsBWF fFoLXC dxdEMN kJlpkA jaPXLD PkoyN ikyHCQ qMUjq cxMwlZ hWdmzc bhItLP hclgpr fMNMlJ jORsXM bTjfhQ iQJALb cZMcFx bTZkUO jGChDm WDMfS fFyDey czgxkL bDWkGi flqJqZ cHKmmd fzVDJ fUwmia gYLzHb jEHaJJ jfbLom" data-styled-version="4.1.2">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</style><style data-styled="evIwki" data-styled-version="4.1.2">
/* sc-component-id: sc-inWpVs */
.evIwki{z-index:13;position:relative;} .evIwki #language-switch-link svg,.evIwki li a{box-sizing:initial;} .no-js .evIwki.evIwki .utility-header__feedback-link{border-right:none;} .no-js .evIwki.evIwki .utility-header__feedback-link a{display:none;}</style>

                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"460080",ustr:"",originlat:"0",clientrtt:"5",ghostip:"204.237.142.20",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"19563173",region:"27113",protocol:"",blver:14,akM:"x",akN:"ae",akTT:"O",akTX:"1",akTI:"19563173",ai:"295631",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
<body
  id="data-attributes"
  data-language="en-GB"
  data-redux-state="[&quot;^ &quot;,&quot;accountPage&quot;,[&quot;^ &quot;],&quot;addressSelector&quot;,[&quot;^ &quot;],&quot;app&quot;,[&quot;^ &quot;,&quot;alternateLanguage&quot;,null,&quot;displayAppBanner&quot;,true,&quot;appName&quot;,&quot;prd&quot;,&quot;basePath&quot;,&quot;groceries&quot;,&quot;consumer&quot;,&quot;default&quot;,&quot;cookiePolicyAccepted&quot;,false,&quot;currency&quot;,[&quot;^ &quot;,&quot;symbolPosition&quot;,&quot;left&quot;,&quot;spaceBetweenSymbolAndValue&quot;,false,&quot;symbol&quot;,&quot;£&quot;,&quot;decimalMark&quot;,&quot;.&quot;,&quot;decimalPlaces&quot;,2,&quot;thousandsSeparator&quot;,&quot;,&quot;,&quot;isoCode&quot;,&quot;GBP&quot;],&quot;currentUrl&quot;,&quot;/groceries/en-GB/products/305971593&quot;,&quot;cutsMustard&quot;,null,&quot;csrfToken&quot;,&quot;xAWa5Ft9-YZu7KvSHMLs3M2Ff4nINLRqiSd4&quot;,&quot;disabledFeatures&quot;,&quot;&quot;,&quot;deviceType&quot;,&quot;desktop&quot;,&quot;externalSecureDomain&quot;,&quot;https://secure.tesco.com&quot;,&quot;groceryDomain&quot;,&quot;www.tesco.com&quot;,&quot;iosAppId&quot;,null,&quot;language&quot;,&quot;en-GB&quot;,&quot;loginDomain&quot;,&quot;www.tesco.com&quot;,&quot;paymentGatewayUrl&quot;,&quot;https://payment.tesco.com&quot;,&quot;queryStringObject&quot;,[&quot;^ &quot;],&quot;region&quot;,&quot;UK&quot;,&quot;timezone&quot;,&quot;Europe/London&quot;,&quot;userAgent&quot;,&quot;CCBot/3.0 (http://commoncrawl.org/faq/; info@commoncrawl.org)&quot;,&quot;browserType&quot;,&quot;CCBot&quot;,&quot;browserVersion&quot;,&quot;3&quot;,&quot;host&quot;,&quot;www.tesco.com&quot;,&quot;protocol&quot;,&quot;https:&quot;,&quot;loginUrl&quot;,&quot;https://secure.tesco.com/account/en-GB/login?from&#x3D;https%3A%2F%2Fwww.tesco.com%2Fgroceries%2Fen-GB%2Fproducts%2F305971593&quot;,&quot;operatingSystem&quot;,&quot;Other&quot;,&quot;registerUrl&quot;,&quot;https://secure.tesco.com/account/en-GB/register?newReg&#x3D;true&amp;from&#x3D;https%3A%2F%2Fwww.tesco.com%2Fgroceries%2Fen-GB%2Fproducts%2F305971593&quot;,&quot;referer&quot;,null,&quot;osName&quot;,&quot;Other&quot;,&quot;osMajorVersion&quot;,&quot;0&quot;,&quot;apigeeMangoEndpoint&quot;,&quot;https://api.tesco.com/shoppingexperience&quot;,&quot;apigeeMangoApiKey&quot;,&quot;TS0yWbfdFEHuoNbUTuWRAg7c5AetDKvg&quot;,&quot;showBaglessPostLiveMessage&quot;,true],&quot;buylist&quot;,[&quot;^ &quot;,&quot;buylistById&quot;,[&quot;^ &quot;,&quot;buylistName&quot;,&quot;&quot;],&quot;buylistGroup&quot;,[&quot;^ &quot;,&quot;buylists&quot;,[],&quot;categories&quot;,[],&quot;name&quot;,&quot;&quot;,&quot;recipe&quot;,null,&quot;title&quot;,&quot;&quot;]],&quot;customer&quot;,[&quot;^ &quot;,&quot;allAddresses&quot;,[[&quot;^ &quot;]],&quot;defaultDeliveryAddress&quot;,[&quot;^ &quot;],&quot;firstName&quot;,null,&quot;nickname&quot;,null,&quot;addressId&quot;,null,&quot;deliverySaverPlan&quot;,[&quot;^ &quot;]],&quot;promotedOffers&quot;,[&quot;^ &quot;,&quot;^1@&quot;,[&quot;^ &quot;],&quot;promotionsContent&quot;,[&quot;^ &quot;]],&quot;dfp&quot;,[&quot;^ &quot;,&quot;slots&quot;,[],&quot;isRecalcNeeded&quot;,false],&quot;experiments&quot;,[&quot;^ &quot;,&quot;version&quot;,&quot;4&quot;,&quot;rollouts&quot;,[[&quot;^ &quot;,&quot;^1D&quot;,[[&quot;^ &quot;,&quot;status&quot;,&quot;Paused&quot;,&quot;audienceConditions&quot;,[&quot;or&quot;,&quot;14201740794&quot;],&quot;audienceIds&quot;,[&quot;14201740794&quot;],&quot;variations&quot;,[[&quot;^ &quot;,&quot;variables&quot;,[],&quot;id&quot;,&quot;11104692464&quot;,&quot;key&quot;,&quot;11104692464&quot;,&quot;featureEnabled&quot;,false]],&quot;id&quot;,&quot;11110392279&quot;,&quot;key&quot;,&quot;11110392279&quot;,&quot;layerId&quot;,&quot;11084951409&quot;,&quot;trafficAllocation&quot;,[[&quot;^ &quot;,&quot;entityId&quot;,&quot;11104692464&quot;,&quot;endOfRange&quot;,10000]],&quot;forcedVariations&quot;,[&quot;^ &quot;]]],&quot;id&quot;,&quot;11084951409&quot;],[&quot;^ &quot;,&quot;^1D&quot;,[[&quot;^ &quot;,&quot;^1G&quot;,&quot;Paused&quot;,&quot;^1H&quot;,[&quot;or&quot;,&quot;14826840457&quot;],&quot;^1I&quot;,[&quot;14826840457&quot;],&quot;^1J&quot;,[[&quot;^ &quot;,&quot;^1K&quot;,[],&quot;id&quot;,&quot;11421442121&quot;,&quot;key&quot;,&quot;11421442121&quot;,&quot;^1L&quot;,false]],&quot;id&quot;,&quot;11408894645&quot;,&quot;key&quot;,&quot;11408894645&quot;,&quot;^1M&quot;,&quot;11408662971&quot;,&quot;^1N&quot;,[[&quot;^ &quot;,&quot;^1O&quot;,&quot;11421442121&quot;,&quot;^1P&quot;,10000]],&quot;^1Q&quot;,[&quot;^ &quot;]]],&quot;id&quot;,&quot;11408662971&quot;],[&quot;^ &quot;,&quot;^1D&quot;,[[&quot;^ &quot;,&quot;^1G&quot;,&quot;Paused&quot;,&quot;^1H&quot;,[&quot;or&quot;,&quot;12732290094&quot;],&quot;^1I&quot;,[&quot;12732290094&quot;],&quot;^1J&quot;,[[&quot;^ &quot;,&quot;^1K&quot;,[],&quot;id&quot;,&quot;11795521013&quot;,&quot;key&quot;,&quot;11795521013&quot;,&quot;^1L&quot;,false]],&quot;id&quot;,&quot;11812510940&quot;,&quot;key&quot;,&quot;11812510940&quot;,&quot;^1M&quot;,&quot;11814331231&quot;,&quot;^1N&quot;,[[&quot;^ &quot;,&quot;^1O&quot;,&quot;11795521013&quot;,&quot;^1P&quot;,10000]],&quot;^1Q&quot;,[&quot;^ &quot;]]],&quot;id&quot;,&quot;11814331231&quot;],[&quot;^ &quot;,&quot;^1D&quot;,[[&quot;^ &quot;,&quot;^1G&quot;,&quot;Paused&quot;,&quot;^1H&quot;,[&quot;or&quot;,&quot;13502280074&quot;],&quot;^1I&quot;,[&quot;13502280074&quot;],&quot;^1J&quot;,[[&quot;^ &quot;,&quot;^1K&quot;,[],&quot;id&quot;,&quot;12420501261&quot;,&quot;key&quot;,&quot;12420501261&quot;,&quot;^1L&quot;,false]],&quot;id&quot;,&quot;12367661807&quot;,&quot;key&quot;,&quot;12367661807&quot;,&quot;^1M&quot;,&quot;12398253099&quot;,&quot;^1N&quot;,[[&quot;^ &quot;,&quot;^1O&quot;,&quot;12420501261&quot;,&quot;^1P&quot;,10000]],&quot;^1Q&quot;,[&quot;^ &quot;]]],&quot;id&quot;,&quot;12398253099&quot;],[&quot;^ &quot;,&quot;^1D&quot;,[[&quot;^ &quot;,&quot;^1G&quot;,&quot;Not started&quot;,&quot;^1I&quot;,[],&quot;^1J&quot;,[[&quot;^ &quot;,&quot;^1K&quot;,[],&quot;id&quot;,&quot;12975350043&quot;,&quot;key&quot;,&quot;12975350043&quot;,&quot;^1L&quot;,false]],&quot;id&quot;,&quot;12992380152&quot;,&quot;key&quot;,&quot;12992380152&quot;,&quot;^1M&quot;,&quot;12971610057&quot;,&quot;^1N&quot;,[[&quot;^ &quot;,&quot;^1O&quot;,&quot;12975350043&quot;,&quot;^1P&quot;,0]],&quot;^1Q&quot;,[&quot;^ &quot;]]],&quot;id&quot;,&quot;12971610057&quot;],[&quot;^ &quot;,&quot;^1D&quot;,[[&quot;^ &quot;,&quot;^1G&quot;,&quot;Not started&quot;,&quot;^1H&quot;,[&quot;or&quot;,&quot;14069510335&quot;],&quot;^1I&quot;,[&quot;14069510335&quot;],&quot;^1J&quot;,[[&quot;^ &quot;,&quot;^1K&quot;,[],&quot;id&quot;,&quot;14069730080&quot;,&quot;key&quot;,&quot;14069730080&quot;,&quot;^1L&quot;,false]],&quot;id&quot;,&quot;14069390439&quot;,&quot;key&quot;,&quot;14069390439&quot;,&quot;^1M&quot;,&quot;14073350492&quot;,&quot;^1N&quot;,[[&quot;^ &quot;,&quot;^1O&quot;,&quot;14069730080&quot;,&quot;^1P&quot;,0]],&quot;^1Q&quot;,[&quot;^ &quot;]]],&quot;id&quot;,&quot;14073350492&quot;],[&quot;^ &quot;,&quot;^1D&quot;,[[&quot;^ &quot;,&quot;^1G&quot;,&quot;Not started&quot;,&quot;^1H&quot;,[&quot;or&quot;,&quot;15852460222&quot;],&quot;^1I&quot;,[&quot;15852460222&quot;],&quot;^1J&quot;,[[&quot;^ &quot;,&quot;^1K&quot;,[],&quot;id&quot;,&quot;15838660154&quot;,&quot;key&quot;,&quot;15838660154&quot;,&quot;^1L&quot;,false]],&quot;id&quot;,&quot;15848420209&quot;,&quot;key&quot;,&quot;15848420209&quot;,&quot;^1M&quot;,&quot;15844630135&quot;,&quot;^1N&quot;,[[&quot;^ &quot;,&quot;^1O&quot;,&quot;15838660154&quot;,&quot;^1P&quot;,0]],&quot;^1Q&quot;,[&quot;^ &quot;]]],&quot;id&quot;,&quot;15844630135&quot;],[&quot;^ &quot;,&quot;^1D&quot;,[[&quot;^ &quot;,&quot;^1G&quot;,&quot;Running&quot;,&quot;^1H&quot;,[&quot;or&quot;,&quot;16240290864&quot;],&quot;^1I&quot;,[&quot;16240290864&quot;],&quot;^1J&quot;,[[&quot;^ &quot;,&quot;^1K&quot;,[[&quot;^ &quot;,&quot;id&quot;,&quot;16248031554&quot;,&quot;value&quot;,&quot;true&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;16230810421&quot;,&quot;^1R&quot;,&quot;oop716&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;16240420465&quot;,&quot;^1R&quot;,&quot;716-r&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;16236501703&quot;,&quot;^1R&quot;,&quot;true&quot;]],&quot;id&quot;,&quot;16252430314&quot;,&quot;key&quot;,&quot;16252430314&quot;,&quot;^1L&quot;,true]],&quot;id&quot;,&quot;16244271466&quot;,&quot;key&quot;,&quot;16244271466&quot;,&quot;^1M&quot;,&quot;16274970085&quot;,&quot;^1N&quot;,[[&quot;^ &quot;,&quot;^1O&quot;,&quot;16252430314&quot;,&quot;^1P&quot;,10000]],&quot;^1Q&quot;,[&quot;^ &quot;]]],&quot;id&quot;,&quot;16274970085&quot;],[&quot;^ &quot;,&quot;^1D&quot;,[[&quot;^ &quot;,&quot;^1G&quot;,&quot;Running&quot;,&quot;^1I&quot;,[],&quot;^1J&quot;,[[&quot;^ &quot;,&quot;^1K&quot;,[[&quot;^ &quot;,&quot;id&quot;,&quot;16326180272&quot;,&quot;^1R&quot;,&quot;oop709&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;16334690052&quot;,&quot;^1R&quot;,&quot;709-r&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;16318800151&quot;,&quot;^1R&quot;,&quot;beans&quot;]],&quot;id&quot;,&quot;16316550342&quot;,&quot;key&quot;,&quot;16316550342&quot;,&quot;^1L&quot;,true]],&quot;id&quot;,&quot;16362970059&quot;,&quot;key&quot;,&quot;16362970059&quot;,&quot;^1M&quot;,&quot;16330360039&quot;,&quot;^1N&quot;,[[&quot;^ &quot;,&quot;^1O&quot;,&quot;16316550342&quot;,&quot;^1P&quot;,10000]],&quot;^1Q&quot;,[&quot;^ &quot;]]],&quot;id&quot;,&quot;16330360039&quot;],[&quot;^ &quot;,&quot;^1D&quot;,[[&quot;^ &quot;,&quot;^1G&quot;,&quot;Paused&quot;,&quot;^1H&quot;,[&quot;or&quot;,&quot;16846051417&quot;],&quot;^1I&quot;,[&quot;16846051417&quot;],&quot;^1J&quot;,[[&quot;^ &quot;,&quot;^1K&quot;,[],&quot;id&quot;,&quot;16869200779&quot;,&quot;key&quot;,&quot;16869200779&quot;,&quot;^1L&quot;,false]],&quot;id&quot;,&quot;16852361419&quot;,&quot;key&quot;,&quot;16852361419&quot;,&quot;^1M&quot;,&quot;16838361208&quot;,&quot;^1N&quot;,[[&quot;^ &quot;,&quot;^1O&quot;,&quot;16869200779&quot;,&quot;^1P&quot;,10000]],&quot;^1Q&quot;,[&quot;^ &quot;]]],&quot;id&quot;,&quot;16838361208&quot;],[&quot;^ &quot;,&quot;^1D&quot;,[[&quot;^ &quot;,&quot;^1G&quot;,&quot;Not started&quot;,&quot;^1H&quot;,[&quot;or&quot;,&quot;16855904119&quot;],&quot;^1I&quot;,[&quot;16855904119&quot;],&quot;^1J&quot;,[[&quot;^ &quot;,&quot;^1K&quot;,[],&quot;id&quot;,&quot;16848583306&quot;,&quot;key&quot;,&quot;16848583306&quot;,&quot;^1L&quot;,false]],&quot;id&quot;,&quot;16832403062&quot;,&quot;key&quot;,&quot;16832403062&quot;,&quot;^1M&quot;,&quot;16865732593&quot;,&quot;^1N&quot;,[[&quot;^ &quot;,&quot;^1O&quot;,&quot;16848583306&quot;,&quot;^1P&quot;,0]],&quot;^1Q&quot;,[&quot;^ &quot;]]],&quot;id&quot;,&quot;16865732593&quot;],[&quot;^ &quot;,&quot;^1D&quot;,[[&quot;^ &quot;,&quot;^1G&quot;,&quot;Running&quot;,&quot;^1H&quot;,[&quot;or&quot;,&quot;18008610276&quot;],&quot;^1I&quot;,[&quot;18008610276&quot;],&quot;^1J&quot;,[[&quot;^ &quot;,&quot;^1K&quot;,[[&quot;^ &quot;,&quot;id&quot;,&quot;16885601888&quot;,&quot;^1R&quot;,&quot;trex&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;16899130844&quot;,&quot;^1R&quot;,&quot;oop753&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;17726280124&quot;,&quot;^1R&quot;,&quot;rtd&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;16897152047&quot;,&quot;^1R&quot;,&quot;753-r&quot;]],&quot;id&quot;,&quot;16876051596&quot;,&quot;key&quot;,&quot;16876051596&quot;,&quot;^1L&quot;,true]],&quot;id&quot;,&quot;16887501982&quot;,&quot;key&quot;,&quot;16887501982&quot;,&quot;^1M&quot;,&quot;16885583100&quot;,&quot;^1N&quot;,[[&quot;^ &quot;,&quot;^1O&quot;,&quot;16876051596&quot;,&quot;^1P&quot;,1000]],&quot;^1Q&quot;,[&quot;^ &quot;]]],&quot;id&quot;,&quot;16885583100&quot;]],&quot;typedAudiences&quot;,[],&quot;anonymizeIP&quot;,true,&quot;projectId&quot;,&quot;9774470012&quot;,&quot;^1K&quot;,[],&quot;featureFlags&quot;,[[&quot;^ &quot;,&quot;experimentIds&quot;,[],&quot;rolloutId&quot;,&quot;11084951409&quot;,&quot;^1K&quot;,[[&quot;^ &quot;,&quot;defaultValue&quot;,&quot;611-r&quot;,&quot;type&quot;,&quot;string&quot;,&quot;id&quot;,&quot;11081241162&quot;,&quot;key&quot;,&quot;variationKey&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;oop611&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;11089095672&quot;,&quot;key&quot;,&quot;experimentKey&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;PDS800t&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;11112571323&quot;,&quot;key&quot;,&quot;search_config&quot;]],&quot;id&quot;,&quot;11089033438&quot;,&quot;key&quot;,&quot;GHS-UK_search&quot;],[&quot;^ &quot;,&quot;^1W&quot;,[],&quot;^1X&quot;,&quot;11408662971&quot;,&quot;^1K&quot;,[[&quot;^ &quot;,&quot;^1Y&quot;,&quot;oop579&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;11410863026&quot;,&quot;key&quot;,&quot;experimentKey&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;579-r&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;11422615851&quot;,&quot;key&quot;,&quot;variationKey&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;morpheus/ps1--oc--ebf-sfy&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;11432761181&quot;,&quot;key&quot;,&quot;strategy&quot;]],&quot;id&quot;,&quot;11404774259&quot;,&quot;key&quot;,&quot;GHS-UK_trex-search&quot;],[&quot;^ &quot;,&quot;^1W&quot;,[],&quot;^1X&quot;,&quot;11814331231&quot;,&quot;^1K&quot;,[[&quot;^ &quot;,&quot;^1Y&quot;,&quot;oop542&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;11808470903&quot;,&quot;key&quot;,&quot;experimentKey&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;542-r&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;11810510929&quot;,&quot;key&quot;,&quot;variationKey&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;pds675&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;11818430742&quot;,&quot;key&quot;,&quot;browse_config&quot;]],&quot;id&quot;,&quot;11791880799&quot;,&quot;key&quot;,&quot;GHS-UK_browse&quot;],[&quot;^ &quot;,&quot;^1W&quot;,[],&quot;^1X&quot;,&quot;12398253099&quot;,&quot;^1K&quot;,[[&quot;^ &quot;,&quot;^1Y&quot;,&quot;listservice&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;12371461925&quot;,&quot;key&quot;,&quot;service&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;631-r&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;12371673464&quot;,&quot;key&quot;,&quot;variationKey&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;oop631&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;12391282210&quot;,&quot;key&quot;,&quot;experimentKey&quot;]],&quot;id&quot;,&quot;12396772036&quot;,&quot;key&quot;,&quot;GHS-UK_myfavouriteslist&quot;],[&quot;^ &quot;,&quot;^1W&quot;,[],&quot;^1X&quot;,&quot;12971610057&quot;,&quot;^1K&quot;,[[&quot;^ &quot;,&quot;^1Y&quot;,&quot;&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;12961640185&quot;,&quot;key&quot;,&quot;variationKey&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;12984750083&quot;,&quot;key&quot;,&quot;experimentKey&quot;]],&quot;id&quot;,&quot;12962000106&quot;,&quot;key&quot;,&quot;GHS-UK_dcs_favinterrupt&quot;],[&quot;^ &quot;,&quot;^1W&quot;,[],&quot;^1X&quot;,&quot;14073350492&quot;,&quot;^1K&quot;,[[&quot;^ &quot;,&quot;^1Y&quot;,&quot;ubt/m2-t3-oc--ep.ebf-ubn&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;14071600139&quot;,&quot;key&quot;,&quot;product_details&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;oop608&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;14073540193&quot;,&quot;key&quot;,&quot;experimentKey&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;sb/k3--oc--ebf-sbs&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;14087550143&quot;,&quot;key&quot;,&quot;search&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;608-r&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;14093460424&quot;,&quot;key&quot;,&quot;variationKey&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;ubt/m2--oc--ep.ebf-ubn&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;14099330401&quot;,&quot;key&quot;,&quot;category&quot;]],&quot;id&quot;,&quot;14073350491&quot;,&quot;key&quot;,&quot;GHS-UK_trex-multiplacement&quot;],[&quot;^ &quot;,&quot;^1W&quot;,[&quot;17772190259&quot;],&quot;^1X&quot;,&quot;15844630135&quot;,&quot;^1K&quot;,[[&quot;^ &quot;,&quot;^1Y&quot;,&quot;oop657&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;15834850117&quot;,&quot;key&quot;,&quot;experimentKey&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;endeca&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;15848470194&quot;,&quot;key&quot;,&quot;search_engine&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;657-r&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;15848490162&quot;,&quot;key&quot;,&quot;variationKey&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;default&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;15858180194&quot;,&quot;key&quot;,&quot;search_config&quot;]],&quot;id&quot;,&quot;15863810362&quot;,&quot;key&quot;,&quot;GHS-MY_search&quot;],[&quot;^ &quot;,&quot;^1W&quot;,[],&quot;^1X&quot;,&quot;16274970085&quot;,&quot;^1K&quot;,[[&quot;^ &quot;,&quot;^1Y&quot;,&quot;oop716&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;16230810421&quot;,&quot;key&quot;,&quot;variationKey&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;true&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;16236501703&quot;,&quot;key&quot;,&quot;checkout_in_amend&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;716-r&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;16240420465&quot;,&quot;key&quot;,&quot;experimentKey&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;true&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;16248031554&quot;,&quot;key&quot;,&quot;psd2_enabled&quot;]],&quot;id&quot;,&quot;16260020366&quot;,&quot;key&quot;,&quot;GHS-CE_psd2&quot;],[&quot;^ &quot;,&quot;^1W&quot;,[],&quot;^1X&quot;,&quot;16330360039&quot;,&quot;^1K&quot;,[[&quot;^ &quot;,&quot;^1Y&quot;,&quot;beans&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;16318800151&quot;,&quot;key&quot;,&quot;productTile_config&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;oop709&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;16326180272&quot;,&quot;key&quot;,&quot;experimentKey&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;709-r&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;16334690052&quot;,&quot;key&quot;,&quot;variationKey&quot;]],&quot;id&quot;,&quot;16341820211&quot;,&quot;key&quot;,&quot;GHS-ALL_beans-product-tile&quot;],[&quot;^ &quot;,&quot;^1W&quot;,[],&quot;^1X&quot;,&quot;16865732593&quot;,&quot;^1K&quot;,[[&quot;^ &quot;,&quot;^1Y&quot;,&quot;oop710&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;16838424944&quot;,&quot;key&quot;,&quot;experimentKey&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;oop710&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;16842233157&quot;,&quot;key&quot;,&quot;experimentId&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;710-a&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;16842372975&quot;,&quot;key&quot;,&quot;variationKey&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;710-a&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;16850346715&quot;,&quot;key&quot;,&quot;variantId&quot;]],&quot;id&quot;,&quot;16834473614&quot;,&quot;key&quot;,&quot;GHS-UK_Homepage&quot;],[&quot;^ &quot;,&quot;^1W&quot;,[],&quot;^1X&quot;,&quot;16838361208&quot;,&quot;^1K&quot;,[[&quot;^ &quot;,&quot;^1Y&quot;,&quot;726-r&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;16838551600&quot;,&quot;key&quot;,&quot;variationKey&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;[{\&quot;name\&quot;:\&quot;halfprice\&quot;,\&quot;pageSize\&quot;:100},{\&quot;name\&quot;:\&quot;only1pound\&quot;,\&quot;pageSize\&quot;:100},{\&quot;name\&quot;:\&quot;topoffers\&quot;,\&quot;pageSize\&quot;:50}]&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;16838751147&quot;,&quot;key&quot;,&quot;types&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;oop726&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;16855691302&quot;,&quot;key&quot;,&quot;experimentKey&quot;]],&quot;id&quot;,&quot;16853922131&quot;,&quot;key&quot;,&quot;GHS-UK_checkout-recommendations&quot;],[&quot;^ &quot;,&quot;^1W&quot;,[],&quot;^1X&quot;,&quot;16885583100&quot;,&quot;^1K&quot;,[[&quot;^ &quot;,&quot;^1Y&quot;,&quot;trex&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;16885601888&quot;,&quot;key&quot;,&quot;service&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;753-r&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;16897152047&quot;,&quot;key&quot;,&quot;variationKey&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;oop753&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;16899130844&quot;,&quot;key&quot;,&quot;experimentKey&quot;],[&quot;^ &quot;,&quot;^1Y&quot;,&quot;rtd&quot;,&quot;^1Z&quot;,&quot;string&quot;,&quot;id&quot;,&quot;17726280124&quot;,&quot;key&quot;,&quot;strategy&quot;]],&quot;id&quot;,&quot;16860622912&quot;,&quot;key&quot;,&quot;GHS-UK_substitutions&quot;]],&quot;^1D&quot;,[[&quot;^ &quot;,&quot;^1G&quot;,&quot;Running&quot;,&quot;^1H&quot;,[&quot;or&quot;,&quot;13647240078&quot;],&quot;^1I&quot;,[&quot;13647240078&quot;],&quot;^1J&quot;,[[&quot;^ &quot;,&quot;^1K&quot;,[],&quot;id&quot;,&quot;13503860075&quot;,&quot;key&quot;,&quot;507-c&quot;]],&quot;id&quot;,&quot;13499940147&quot;,&quot;key&quot;,&quot;oop507&quot;,&quot;^1M&quot;,&quot;13534560109&quot;,&quot;^1N&quot;,[[&quot;^ &quot;,&quot;^1O&quot;,&quot;13503860075&quot;,&quot;^1P&quot;,2500],[&quot;^ &quot;,&quot;^1O&quot;,&quot;13503860075&quot;,&quot;^1P&quot;,5000],[&quot;^ &quot;,&quot;^1O&quot;,&quot;13503860075&quot;,&quot;^1P&quot;,7500],[&quot;^ &quot;,&quot;^1O&quot;,&quot;13503860075&quot;,&quot;^1P&quot;,10000]],&quot;^1Q&quot;,[&quot;^ &quot;,&quot;507-c&quot;,&quot;507-c&quot;]],[&quot;^ &quot;,&quot;^1G&quot;,&quot;Running&quot;,&quot;^1H&quot;,[&quot;or&quot;,&quot;17279846451&quot;],&quot;^1I&quot;,[&quot;17279846451&quot;],&quot;^1J&quot;,[[&quot;^ &quot;,&quot;^1K&quot;,[],&quot;id&quot;,&quot;17262756930&quot;,&quot;key&quot;,&quot;732-a&quot;],[&quot;^ &quot;,&quot;^1K&quot;,[],&quot;id&quot;,&quot;17262564071&quot;,&quot;key&quot;,&quot;732-b&quot;],[&quot;^ &quot;,&quot;^1K&quot;,[],&quot;id&quot;,&quot;17279786416&quot;,&quot;key&quot;,&quot;732-c&quot;]],&quot;id&quot;,&quot;17254653142&quot;,&quot;key&quot;,&quot;oop732&quot;,&quot;^1M&quot;,&quot;17394431633&quot;,&quot;^1N&quot;,[[&quot;^ &quot;,&quot;^1O&quot;,&quot;17262564071&quot;,&quot;^1P&quot;,3333],[&quot;^ &quot;,&quot;^1O&quot;,&quot;17279786416&quot;,&quot;^1P&quot;,5000],[&quot;^ &quot;,&quot;^1O&quot;,&quot;17262756930&quot;,&quot;^1P&quot;,8333],[&quot;^ &quot;,&quot;^1O&quot;,&quot;17279786416&quot;,&quot;^1P&quot;,9999],[&quot;^ &quot;,&quot;^1O&quot;,&quot;17262756930&quot;,&quot;^1P&quot;,10000]],&quot;^1Q&quot;,[&quot;^ &quot;,&quot;732-b&quot;,&quot;732-b&quot;,&quot;732-c&quot;,&quot;732-c&quot;,&quot;732-a&quot;,&quot;732-a&quot;]],[&quot;^ &quot;,&quot;^1G&quot;,&quot;Running&quot;,&quot;^1H&quot;,[&quot;or&quot;,&quot;17279454210&quot;],&quot;^1I&quot;,[&quot;17279454210&quot;],&quot;^1J&quot;,[[&quot;^ &quot;,&quot;^1K&quot;,[],&quot;id&quot;,&quot;17260881819&quot;,&quot;key&quot;,&quot;740-a&quot;],[&quot;^ &quot;,&quot;^1K&quot;,[],&quot;id&quot;,&quot;17294402364&quot;,&quot;key&quot;,&quot;740-b&quot;]],&quot;id&quot;,&quot;17375190997&quot;,&quot;key&quot;,&quot;oop740&quot;,&quot;^1M&quot;,&quot;17260692485&quot;,&quot;^1N&quot;,[[&quot;^ &quot;,&quot;^1O&quot;,&quot;17260881819&quot;,&quot;^1P&quot;,5000],[&quot;^ &quot;,&quot;^1O&quot;,&quot;17294402364&quot;,&quot;^1P&quot;,10000]],&quot;^1Q&quot;,[&quot;^ &quot;,&quot;740-a&quot;,&quot;740-a&quot;,&quot;740-b&quot;,&quot;740-b&quot;]],[&quot;^ &quot;,&quot;^1G&quot;,&quot;Running&quot;,&quot;^1H&quot;,[&quot;or&quot;,&quot;17597341530&quot;],&quot;^1I&quot;,[&quot;17597341530&quot;],&quot;^1J&quot;,[[&quot;^ &quot;,&quot;^1K&quot;,[],&quot;id&quot;,&quot;17572790787&quot;,&quot;key&quot;,&quot;739-a&quot;],[&quot;^ &quot;,&quot;^1K&quot;,[],&quot;id&quot;,&quot;17599252089&quot;,&quot;key&quot;,&quot;739-b&quot;]],&quot;id&quot;,&quot;17627440416&quot;,&quot;key&quot;,&quot;oop739&quot;,&quot;^1M&quot;,&quot;17584510981&quot;,&quot;^1N&quot;,[[&quot;^ &quot;,&quot;^1O&quot;,&quot;17572790787&quot;,&quot;^1P&quot;,5000],[&quot;^ &quot;,&quot;^1O&quot;,&quot;17599252089&quot;,&quot;^1P&quot;,10000]],&quot;^1Q&quot;,[&quot;^ &quot;,&quot;739-a&quot;,&quot;739-a&quot;,&quot;739-b&quot;,&quot;739-b&quot;]],[&quot;^ &quot;,&quot;^1G&quot;,&quot;Running&quot;,&quot;^1H&quot;,[&quot;or&quot;,&quot;17774460085&quot;],&quot;^1I&quot;,[&quot;17774460085&quot;],&quot;^1J&quot;,[[&quot;^ &quot;,&quot;^1K&quot;,[[&quot;^ &quot;,&quot;id&quot;,&quot;15834850117&quot;,&quot;^1R&quot;,&quot;oop764&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;15848470194&quot;,&quot;^1R&quot;,&quot;endeca&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;15858180194&quot;,&quot;^1R&quot;,&quot;default&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;15848490162&quot;,&quot;^1R&quot;,&quot;764-a&quot;]],&quot;id&quot;,&quot;17764540455&quot;,&quot;key&quot;,&quot;764-a&quot;,&quot;^1L&quot;,true],[&quot;^ &quot;,&quot;^1K&quot;,[[&quot;^ &quot;,&quot;id&quot;,&quot;15834850117&quot;,&quot;^1R&quot;,&quot;oop764&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;15848470194&quot;,&quot;^1R&quot;,&quot;athena&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;15858180194&quot;,&quot;^1R&quot;,&quot;pds1433ghsv2&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;15848490162&quot;,&quot;^1R&quot;,&quot;764-b&quot;]],&quot;id&quot;,&quot;17798990212&quot;,&quot;key&quot;,&quot;764-b&quot;,&quot;^1L&quot;,true]],&quot;id&quot;,&quot;17772190259&quot;,&quot;key&quot;,&quot;oop764&quot;,&quot;^1M&quot;,&quot;17760670283&quot;,&quot;^1N&quot;,[[&quot;^ &quot;,&quot;^1O&quot;,&quot;17764540455&quot;,&quot;^1P&quot;,5000],[&quot;^ &quot;,&quot;^1O&quot;,&quot;17798990212&quot;,&quot;^1P&quot;,10000]],&quot;^1Q&quot;,[&quot;^ &quot;,&quot;764-b&quot;,&quot;764-b&quot;,&quot;764-a&quot;,&quot;764-a&quot;]],[&quot;^ &quot;,&quot;^1G&quot;,&quot;Running&quot;,&quot;^1H&quot;,[&quot;or&quot;,&quot;17770490955&quot;],&quot;^1I&quot;,[&quot;17770490955&quot;],&quot;^1J&quot;,[[&quot;^ &quot;,&quot;^1K&quot;,[],&quot;id&quot;,&quot;17783650744&quot;,&quot;key&quot;,&quot;775-a&quot;],[&quot;^ &quot;,&quot;^1K&quot;,[],&quot;id&quot;,&quot;17772190439&quot;,&quot;key&quot;,&quot;775-b&quot;]],&quot;id&quot;,&quot;17772610212&quot;,&quot;key&quot;,&quot;oop775&quot;,&quot;^1M&quot;,&quot;17770190606&quot;,&quot;^1N&quot;,[[&quot;^ &quot;,&quot;^1O&quot;,&quot;17772190439&quot;,&quot;^1P&quot;,5000],[&quot;^ &quot;,&quot;^1O&quot;,&quot;17772190439&quot;,&quot;^1P&quot;,10000]],&quot;^1Q&quot;,[&quot;^ &quot;,&quot;775-a&quot;,&quot;775-a&quot;,&quot;775-b&quot;,&quot;775-b&quot;]]],&quot;audiences&quot;,[[&quot;^ &quot;,&quot;id&quot;,&quot;17279454210&quot;,&quot;conditions&quot;,&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-TH\&quot;}, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-MY\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;loggedIn\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;true\&quot;}]]]&quot;,&quot;^16&quot;,&quot;oop740&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;18008610276&quot;,&quot;^2&lt;&quot;,&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;GHS-UK\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;consumer\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;default\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;loggedIn\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;true\&quot;}]]]&quot;,&quot;^16&quot;,&quot;oop753&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;14826840457&quot;,&quot;^2&lt;&quot;,&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;GHS-UK\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;consumer\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;default\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;loggedIn\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;true\&quot;}]]]&quot;,&quot;^16&quot;,&quot;oop579&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;13502280074&quot;,&quot;^2&lt;&quot;,&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;GHS-UK\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;name\&quot;: \&quot;loggedIn\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;true\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;name\&quot;: \&quot;consumer\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;default\&quot;}]]]&quot;,&quot;^16&quot;,&quot;oop440&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;17770490955&quot;,&quot;^2&lt;&quot;,&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-CZ\&quot;}, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-SK\&quot;}, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-HU\&quot;}, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-PL\&quot;}, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-MY\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;loggedIn\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;true\&quot;}]]]&quot;,&quot;^16&quot;,&quot;oop775&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;12732290094&quot;,&quot;^2&lt;&quot;,&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;GHS-UK\&quot;}]]]&quot;,&quot;^16&quot;,&quot;oop542&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;13647240078&quot;,&quot;^2&lt;&quot;,&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;GHS-UK\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;isDesktop\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;true\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;consumer\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;default\&quot;}]]]&quot;,&quot;^16&quot;,&quot;oop507&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;16240290864&quot;,&quot;^2&lt;&quot;,&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-PL\&quot;}, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-SK\&quot;}, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-CZ\&quot;}, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-HU\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;loggedIn\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;true\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;uniqueId\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;151405079710160446149710219764030997050846991109\&quot;}, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;uniqueId\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;1005070115044848640411160997050846991109\&quot;}, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;uniqueId\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;1F7DF39181B8F1E2A94E6D4B21504416226BF2A41CA98BE71EDCB2C27E40956B\&quot;}, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;uniqueId\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;6F5604132C756068129F458ABD26489AEAD0125460B20E38BCD84B9F65075B16\&quot;}]]]&quot;,&quot;^16&quot;,&quot;oop716QA&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;17279846451&quot;,&quot;^2&lt;&quot;,&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;GHS-UK\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;consumer\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;default\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;uniqueId\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;oop732qa\&quot;}]]]&quot;,&quot;^16&quot;,&quot;oop732QA&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;17774460085&quot;,&quot;^2&lt;&quot;,&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-MY\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;uniqueId\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;oop764qa\&quot;}]]]&quot;,&quot;^16&quot;,&quot;oop764QA&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;16855904119&quot;,&quot;^2&lt;&quot;,&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;GHS-UK\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;loggedIn\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;true\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;consumer\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;default\&quot;}]]]&quot;,&quot;^16&quot;,&quot;oop710&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;16846051417&quot;,&quot;^2&lt;&quot;,&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;GHS-UK\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;consumer\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;default\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;loggedIn\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;true\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;isDesktop\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;true\&quot;}], [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;isTablet\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;true\&quot;}]], [\&quot;or\&quot;, [\&quot;not\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;uniqueId\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;57550047\&quot;}]]]]&quot;,&quot;^16&quot;,&quot;GHS-UK_checkout-recommendations feature rollout audience&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;17597341530&quot;,&quot;^2&lt;&quot;,&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;GHS-UK\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;consumer\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;default\&quot;}]]]&quot;,&quot;^16&quot;,&quot;oop739&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;14201740794&quot;,&quot;^2&lt;&quot;,&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;GHS-UK\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;consumer\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;default\&quot;}]]]&quot;,&quot;^16&quot;,&quot;oop611&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;15852460222&quot;,&quot;^2&lt;&quot;,&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-MY\&quot;}]]]&quot;,&quot;^16&quot;,&quot;oop657&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;14069510335&quot;,&quot;^2&lt;&quot;,&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;GHS-UK\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;consumer\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;default\&quot;}]]]&quot;,&quot;^16&quot;,&quot;oop608&quot;],[&quot;^ &quot;,&quot;^2&lt;&quot;,&quot;[\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;$opt_dummy_attribute\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;$opt_dummy_value\&quot;}]&quot;,&quot;id&quot;,&quot;$opt_dummy_audience&quot;,&quot;^16&quot;,&quot;Optimizely-Generated Audience for Backwards Compatibility&quot;]],&quot;groups&quot;,[],&quot;attributes&quot;,[[&quot;^ &quot;,&quot;id&quot;,&quot;9728474929&quot;,&quot;key&quot;,&quot;pageURL&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;9729612268&quot;,&quot;key&quot;,&quot;page_url&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;10051077393&quot;,&quot;key&quot;,&quot;loggedIn&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;10136622484&quot;,&quot;key&quot;,&quot;url&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;10158081499&quot;,&quot;key&quot;,&quot;basePath&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;10159981922&quot;,&quot;key&quot;,&quot;pathWithParams&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;10162651189&quot;,&quot;key&quot;,&quot;host&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;10163764253&quot;,&quot;key&quot;,&quot;isDesktop&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;10163815041&quot;,&quot;key&quot;,&quot;isMobile&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;10164703082&quot;,&quot;key&quot;,&quot;isTablet&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;10166040351&quot;,&quot;key&quot;,&quot;language&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;10168340708&quot;,&quot;key&quot;,&quot;path&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;10193005701&quot;,&quot;key&quot;,&quot;trkId&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;10560812640&quot;,&quot;key&quot;,&quot;site&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;10752681694&quot;,&quot;key&quot;,&quot;browserVersion&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;10756342977&quot;,&quot;key&quot;,&quot;browserHeight&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;10757412826&quot;,&quot;key&quot;,&quot;browserWidth&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;10769471531&quot;,&quot;key&quot;,&quot;browserName&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;10816996912&quot;,&quot;key&quot;,&quot;browserTypeAndVersion&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;11315120321&quot;,&quot;key&quot;,&quot;browserTypeVersion&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;11401005089&quot;,&quot;key&quot;,&quot;superdepartmentName&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;11401225317&quot;,&quot;key&quot;,&quot;departmentName&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;11801070517&quot;,&quot;key&quot;,&quot;osNameMajorVersion&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;11919920383&quot;,&quot;key&quot;,&quot;uniqueId&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;12103899748&quot;,&quot;key&quot;,&quot;consumer&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;12121164285&quot;,&quot;key&quot;,&quot;slotDate&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;13479520289&quot;,&quot;key&quot;,&quot;storeId&quot;],[&quot;^ &quot;,&quot;id&quot;,&quot;15223350219&quot;,&quot;key&quot;,&quot;hasPreviousOrders&quot;]],&quot;botFiltering&quot;,true,&quot;accountId&quot;,&quot;2627010012&quot;,&quot;events&quot;,[[&quot;^ &quot;,&quot;^1W&quot;,[&quot;13499940147&quot;,&quot;17772610212&quot;],&quot;id&quot;,&quot;10768120500&quot;,&quot;key&quot;,&quot;orders&quot;],[&quot;^ &quot;,&quot;^1W&quot;,[],&quot;id&quot;,&quot;10791093030&quot;,&quot;key&quot;,&quot;impressions&quot;]],&quot;revision&quot;,&quot;1597&quot;],&quot;filter&quot;,[&quot;^ &quot;,&quot;^@&quot;,&quot;/groceries/en-GB/products/305971593&quot;,&quot;currentFilters&quot;,[&quot;^ &quot;],&quot;cancelUrl&quot;,&quot;/groceries/en-GB/products/305971593#&quot;,&quot;facets&quot;,[],&quot;popFilters&quot;,[],&quot;filters&quot;,[&quot;superdepartment&quot;,&quot;department&quot;,&quot;area&quot;,&quot;aisle&quot;,&quot;shelf&quot;,&quot;brand&quot;,&quot;promotion&quot;,&quot;sortBy&quot;,&quot;new&quot;,&quot;favourites&quot;,&quot;dietary&quot;],&quot;isUpdating&quot;,false,&quot;sortOptions&quot;,[&quot;relevance&quot;,&quot;titleAscending&quot;,&quot;titleDescending&quot;,&quot;priceAscending&quot;,&quot;priceDescending&quot;]],&quot;form&quot;,[&quot;^ &quot;],&quot;instructions&quot;,[&quot;^ &quot;,&quot;hasError&quot;,false,&quot;^2L&quot;,null,&quot;oldInstructions&quot;,null,&quot;^1G&quot;,&quot;idle&quot;],&quot;interrupts&quot;,[&quot;^ &quot;,&quot;^2O&quot;,null],&quot;order&quot;,[&quot;^ &quot;,&quot;^2P&quot;,null],&quot;orders&quot;,[&quot;^ &quot;,&quot;noOfPendingOrders&quot;,null,&quot;pendingOrdersByDate&quot;,null,&quot;recentPendingOrder&quot;,null],&quot;productDetails&quot;,[&quot;^ &quot;,&quot;aisleId&quot;,&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBNZWF0JTIwJiUyMFBvdWx0cnklN0NGcmVzaCUyMENoaWNrZW4&#x3D;&quot;,&quot;aisleName&quot;,&quot;Fresh Chicken&quot;,&quot;backToUrl&quot;,&quot;/groceries/en-GB/shop/fresh-food/fresh-meat-and-poultry/fresh-chicken/all&quot;,&quot;brandBankAttributes&quot;,null,&quot;breadcrumbs&quot;,[[&quot;^ &quot;,&quot;label&quot;,&quot;Home&quot;,&quot;linkTo&quot;,&quot;/groceries/en-GB/&quot;],[&quot;^ &quot;,&quot;^2[&quot;,&quot;Fresh Food&quot;,&quot;catId&quot;,&quot;b;RnJlc2glMjBGb29k&quot;,&quot;^30&quot;,&quot;/groceries/en-GB/shop/fresh-food/all&quot;],[&quot;^ &quot;,&quot;^2[&quot;,&quot;Fresh Meat &amp; Poultry&quot;,&quot;^31&quot;,&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBNZWF0JTIwJiUyMFBvdWx0cnk&#x3D;&quot;,&quot;^30&quot;,&quot;/groceries/en-GB/shop/fresh-food/fresh-meat-and-poultry/all&quot;],[&quot;^ &quot;,&quot;^2[&quot;,&quot;Fresh Chicken&quot;,&quot;^31&quot;,&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBNZWF0JTIwJiUyMFBvdWx0cnklN0NGcmVzaCUyMENoaWNrZW4&#x3D;&quot;,&quot;^30&quot;,&quot;/groceries/en-GB/shop/fresh-food/fresh-meat-and-poultry/fresh-chicken/all&quot;],[&quot;^ &quot;,&quot;^2[&quot;,null,&quot;^31&quot;,null]],&quot;restOfShelfUrl&quot;,&quot;/shop/fresh-food/fresh-meat-and-poultry/fresh-chicken/breaded-chicken-and-goujons&quot;,&quot;hazardInformation&quot;,null,&quot;product&quot;,[&quot;^ &quot;,&quot;price&quot;,2.5,&quot;unitPrice&quot;,8.2,&quot;unitOfMeasure&quot;,&quot;kg&quot;,&quot;id&quot;,&quot;305971593&quot;,&quot;gtin&quot;,&quot;05057753921019&quot;,&quot;baseProductId&quot;,&quot;87795544&quot;,&quot;^18&quot;,&quot;Tesco Buttermilk Chicken Mini Fillets 305G&quot;,&quot;description&quot;,[&quot;Fully cooked marinated chicken breast inner fillets in a buttermilk flavour breadcrumb coating, defrosted.&quot;,&quot;For more information about our strict welfare and quality standard visit tescoplc.com&quot;],&quot;brandName&quot;,&quot;TESCO&quot;,&quot;isInFavourites&quot;,null,&quot;defaultImageUrl&quot;,&quot;https://digitalcontent.api.tesco.com/v2/media/ghs/ff4626d3-8ebb-4fe8-a812-c3e7e764a5ca/snapshotimagehandler_1594660426.jpeg?h&#x3D;225&amp;w&#x3D;225&quot;,&quot;images&quot;,[&quot;https://digitalcontent.api.tesco.com/v2/media/ghs/ff4626d3-8ebb-4fe8-a812-c3e7e764a5ca/snapshotimagehandler_1594660426.jpeg?h&#x3D;225&amp;w&#x3D;225&quot;],&quot;displayType&quot;,&quot;Quantity&quot;,&quot;productType&quot;,&quot;SingleProduct&quot;,&quot;averageWeight&quot;,null,&quot;maxQuantityAllowed&quot;,99,&quot;bulkBuyLimit&quot;,99,&quot;groupBulkBuyLimit&quot;,0,&quot;bulkBuyLimitMessage&quot;,&quot;Sorry, there is a limit of 99 on this product&quot;,&quot;bulkBuyLimitGroupId&quot;,null,&quot;timeRestrictedDelivery&quot;,null,&quot;restrictedDelivery&quot;,null,&quot;isRestrictedOrderAmendment&quot;,null,&quot;isForSale&quot;,true,&quot;isNew&quot;,false,&quot;^1G&quot;,&quot;AvailableForSale&quot;,&quot;foodIcons&quot;,[],&quot;shelfLife&quot;,null,&quot;restrictions&quot;,[],&quot;distributorAddress&quot;,null,&quot;manufacturerAddress&quot;,[&quot;^ &quot;,&quot;addressLine1&quot;,&quot;Tesco Stores Ltd.,&quot;,&quot;addressLine2&quot;,&quot;Welwyn Garden City,&quot;,&quot;addressLine3&quot;,&quot;AL7 1GA,&quot;,&quot;addressLine4&quot;,&quot;U.K.&quot;,&quot;addressLine5&quot;,&quot;Tesco Ireland Ltd.,&quot;,&quot;addressLine6&quot;,&quot;Gresham House,&quot;],&quot;importerAddress&quot;,null,&quot;returnTo&quot;,[&quot;^ &quot;,&quot;^3Q&quot;,&quot;Tesco Stores Ltd.,&quot;,&quot;^3R&quot;,&quot;Welwyn Garden City,&quot;,&quot;^3S&quot;,&quot;AL7 1GA,&quot;,&quot;^3T&quot;,&quot;U.K.&quot;,&quot;^3U&quot;,&quot;Tesco Ireland Ltd.,&quot;,&quot;^3V&quot;,&quot;Gresham House,&quot;,&quot;addressLine7&quot;,&quot;Marine Road,&quot;,&quot;addressLine8&quot;,&quot;Dun Laoghaire,&quot;,&quot;addressLine9&quot;,&quot;Co. Dublin.&quot;,&quot;addressLine10&quot;,null,&quot;addressLine11&quot;,null,&quot;addressLine12&quot;,null],&quot;maxWeight&quot;,null,&quot;minWeight&quot;,null,&quot;increment&quot;,null,&quot;catchWeightList&quot;,null,&quot;reviews&quot;,[&quot;^ &quot;,&quot;info&quot;,[&quot;^ &quot;,&quot;offset&quot;,0,&quot;total&quot;,0,&quot;page&quot;,1,&quot;count&quot;,0],&quot;entries&quot;,[],&quot;^34&quot;,[&quot;^ &quot;,&quot;tpnb&quot;,&quot;87795544&quot;,&quot;tpnc&quot;,null],&quot;stats&quot;,[&quot;^ &quot;,&quot;countsPerRatingLevel&quot;,null,&quot;createdOn&quot;,null,&quot;noOfReviews&quot;,null,&quot;overallRatingRange&quot;,null,&quot;overallRating&quot;,null],&quot;errors&quot;,[]],&quot;multiPackDetails&quot;,null,&quot;details&quot;,[&quot;^ &quot;,&quot;ingredients&quot;,[&quot;Chicken Breast Inner Fillet (62%)&quot;,&quot;&lt;strong&gt;Wheat&lt;/strong&gt; Flour&quot;,&quot;Palm Oil&quot;,&quot;Modified Tapioca Starch&quot;,&quot;Dextrose&quot;,&quot;Water&quot;,&quot;Salt&quot;,&quot;&lt;strong&gt;Wheat&lt;/strong&gt; Starch&quot;,&quot;Whipping Agent [Fully Hydrogenated Vegetable Oil (Palm Kernel Oil&quot;,&quot;Coconut Oil)&quot;,&quot;Glucose Syrup&quot;,&quot;Emulsifier (Acetic Acid Esters of Mono- and Di-Glycerides of Fatty Acids)&quot;,&quot;&lt;strong&gt;Milk&lt;/strong&gt; Proteins]&quot;,&quot;Yeast&quot;,&quot;Flavouring&quot;,&quot;Acidity Regulators (Lactic Acid&quot;,&quot;Calcium Lactate)&quot;,&quot;Garlic&quot;,&quot;Onion&quot;,&quot;&lt;strong&gt;Wheat&lt;/strong&gt; Gluten&quot;,&quot;&lt;strong&gt;Buttermilk&lt;/strong&gt; Powder&quot;,&quot;Thyme&quot;],&quot;packSize&quot;,[[&quot;^ &quot;,&quot;^1R&quot;,&quot;305&quot;,&quot;units&quot;,&quot;G&quot;]],&quot;allergenInfo&quot;,[[&quot;^ &quot;,&quot;^16&quot;,&quot;Contains&quot;,&quot;values&quot;,[&quot;Milk&quot;,&quot;Wheat&quot;]]],&quot;marketingTextInfo&quot;,null,&quot;storage&quot;,[&quot;Keep refrigerated below 4°C.Defrosted: It is not suitable for home freezing.&quot;],&quot;nutritionInfo&quot;,[[&quot;^ &quot;,&quot;^16&quot;,&quot;Typical Values&quot;,&quot;perComp&quot;,&quot;When cooked according to instructions Per 100g&quot;,&quot;perServing&quot;,&quot;When cooked according to instructions 1/2 of a pack (135g**)&quot;,&quot;referenceIntake&quot;,null,&quot;referencePercentage&quot;,null],[&quot;^ &quot;,&quot;^16&quot;,&quot;Energy &quot;,&quot;^4Q&quot;,&quot;927kJ / 221kcal&quot;,&quot;^4R&quot;,&quot;1252kJ / 298kcal&quot;,&quot;^4S&quot;,null,&quot;^4T&quot;,null],[&quot;^ &quot;,&quot;^16&quot;,&quot;Fat &quot;,&quot;^4Q&quot;,&quot;8.7g&quot;,&quot;^4R&quot;,&quot;11.7g&quot;,&quot;^4S&quot;,null,&quot;^4T&quot;,null],[&quot;^ &quot;,&quot;^16&quot;,&quot;of which saturates&quot;,&quot;^4Q&quot;,&quot;4.0g&quot;,&quot;^4R&quot;,&quot;5.4g&quot;,&quot;^4S&quot;,null,&quot;^4T&quot;,null],[&quot;^ &quot;,&quot;^16&quot;,&quot;Carbohydrate &quot;,&quot;^4Q&quot;,&quot;17.1g&quot;,&quot;^4R&quot;,&quot;23.1g&quot;,&quot;^4S&quot;,null,&quot;^4T&quot;,null],[&quot;^ &quot;,&quot;^16&quot;,&quot;of which sugars&quot;,&quot;^4Q&quot;,&quot;1.5g&quot;,&quot;^4R&quot;,&quot;2.0g&quot;,&quot;^4S&quot;,null,&quot;^4T&quot;,null],[&quot;^ &quot;,&quot;^16&quot;,&quot;Fibre &quot;,&quot;^4Q&quot;,&quot;0.0g&quot;,&quot;^4R&quot;,&quot;0.0g&quot;,&quot;^4S&quot;,null,&quot;^4T&quot;,null],[&quot;^ &quot;,&quot;^16&quot;,&quot;Protein &quot;,&quot;^4Q&quot;,&quot;18.5g&quot;,&quot;^4R&quot;,&quot;25.0g&quot;,&quot;^4S&quot;,null,&quot;^4T&quot;,null],[&quot;^ &quot;,&quot;^16&quot;,&quot;Salt &quot;,&quot;^4Q&quot;,&quot;0.7g&quot;,&quot;^4R&quot;,&quot;0.9g&quot;,&quot;^4S&quot;,null,&quot;^4T&quot;,null],[&quot;^ &quot;,&quot;^16&quot;,&quot;Pack contains 2 servings&quot;,&quot;^4Q&quot;,&quot;-&quot;,&quot;^4R&quot;,&quot;-&quot;,&quot;^4S&quot;,null,&quot;^4T&quot;,null],[&quot;^ &quot;,&quot;^16&quot;,&quot;*Reference intake of an average adult (8400kJ / 2000kcal)&quot;,&quot;^4Q&quot;,&quot;-&quot;,&quot;^4R&quot;,&quot;-&quot;,&quot;^4S&quot;,null,&quot;^4T&quot;,null],[&quot;^ &quot;,&quot;^16&quot;,&quot;**When cooked according to instructions 305g typically weighs 270g&quot;,&quot;^4Q&quot;,&quot;-&quot;,&quot;^4R&quot;,&quot;-&quot;,&quot;^4S&quot;,null,&quot;^4T&quot;,null]],&quot;otherNutritionInformation&quot;,null,&quot;hazardInfo&quot;,[&quot;^ &quot;,&quot;chemicalName&quot;,&quot;&quot;,&quot;productName&quot;,&quot;&quot;,&quot;signalWord&quot;,&quot;&quot;,&quot;statements&quot;,[&quot;Caution&quot;,&quot;Although every care has been taken to remove bones, some may remain.&quot;],&quot;symbolCodes&quot;,[]],&quot;guidelineDailyAmount&quot;,[&quot;^ &quot;,&quot;^18&quot;,&quot;1/2 of a pack&quot;,&quot;dailyAmounts&quot;,[[&quot;^ &quot;,&quot;^16&quot;,&quot;Energy&quot;,&quot;^1R&quot;,&quot;1252kJ 298kcal&quot;,&quot;percent&quot;,&quot;15&quot;,&quot;rating&quot;,&quot;-&quot;],[&quot;^ &quot;,&quot;^16&quot;,&quot;Fat&quot;,&quot;^1R&quot;,&quot;11.7g&quot;,&quot;^52&quot;,&quot;17&quot;,&quot;^53&quot;,&quot;MEDIUM&quot;],[&quot;^ &quot;,&quot;^16&quot;,&quot;Saturates&quot;,&quot;^1R&quot;,&quot;5.4g&quot;,&quot;^52&quot;,&quot;27&quot;,&quot;^53&quot;,&quot;MEDIUM&quot;],[&quot;^ &quot;,&quot;^16&quot;,&quot;Sugars&quot;,&quot;^1R&quot;,&quot;2.0g&quot;,&quot;^52&quot;,&quot;2&quot;,&quot;^53&quot;,&quot;LOW&quot;],[&quot;^ &quot;,&quot;^16&quot;,&quot;Salt&quot;,&quot;^1R&quot;,&quot;0.9g&quot;,&quot;^52&quot;,&quot;15&quot;,&quot;^53&quot;,&quot;MEDIUM&quot;]]],&quot;numberOfUses&quot;,&quot;Pack contains 2 servings&quot;,&quot;preparationAndUsage&quot;,null,&quot;cookingInstructions&quot;,[&quot;^ &quot;,&quot;oven&quot;,[&quot;^ &quot;,&quot;chilled&quot;,[&quot;^ &quot;,&quot;time&quot;,null,&quot;^2L&quot;,[],&quot;temperature&quot;,null],&quot;frozen&quot;,[&quot;^ &quot;,&quot;^59&quot;,null,&quot;^2L&quot;,[],&quot;^5:&quot;,null]],&quot;microwave&quot;,[&quot;^ &quot;,&quot;^58&quot;,[&quot;^ &quot;,&quot;detail&quot;,null,&quot;^2L&quot;,[]],&quot;^5;&quot;,[&quot;^ &quot;,&quot;^5&#x3D;&quot;,null,&quot;^2L&quot;,[]]],&quot;cookingMethods&quot;,[[&quot;^ &quot;,&quot;^16&quot;,&quot;Oven cook&quot;,&quot;^2L&quot;,[&quot;Remove all packaging.&quot;,&quot;200°C/Fan 180°C/Gas 6 15-18 mins. Place the chicken breast mini fillets on a baking tray and cook in the centre of a pre-heated oven, turning halfway.&quot;,&quot;Important&quot;,&quot;All appliances vary, these are guidelines only.&quot;],&quot;^59&quot;,&quot;&quot;]],&quot;otherInstructions&quot;,[],&quot;cookingGuidelines&quot;,[],&quot;cookingPrecautions&quot;,[]],&quot;freezingInstructions&quot;,null,&quot;manufacturerMarketing&quot;,null,&quot;productMarketing&quot;,null,&quot;brandMarketing&quot;,null,&quot;otherInformation&quot;,[&quot;Clean - Tray - Recycle&quot;,&quot;Film - Don&#x27;t Recycle&quot;,&quot;© Tesco 2020. SC213882&quot;],&quot;additives&quot;,null,&quot;warnings&quot;,[&quot;Caution&quot;,&quot;Although every care has been taken to remove bones, some may remain.&quot;],&quot;netContents&quot;,&quot;305g ℮&quot;,&quot;drainedWeight&quot;,null,&quot;safetyWarning&quot;,null,&quot;lowerAgeLimit&quot;,null,&quot;upperAgeLimit&quot;,null,&quot;healthmark&quot;,null,&quot;recyclingInfo&quot;,&quot;Film. Not Yet Recycled\nTray. Widely Recycled&quot;,&quot;nappyInfo&quot;,null,&quot;alcoholInfo&quot;,null,&quot;originInformation&quot;,[[&quot;^ &quot;,&quot;^18&quot;,&quot;Produce of&quot;,&quot;^1R&quot;,&quot;Made using Thai chicken&quot;]],&quot;dosage&quot;,null,&quot;preparationGuidelines&quot;,null,&quot;directions&quot;,null,&quot;features&quot;,[&quot;Whole mini fillet&quot;,&quot;With buttermilk flavour breadcrumb coating for a crisp texture&quot;],&quot;healthClaims&quot;,null,&quot;boxContents&quot;,null,&quot;nutritionalClaims&quot;,null],&quot;depositAmount&quot;,null,&quot;^2W&quot;,&quot;Fresh Chicken&quot;,&quot;departmentName&quot;,&quot;Fresh Meat &amp; Poultry&quot;,&quot;superDepartmentName&quot;,&quot;Fresh Food&quot;],&quot;promotions&quot;,[],&quot;^V&quot;,&quot;/groceries/en-GB/&quot;,&quot;shelfName&quot;,&quot;Breaded Chicken &amp; Goujons&quot;,&quot;template&quot;,&quot;grocery&quot;,&quot;^1D&quot;,[&quot;^ &quot;,&quot;oop507&quot;,&quot;507-c&quot;],&quot;recommendations&quot;,[&quot;^ &quot;,&quot;experiment&quot;,[&quot;^ &quot;,&quot;^66&quot;,&quot;oop507&quot;,&quot;variation&quot;,&quot;507-c&quot;],&quot;data&quot;,[&quot;^ &quot;,&quot;87795544&quot;,[&quot;^ &quot;,&quot;pageInformation&quot;,[&quot;^ &quot;,&quot;^4&lt;&quot;,4,&quot;^18&quot;,&quot;Popular products in fresh food&quot;,&quot;pageId&quot;,&quot;c20b72c8-2db1-4f6c-9872-470d7603894d&quot;],&quot;productItems&quot;,[[&quot;^ &quot;,&quot;alternativeCategories&quot;,null,&quot;^2W&quot;,null,&quot;^34&quot;,[&quot;^ &quot;,&quot;context&quot;,null,&quot;id&quot;,&quot;253558972&quot;,&quot;^39&quot;,&quot;50502436&quot;,&quot;^18&quot;,&quot;Tesco Whole Cucumber Each&quot;,&quot;^3;&quot;,&quot;Tesco&quot;,&quot;shortDescription&quot;,null,&quot;^3&#x3D;&quot;,&quot;https://img.tesco.com/Groceries/pi/599/0000010015599/IDShot_225x225.jpg&quot;,&quot;superDepartmentId&quot;,&quot;b;RnJlc2glMjBGb29k&quot;,&quot;^60&quot;,&quot;Fresh Food&quot;,&quot;departmentId&quot;,&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBTYWxhZCUyMCYlMjBEaXBz&quot;,&quot;^5[&quot;,&quot;Fresh Salad &amp; Dips&quot;,&quot;^2V&quot;,&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBTYWxhZCUyMCYlMjBEaXBzJTdDQ3VjdW1iZXI&#x3D;&quot;,&quot;^2W&quot;,&quot;Cucumber&quot;,&quot;shelfId&quot;,&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBTYWxhZCUyMCYlMjBEaXBzJTdDQ3VjdW1iZXIlN0NDdWN1bWJlcg&#x3D;&#x3D;&quot;,&quot;^62&quot;,&quot;Cucumber&quot;,&quot;^3?&quot;,&quot;Quantity&quot;,&quot;^3@&quot;,&quot;SingleProduct&quot;,&quot;^3A&quot;,null,&quot;^3C&quot;,99,&quot;^3B&quot;,99,&quot;^3D&quot;,0,&quot;^3E&quot;,&quot;Sorry, there is a limit of 99 on this product&quot;,&quot;^3F&quot;,null,&quot;^3G&quot;,&quot;Aldi Price Match&quot;,&quot;^3H&quot;,&quot;Aldi Price Match&quot;,&quot;^3J&quot;,true,&quot;^3&lt;&quot;,null,&quot;^3K&quot;,false,&quot;^3I&quot;,null,&quot;^1G&quot;,&quot;AvailableForSale&quot;,&quot;^43&quot;,0,&quot;^44&quot;,0,&quot;^45&quot;,0,&quot;^46&quot;,null,&quot;^3N&quot;,[[&quot;^ &quot;,&quot;^1Z&quot;,&quot;RdgDayTime&quot;,&quot;isViolated&quot;,false,&quot;message&quot;,&quot;Aldi Price Match&quot;]],&quot;^35&quot;,0.57,&quot;^36&quot;,0.57,&quot;^37&quot;,&quot;each&quot;,&quot;substitutions&quot;,[&quot;~#CustomMap&quot;,[&quot;^ &quot;,&quot;_keys&quot;,[]]]],&quot;cost&quot;,0,&quot;quantity&quot;,0,&quot;customerUnitChoice&quot;,&quot;pcs&quot;,&quot;^61&quot;,[],&quot;promotionId&quot;,null,&quot;startDate&quot;,null,&quot;endDate&quot;,null,&quot;promotionMessages&quot;,[&quot;^ &quot;],&quot;promotionRewards&quot;,[&quot;^ &quot;],&quot;groupName&quot;,null,&quot;catchWeight&quot;,null,&quot;restrictionDeliveryGroups&quot;,null,&quot;itemLimitReached&quot;,false,&quot;groupLimitReached&quot;,false,&quot;groupBulkBuyQuantity&quot;,0,&quot;originalQuantity&quot;,0,&quot;pickerNote&quot;,null,&quot;substitutionOption&quot;,null,&quot;originalWeight&quot;,null,&quot;originalProductWeight&quot;,0,&quot;originalCatchWeight&quot;,0,&quot;originalCustomerUnitChoice&quot;,null,&quot;isNewlyAdded&quot;,false,&quot;isSubstitute&quot;,false,&quot;seedProduct&quot;,[&quot;^ &quot;],&quot;^62&quot;,null,&quot;isWhyNotTry&quot;,false],[&quot;^ &quot;,&quot;^6&#x3D;&quot;,null,&quot;^2W&quot;,null,&quot;^34&quot;,[&quot;^ &quot;,&quot;^6&gt;&quot;,null,&quot;id&quot;,&quot;254656543&quot;,&quot;^39&quot;,&quot;54550994&quot;,&quot;^18&quot;,&quot;Tesco British Semi Skimmed Milk 2.272L, 4 Pints&quot;,&quot;^3;&quot;,&quot;Tesco&quot;,&quot;^6?&quot;,null,&quot;^3&#x3D;&quot;,&quot;https://img.tesco.com/Groceries/pi/457/5000436589457/IDShot_225x225.jpg&quot;,&quot;^6@&quot;,&quot;b;RnJlc2glMjBGb29k&quot;,&quot;^60&quot;,&quot;Fresh Food&quot;,&quot;^6A&quot;,&quot;b;RnJlc2glMjBGb29kJTdDTWlsaywlMjBCdXR0ZXIlMjAmJTIwRWdncw&#x3D;&#x3D;&quot;,&quot;^5[&quot;,&quot;Milk, Butter &amp; Eggs&quot;,&quot;^2V&quot;,&quot;b;RnJlc2glMjBGb29kJTdDTWlsaywlMjBCdXR0ZXIlMjAmJTIwRWdncyU3Q01pbGs&#x3D;&quot;,&quot;^2W&quot;,&quot;Milk&quot;,&quot;^6B&quot;,&quot;b;RnJlc2glMjBGb29kJTdDTWlsaywlMjBCdXR0ZXIlMjAmJTIwRWdncyU3Q01pbGslN0NTZW1pLVNraW1tZWQlMjBNaWxr&quot;,&quot;^62&quot;,&quot;Semi-Skimmed Milk&quot;,&quot;^3?&quot;,&quot;Quantity&quot;,&quot;^3@&quot;,&quot;SingleProduct&quot;,&quot;^3A&quot;,null,&quot;^3C&quot;,99,&quot;^3B&quot;,99,&quot;^3D&quot;,0,&quot;^3E&quot;,&quot;Sorry, there is a limit of 99 on this product&quot;,&quot;^3F&quot;,null,&quot;^3G&quot;,&quot;Aldi Price Match&quot;,&quot;^3H&quot;,&quot;Aldi Price Match&quot;,&quot;^3J&quot;,true,&quot;^3&lt;&quot;,null,&quot;^3K&quot;,false,&quot;^3I&quot;,null,&quot;^1G&quot;,&quot;AvailableForSale&quot;,&quot;^43&quot;,0,&quot;^44&quot;,0,&quot;^45&quot;,0,&quot;^46&quot;,null,&quot;^3N&quot;,[[&quot;^ &quot;,&quot;^1Z&quot;,&quot;RdgDayTime&quot;,&quot;^6C&quot;,false,&quot;^6D&quot;,&quot;Aldi Price Match&quot;]],&quot;^35&quot;,1.1,&quot;^36&quot;,0.484,&quot;^37&quot;,&quot;litre&quot;,&quot;^6E&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6G&quot;,[]]]],&quot;^6H&quot;,0,&quot;^6I&quot;,0,&quot;^6J&quot;,&quot;pcs&quot;,&quot;^61&quot;,[],&quot;^6K&quot;,null,&quot;^6L&quot;,null,&quot;^6M&quot;,null,&quot;^6N&quot;,[&quot;^ &quot;],&quot;^6O&quot;,[&quot;^ &quot;],&quot;^6P&quot;,null,&quot;^6Q&quot;,null,&quot;^6R&quot;,null,&quot;^6S&quot;,false,&quot;^6T&quot;,false,&quot;^6U&quot;,0,&quot;^6V&quot;,0,&quot;^6W&quot;,null,&quot;^6X&quot;,null,&quot;^6Y&quot;,null,&quot;^6Z&quot;,0,&quot;^6[&quot;,0,&quot;^70&quot;,null,&quot;^71&quot;,false,&quot;^72&quot;,false,&quot;^73&quot;,[&quot;^ &quot;],&quot;^62&quot;,null,&quot;^74&quot;,false],[&quot;^ &quot;,&quot;^6&#x3D;&quot;,null,&quot;^2W&quot;,null,&quot;^34&quot;,[&quot;^ &quot;,&quot;^6&gt;&quot;,null,&quot;id&quot;,&quot;275280804&quot;,&quot;^39&quot;,&quot;50502269&quot;,&quot;^18&quot;,&quot;Tesco Bananas Loose&quot;,&quot;^3;&quot;,&quot;Tesco&quot;,&quot;^6?&quot;,null,&quot;^3&#x3D;&quot;,&quot;https://img.tesco.com/Groceries/pi/000/0261480000000/IDShot_225x225.jpg&quot;,&quot;^6@&quot;,&quot;b;RnJlc2glMjBGb29k&quot;,&quot;^60&quot;,&quot;Fresh Food&quot;,&quot;^6A&quot;,&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBGcnVpdA&#x3D;&#x3D;&quot;,&quot;^5[&quot;,&quot;Fresh Fruit&quot;,&quot;^2V&quot;,&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBGcnVpdCU3Q0JhbmFuYXM&#x3D;&quot;,&quot;^2W&quot;,&quot;Bananas&quot;,&quot;^6B&quot;,&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBGcnVpdCU3Q0JhbmFuYXMlN0NMb29zZSUyMEJhbmFuYXM&#x3D;&quot;,&quot;^62&quot;,&quot;Loose Bananas&quot;,&quot;^3?&quot;,&quot;QuantityOrWeight&quot;,&quot;^3@&quot;,&quot;LooseProduce&quot;,&quot;^3A&quot;,0.18,&quot;^3C&quot;,99,&quot;^3B&quot;,99,&quot;^3D&quot;,0,&quot;^3E&quot;,&quot;Sorry, there is a limit of 99 on this product&quot;,&quot;^3F&quot;,null,&quot;^3G&quot;,&quot;Aldi Price Match&quot;,&quot;^3H&quot;,&quot;Aldi Price Match&quot;,&quot;^3J&quot;,true,&quot;^3&lt;&quot;,null,&quot;^3K&quot;,false,&quot;^3I&quot;,null,&quot;^1G&quot;,&quot;AvailableForSale&quot;,&quot;^43&quot;,0,&quot;^44&quot;,0,&quot;^45&quot;,0,&quot;^46&quot;,null,&quot;^3N&quot;,[[&quot;^ &quot;,&quot;^1Z&quot;,&quot;RdgDayTime&quot;,&quot;^6C&quot;,false,&quot;^6D&quot;,&quot;Aldi Price Match&quot;]],&quot;^35&quot;,0.13,&quot;^36&quot;,0.73,&quot;^37&quot;,&quot;kg&quot;,&quot;^6E&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6G&quot;,[]]]],&quot;^6H&quot;,0,&quot;^6I&quot;,0,&quot;^6J&quot;,&quot;pcs&quot;,&quot;^61&quot;,[],&quot;^6K&quot;,null,&quot;^6L&quot;,null,&quot;^6M&quot;,null,&quot;^6N&quot;,[&quot;^ &quot;],&quot;^6O&quot;,[&quot;^ &quot;],&quot;^6P&quot;,null,&quot;^6Q&quot;,null,&quot;^6R&quot;,null,&quot;^6S&quot;,false,&quot;^6T&quot;,false,&quot;^6U&quot;,0,&quot;^6V&quot;,0,&quot;^6W&quot;,null,&quot;^6X&quot;,null,&quot;^6Y&quot;,null,&quot;^6Z&quot;,0,&quot;^6[&quot;,0,&quot;^70&quot;,null,&quot;^71&quot;,false,&quot;^72&quot;,false,&quot;^73&quot;,[&quot;^ &quot;],&quot;^62&quot;,null,&quot;^74&quot;,false],[&quot;^ &quot;,&quot;^6&#x3D;&quot;,null,&quot;^2W&quot;,null,&quot;^34&quot;,[&quot;^ &quot;,&quot;^6&gt;&quot;,null,&quot;id&quot;,&quot;266419328&quot;,&quot;^39&quot;,&quot;65728590&quot;,&quot;^18&quot;,&quot;Tesco Ripe Bananas 5 Pack&quot;,&quot;^3;&quot;,&quot;Tesco&quot;,&quot;^6?&quot;,null,&quot;^3&#x3D;&quot;,&quot;https://img.tesco.com/Groceries/pi/875/0000010001875/IDShot_225x225.jpg&quot;,&quot;^6@&quot;,&quot;b;RnJlc2glMjBGb29k&quot;,&quot;^60&quot;,&quot;Fresh Food&quot;,&quot;^6A&quot;,&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBGcnVpdA&#x3D;&#x3D;&quot;,&quot;^5[&quot;,&quot;Fresh Fruit&quot;,&quot;^2V&quot;,&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBGcnVpdCU3Q0JhbmFuYXM&#x3D;&quot;,&quot;^2W&quot;,&quot;Bananas&quot;,&quot;^6B&quot;,&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBGcnVpdCU3Q0JhbmFuYXMlN0NCYW5hbmFz&quot;,&quot;^62&quot;,&quot;Bananas&quot;,&quot;^3?&quot;,&quot;Quantity&quot;,&quot;^3@&quot;,&quot;SingleProduct&quot;,&quot;^3A&quot;,null,&quot;^3C&quot;,99,&quot;^3B&quot;,99,&quot;^3D&quot;,0,&quot;^3E&quot;,&quot;Sorry, there is a limit of 99 on this product&quot;,&quot;^3F&quot;,null,&quot;^3G&quot;,&quot;Aldi Price Match&quot;,&quot;^3H&quot;,&quot;Aldi Price Match&quot;,&quot;^3J&quot;,true,&quot;^3&lt;&quot;,null,&quot;^3K&quot;,false,&quot;^3I&quot;,null,&quot;^1G&quot;,&quot;AvailableForSale&quot;,&quot;^43&quot;,0,&quot;^44&quot;,0,&quot;^45&quot;,0,&quot;^46&quot;,null,&quot;^3N&quot;,[[&quot;^ &quot;,&quot;^1Z&quot;,&quot;RdgDayTime&quot;,&quot;^6C&quot;,false,&quot;^6D&quot;,&quot;Aldi Price Match&quot;]],&quot;^35&quot;,0.89,&quot;^36&quot;,0.178,&quot;^37&quot;,&quot;each&quot;,&quot;^6E&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6G&quot;,[]]]],&quot;^6H&quot;,0,&quot;^6I&quot;,0,&quot;^6J&quot;,&quot;pcs&quot;,&quot;^61&quot;,[],&quot;^6K&quot;,null,&quot;^6L&quot;,null,&quot;^6M&quot;,null,&quot;^6N&quot;,[&quot;^ &quot;],&quot;^6O&quot;,[&quot;^ &quot;],&quot;^6P&quot;,null,&quot;^6Q&quot;,null,&quot;^6R&quot;,null,&quot;^6S&quot;,false,&quot;^6T&quot;,false,&quot;^6U&quot;,0,&quot;^6V&quot;,0,&quot;^6W&quot;,null,&quot;^6X&quot;,null,&quot;^6Y&quot;,null,&quot;^6Z&quot;,0,&quot;^6[&quot;,0,&quot;^70&quot;,null,&quot;^71&quot;,false,&quot;^72&quot;,false,&quot;^73&quot;,[&quot;^ &quot;],&quot;^62&quot;,null,&quot;^74&quot;,false]]]]]],&quot;ratingsReviews&quot;,[&quot;^ &quot;,&quot;^69&quot;,[&quot;^ &quot;,&quot;^4@&quot;,[&quot;^ &quot;,&quot;^4A&quot;,null,&quot;^4B&quot;,null,&quot;^4C&quot;,null,&quot;^4D&quot;,null,&quot;^4E&quot;,null],&quot;^47&quot;,[],&quot;pageInfo&quot;,[&quot;^ &quot;,&quot;^49&quot;,0,&quot;^4:&quot;,0,&quot;^4;&quot;,1,&quot;^4&lt;&quot;,0]]],&quot;^65&quot;,[&quot;^ &quot;,&quot;forcedRecommendation&quot;,null,&quot;hasHYFRecommendations&quot;,false,&quot;tescoRecommendations&quot;,[&quot;^ &quot;,&quot;^69&quot;,[&quot;^ &quot;,&quot;^6:&quot;,[&quot;^ &quot;,&quot;^4&lt;&quot;,4,&quot;^18&quot;,&quot;Popular products in fresh food&quot;,&quot;^6;&quot;,&quot;c20b72c8-2db1-4f6c-9872-470d7603894d&quot;],&quot;^6&lt;&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;253558972&quot;,[&quot;~#iR&quot;,[&quot;^ &quot;,&quot;n&quot;,&quot;Item&quot;,&quot;v&quot;,[&quot;^ &quot;,&quot;^6&#x3D;&quot;,null,&quot;^2W&quot;,null,&quot;^34&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6&gt;&quot;,null,&quot;id&quot;,&quot;253558972&quot;,&quot;^39&quot;,&quot;50502436&quot;,&quot;^18&quot;,&quot;Tesco Whole Cucumber Each&quot;,&quot;^3;&quot;,&quot;Tesco&quot;,&quot;^6?&quot;,null,&quot;^3&#x3D;&quot;,&quot;https://img.tesco.com/Groceries/pi/599/0000010015599/IDShot_225x225.jpg&quot;,&quot;^6@&quot;,&quot;b;RnJlc2glMjBGb29k&quot;,&quot;^60&quot;,&quot;Fresh Food&quot;,&quot;^6A&quot;,&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBTYWxhZCUyMCYlMjBEaXBz&quot;,&quot;^5[&quot;,&quot;Fresh Salad &amp; Dips&quot;,&quot;^2V&quot;,&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBTYWxhZCUyMCYlMjBEaXBzJTdDQ3VjdW1iZXI&#x3D;&quot;,&quot;^2W&quot;,&quot;Cucumber&quot;,&quot;^6B&quot;,&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBTYWxhZCUyMCYlMjBEaXBzJTdDQ3VjdW1iZXIlN0NDdWN1bWJlcg&#x3D;&#x3D;&quot;,&quot;^62&quot;,&quot;Cucumber&quot;,&quot;^3?&quot;,&quot;Quantity&quot;,&quot;^3@&quot;,&quot;SingleProduct&quot;,&quot;^3A&quot;,null,&quot;^3C&quot;,99,&quot;^3B&quot;,99,&quot;^3D&quot;,0,&quot;^3E&quot;,&quot;Sorry, there is a limit of 99 on this product&quot;,&quot;^3F&quot;,null,&quot;^3G&quot;,&quot;Aldi Price Match&quot;,&quot;^3H&quot;,&quot;Aldi Price Match&quot;,&quot;^3J&quot;,true,&quot;^3&lt;&quot;,null,&quot;^3K&quot;,false,&quot;^3I&quot;,null,&quot;^1G&quot;,&quot;AvailableForSale&quot;,&quot;^43&quot;,0,&quot;^44&quot;,0,&quot;^45&quot;,0,&quot;^46&quot;,null,&quot;^3N&quot;,[&quot;~#CustomList&quot;,[[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^1Z&quot;,&quot;RdgDayTime&quot;,&quot;^6C&quot;,false,&quot;^6D&quot;,&quot;Aldi Price Match&quot;,&quot;^6G&quot;,[&quot;type&quot;,&quot;isViolated&quot;,&quot;message&quot;]]]]],&quot;^35&quot;,0.57,&quot;^36&quot;,0.57,&quot;^37&quot;,&quot;each&quot;,&quot;^6E&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6G&quot;,[]]],&quot;^6G&quot;,[&quot;context&quot;,&quot;id&quot;,&quot;baseProductId&quot;,&quot;title&quot;,&quot;brandName&quot;,&quot;shortDescription&quot;,&quot;defaultImageUrl&quot;,&quot;superDepartmentId&quot;,&quot;superDepartmentName&quot;,&quot;departmentId&quot;,&quot;departmentName&quot;,&quot;aisleId&quot;,&quot;aisleName&quot;,&quot;shelfId&quot;,&quot;shelfName&quot;,&quot;displayType&quot;,&quot;productType&quot;,&quot;averageWeight&quot;,&quot;bulkBuyLimit&quot;,&quot;maxQuantityAllowed&quot;,&quot;groupBulkBuyLimit&quot;,&quot;bulkBuyLimitMessage&quot;,&quot;bulkBuyLimitGroupId&quot;,&quot;timeRestrictedDelivery&quot;,&quot;restrictedDelivery&quot;,&quot;isForSale&quot;,&quot;isInFavourites&quot;,&quot;isNew&quot;,&quot;isRestrictedOrderAmendment&quot;,&quot;status&quot;,&quot;maxWeight&quot;,&quot;minWeight&quot;,&quot;increment&quot;,&quot;catchWeightList&quot;,&quot;restrictions&quot;,&quot;price&quot;,&quot;unitPrice&quot;,&quot;unitOfMeasure&quot;,&quot;substitutions&quot;]]],&quot;^6H&quot;,0,&quot;^6I&quot;,0,&quot;^6J&quot;,&quot;pcs&quot;,&quot;^61&quot;,[&quot;^7&lt;&quot;,[]],&quot;^6K&quot;,null,&quot;^6L&quot;,null,&quot;^6M&quot;,null,&quot;^6N&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6G&quot;,[]]],&quot;^6O&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6G&quot;,[]]],&quot;^6P&quot;,null,&quot;^6Q&quot;,null,&quot;^6R&quot;,null,&quot;^6S&quot;,false,&quot;^6T&quot;,false,&quot;^6U&quot;,0,&quot;^6V&quot;,0,&quot;^6W&quot;,null,&quot;^6X&quot;,null,&quot;^6Y&quot;,null,&quot;^6Z&quot;,0,&quot;^6[&quot;,0,&quot;^70&quot;,null,&quot;^71&quot;,false,&quot;^72&quot;,false,&quot;^73&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6G&quot;,[]]],&quot;^62&quot;,null,&quot;^74&quot;,false]]],&quot;254656543&quot;,[&quot;^7;&quot;,[&quot;^ &quot;,&quot;n&quot;,&quot;Item&quot;,&quot;v&quot;,[&quot;^ &quot;,&quot;^6&#x3D;&quot;,null,&quot;^2W&quot;,null,&quot;^34&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6&gt;&quot;,null,&quot;id&quot;,&quot;254656543&quot;,&quot;^39&quot;,&quot;54550994&quot;,&quot;^18&quot;,&quot;Tesco British Semi Skimmed Milk 2.272L, 4 Pints&quot;,&quot;^3;&quot;,&quot;Tesco&quot;,&quot;^6?&quot;,null,&quot;^3&#x3D;&quot;,&quot;https://img.tesco.com/Groceries/pi/457/5000436589457/IDShot_225x225.jpg&quot;,&quot;^6@&quot;,&quot;b;RnJlc2glMjBGb29k&quot;,&quot;^60&quot;,&quot;Fresh Food&quot;,&quot;^6A&quot;,&quot;b;RnJlc2glMjBGb29kJTdDTWlsaywlMjBCdXR0ZXIlMjAmJTIwRWdncw&#x3D;&#x3D;&quot;,&quot;^5[&quot;,&quot;Milk, Butter &amp; Eggs&quot;,&quot;^2V&quot;,&quot;b;RnJlc2glMjBGb29kJTdDTWlsaywlMjBCdXR0ZXIlMjAmJTIwRWdncyU3Q01pbGs&#x3D;&quot;,&quot;^2W&quot;,&quot;Milk&quot;,&quot;^6B&quot;,&quot;b;RnJlc2glMjBGb29kJTdDTWlsaywlMjBCdXR0ZXIlMjAmJTIwRWdncyU3Q01pbGslN0NTZW1pLVNraW1tZWQlMjBNaWxr&quot;,&quot;^62&quot;,&quot;Semi-Skimmed Milk&quot;,&quot;^3?&quot;,&quot;Quantity&quot;,&quot;^3@&quot;,&quot;SingleProduct&quot;,&quot;^3A&quot;,null,&quot;^3C&quot;,99,&quot;^3B&quot;,99,&quot;^3D&quot;,0,&quot;^3E&quot;,&quot;Sorry, there is a limit of 99 on this product&quot;,&quot;^3F&quot;,null,&quot;^3G&quot;,&quot;Aldi Price Match&quot;,&quot;^3H&quot;,&quot;Aldi Price Match&quot;,&quot;^3J&quot;,true,&quot;^3&lt;&quot;,null,&quot;^3K&quot;,false,&quot;^3I&quot;,null,&quot;^1G&quot;,&quot;AvailableForSale&quot;,&quot;^43&quot;,0,&quot;^44&quot;,0,&quot;^45&quot;,0,&quot;^46&quot;,null,&quot;^3N&quot;,[&quot;^7&lt;&quot;,[[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^1Z&quot;,&quot;RdgDayTime&quot;,&quot;^6C&quot;,false,&quot;^6D&quot;,&quot;Aldi Price Match&quot;,&quot;^6G&quot;,[&quot;type&quot;,&quot;isViolated&quot;,&quot;message&quot;]]]]],&quot;^35&quot;,1.1,&quot;^36&quot;,0.484,&quot;^37&quot;,&quot;litre&quot;,&quot;^6E&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6G&quot;,[]]],&quot;^6G&quot;,[&quot;context&quot;,&quot;id&quot;,&quot;baseProductId&quot;,&quot;title&quot;,&quot;brandName&quot;,&quot;shortDescription&quot;,&quot;defaultImageUrl&quot;,&quot;superDepartmentId&quot;,&quot;superDepartmentName&quot;,&quot;departmentId&quot;,&quot;departmentName&quot;,&quot;aisleId&quot;,&quot;aisleName&quot;,&quot;shelfId&quot;,&quot;shelfName&quot;,&quot;displayType&quot;,&quot;productType&quot;,&quot;averageWeight&quot;,&quot;bulkBuyLimit&quot;,&quot;maxQuantityAllowed&quot;,&quot;groupBulkBuyLimit&quot;,&quot;bulkBuyLimitMessage&quot;,&quot;bulkBuyLimitGroupId&quot;,&quot;timeRestrictedDelivery&quot;,&quot;restrictedDelivery&quot;,&quot;isForSale&quot;,&quot;isInFavourites&quot;,&quot;isNew&quot;,&quot;isRestrictedOrderAmendment&quot;,&quot;status&quot;,&quot;maxWeight&quot;,&quot;minWeight&quot;,&quot;increment&quot;,&quot;catchWeightList&quot;,&quot;restrictions&quot;,&quot;price&quot;,&quot;unitPrice&quot;,&quot;unitOfMeasure&quot;,&quot;substitutions&quot;]]],&quot;^6H&quot;,0,&quot;^6I&quot;,0,&quot;^6J&quot;,&quot;pcs&quot;,&quot;^61&quot;,[&quot;^7&lt;&quot;,[]],&quot;^6K&quot;,null,&quot;^6L&quot;,null,&quot;^6M&quot;,null,&quot;^6N&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6G&quot;,[]]],&quot;^6O&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6G&quot;,[]]],&quot;^6P&quot;,null,&quot;^6Q&quot;,null,&quot;^6R&quot;,null,&quot;^6S&quot;,false,&quot;^6T&quot;,false,&quot;^6U&quot;,0,&quot;^6V&quot;,0,&quot;^6W&quot;,null,&quot;^6X&quot;,null,&quot;^6Y&quot;,null,&quot;^6Z&quot;,0,&quot;^6[&quot;,0,&quot;^70&quot;,null,&quot;^71&quot;,false,&quot;^72&quot;,false,&quot;^73&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6G&quot;,[]]],&quot;^62&quot;,null,&quot;^74&quot;,false]]],&quot;266419328&quot;,[&quot;^7;&quot;,[&quot;^ &quot;,&quot;n&quot;,&quot;Item&quot;,&quot;v&quot;,[&quot;^ &quot;,&quot;^6&#x3D;&quot;,null,&quot;^2W&quot;,null,&quot;^34&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6&gt;&quot;,null,&quot;id&quot;,&quot;266419328&quot;,&quot;^39&quot;,&quot;65728590&quot;,&quot;^18&quot;,&quot;Tesco Ripe Bananas 5 Pack&quot;,&quot;^3;&quot;,&quot;Tesco&quot;,&quot;^6?&quot;,null,&quot;^3&#x3D;&quot;,&quot;https://img.tesco.com/Groceries/pi/875/0000010001875/IDShot_225x225.jpg&quot;,&quot;^6@&quot;,&quot;b;RnJlc2glMjBGb29k&quot;,&quot;^60&quot;,&quot;Fresh Food&quot;,&quot;^6A&quot;,&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBGcnVpdA&#x3D;&#x3D;&quot;,&quot;^5[&quot;,&quot;Fresh Fruit&quot;,&quot;^2V&quot;,&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBGcnVpdCU3Q0JhbmFuYXM&#x3D;&quot;,&quot;^2W&quot;,&quot;Bananas&quot;,&quot;^6B&quot;,&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBGcnVpdCU3Q0JhbmFuYXMlN0NCYW5hbmFz&quot;,&quot;^62&quot;,&quot;Bananas&quot;,&quot;^3?&quot;,&quot;Quantity&quot;,&quot;^3@&quot;,&quot;SingleProduct&quot;,&quot;^3A&quot;,null,&quot;^3C&quot;,99,&quot;^3B&quot;,99,&quot;^3D&quot;,0,&quot;^3E&quot;,&quot;Sorry, there is a limit of 99 on this product&quot;,&quot;^3F&quot;,null,&quot;^3G&quot;,&quot;Aldi Price Match&quot;,&quot;^3H&quot;,&quot;Aldi Price Match&quot;,&quot;^3J&quot;,true,&quot;^3&lt;&quot;,null,&quot;^3K&quot;,false,&quot;^3I&quot;,null,&quot;^1G&quot;,&quot;AvailableForSale&quot;,&quot;^43&quot;,0,&quot;^44&quot;,0,&quot;^45&quot;,0,&quot;^46&quot;,null,&quot;^3N&quot;,[&quot;^7&lt;&quot;,[[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^1Z&quot;,&quot;RdgDayTime&quot;,&quot;^6C&quot;,false,&quot;^6D&quot;,&quot;Aldi Price Match&quot;,&quot;^6G&quot;,[&quot;type&quot;,&quot;isViolated&quot;,&quot;message&quot;]]]]],&quot;^35&quot;,0.89,&quot;^36&quot;,0.178,&quot;^37&quot;,&quot;each&quot;,&quot;^6E&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6G&quot;,[]]],&quot;^6G&quot;,[&quot;context&quot;,&quot;id&quot;,&quot;baseProductId&quot;,&quot;title&quot;,&quot;brandName&quot;,&quot;shortDescription&quot;,&quot;defaultImageUrl&quot;,&quot;superDepartmentId&quot;,&quot;superDepartmentName&quot;,&quot;departmentId&quot;,&quot;departmentName&quot;,&quot;aisleId&quot;,&quot;aisleName&quot;,&quot;shelfId&quot;,&quot;shelfName&quot;,&quot;displayType&quot;,&quot;productType&quot;,&quot;averageWeight&quot;,&quot;bulkBuyLimit&quot;,&quot;maxQuantityAllowed&quot;,&quot;groupBulkBuyLimit&quot;,&quot;bulkBuyLimitMessage&quot;,&quot;bulkBuyLimitGroupId&quot;,&quot;timeRestrictedDelivery&quot;,&quot;restrictedDelivery&quot;,&quot;isForSale&quot;,&quot;isInFavourites&quot;,&quot;isNew&quot;,&quot;isRestrictedOrderAmendment&quot;,&quot;status&quot;,&quot;maxWeight&quot;,&quot;minWeight&quot;,&quot;increment&quot;,&quot;catchWeightList&quot;,&quot;restrictions&quot;,&quot;price&quot;,&quot;unitPrice&quot;,&quot;unitOfMeasure&quot;,&quot;substitutions&quot;]]],&quot;^6H&quot;,0,&quot;^6I&quot;,0,&quot;^6J&quot;,&quot;pcs&quot;,&quot;^61&quot;,[&quot;^7&lt;&quot;,[]],&quot;^6K&quot;,null,&quot;^6L&quot;,null,&quot;^6M&quot;,null,&quot;^6N&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6G&quot;,[]]],&quot;^6O&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6G&quot;,[]]],&quot;^6P&quot;,null,&quot;^6Q&quot;,null,&quot;^6R&quot;,null,&quot;^6S&quot;,false,&quot;^6T&quot;,false,&quot;^6U&quot;,0,&quot;^6V&quot;,0,&quot;^6W&quot;,null,&quot;^6X&quot;,null,&quot;^6Y&quot;,null,&quot;^6Z&quot;,0,&quot;^6[&quot;,0,&quot;^70&quot;,null,&quot;^71&quot;,false,&quot;^72&quot;,false,&quot;^73&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6G&quot;,[]]],&quot;^62&quot;,null,&quot;^74&quot;,false]]],&quot;275280804&quot;,[&quot;^7;&quot;,[&quot;^ &quot;,&quot;n&quot;,&quot;Item&quot;,&quot;v&quot;,[&quot;^ &quot;,&quot;^6&#x3D;&quot;,null,&quot;^2W&quot;,null,&quot;^34&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6&gt;&quot;,null,&quot;id&quot;,&quot;275280804&quot;,&quot;^39&quot;,&quot;50502269&quot;,&quot;^18&quot;,&quot;Tesco Bananas Loose&quot;,&quot;^3;&quot;,&quot;Tesco&quot;,&quot;^6?&quot;,null,&quot;^3&#x3D;&quot;,&quot;https://img.tesco.com/Groceries/pi/000/0261480000000/IDShot_225x225.jpg&quot;,&quot;^6@&quot;,&quot;b;RnJlc2glMjBGb29k&quot;,&quot;^60&quot;,&quot;Fresh Food&quot;,&quot;^6A&quot;,&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBGcnVpdA&#x3D;&#x3D;&quot;,&quot;^5[&quot;,&quot;Fresh Fruit&quot;,&quot;^2V&quot;,&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBGcnVpdCU3Q0JhbmFuYXM&#x3D;&quot;,&quot;^2W&quot;,&quot;Bananas&quot;,&quot;^6B&quot;,&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBGcnVpdCU3Q0JhbmFuYXMlN0NMb29zZSUyMEJhbmFuYXM&#x3D;&quot;,&quot;^62&quot;,&quot;Loose Bananas&quot;,&quot;^3?&quot;,&quot;QuantityOrWeight&quot;,&quot;^3@&quot;,&quot;LooseProduce&quot;,&quot;^3A&quot;,0.18,&quot;^3C&quot;,99,&quot;^3B&quot;,99,&quot;^3D&quot;,0,&quot;^3E&quot;,&quot;Sorry, there is a limit of 99 on this product&quot;,&quot;^3F&quot;,null,&quot;^3G&quot;,&quot;Aldi Price Match&quot;,&quot;^3H&quot;,&quot;Aldi Price Match&quot;,&quot;^3J&quot;,true,&quot;^3&lt;&quot;,null,&quot;^3K&quot;,false,&quot;^3I&quot;,null,&quot;^1G&quot;,&quot;AvailableForSale&quot;,&quot;^43&quot;,0,&quot;^44&quot;,0,&quot;^45&quot;,0,&quot;^46&quot;,null,&quot;^3N&quot;,[&quot;^7&lt;&quot;,[[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^1Z&quot;,&quot;RdgDayTime&quot;,&quot;^6C&quot;,false,&quot;^6D&quot;,&quot;Aldi Price Match&quot;,&quot;^6G&quot;,[&quot;type&quot;,&quot;isViolated&quot;,&quot;message&quot;]]]]],&quot;^35&quot;,0.13,&quot;^36&quot;,0.73,&quot;^37&quot;,&quot;kg&quot;,&quot;^6E&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6G&quot;,[]]],&quot;^6G&quot;,[&quot;context&quot;,&quot;id&quot;,&quot;baseProductId&quot;,&quot;title&quot;,&quot;brandName&quot;,&quot;shortDescription&quot;,&quot;defaultImageUrl&quot;,&quot;superDepartmentId&quot;,&quot;superDepartmentName&quot;,&quot;departmentId&quot;,&quot;departmentName&quot;,&quot;aisleId&quot;,&quot;aisleName&quot;,&quot;shelfId&quot;,&quot;shelfName&quot;,&quot;displayType&quot;,&quot;productType&quot;,&quot;averageWeight&quot;,&quot;bulkBuyLimit&quot;,&quot;maxQuantityAllowed&quot;,&quot;groupBulkBuyLimit&quot;,&quot;bulkBuyLimitMessage&quot;,&quot;bulkBuyLimitGroupId&quot;,&quot;timeRestrictedDelivery&quot;,&quot;restrictedDelivery&quot;,&quot;isForSale&quot;,&quot;isInFavourites&quot;,&quot;isNew&quot;,&quot;isRestrictedOrderAmendment&quot;,&quot;status&quot;,&quot;maxWeight&quot;,&quot;minWeight&quot;,&quot;increment&quot;,&quot;catchWeightList&quot;,&quot;restrictions&quot;,&quot;price&quot;,&quot;unitPrice&quot;,&quot;unitOfMeasure&quot;,&quot;substitutions&quot;]]],&quot;^6H&quot;,0,&quot;^6I&quot;,0,&quot;^6J&quot;,&quot;pcs&quot;,&quot;^61&quot;,[&quot;^7&lt;&quot;,[]],&quot;^6K&quot;,null,&quot;^6L&quot;,null,&quot;^6M&quot;,null,&quot;^6N&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6G&quot;,[]]],&quot;^6O&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6G&quot;,[]]],&quot;^6P&quot;,null,&quot;^6Q&quot;,null,&quot;^6R&quot;,null,&quot;^6S&quot;,false,&quot;^6T&quot;,false,&quot;^6U&quot;,0,&quot;^6V&quot;,0,&quot;^6W&quot;,null,&quot;^6X&quot;,null,&quot;^6Y&quot;,null,&quot;^6Z&quot;,0,&quot;^6[&quot;,0,&quot;^70&quot;,null,&quot;^71&quot;,false,&quot;^72&quot;,false,&quot;^73&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6G&quot;,[]]],&quot;^62&quot;,null,&quot;^74&quot;,false]]],&quot;^6G&quot;,[&quot;253558972&quot;,&quot;254656543&quot;,&quot;275280804&quot;,&quot;266419328&quot;]]]]]],&quot;results&quot;,[&quot;^ &quot;,&quot;totalCount&quot;,0,&quot;^4&lt;&quot;,0,&quot;itemsPerPage&quot;,24,&quot;pageNo&quot;,0,&quot;trolleyItems&quot;,[],&quot;pages&quot;,[&quot;^7&lt;&quot;,[]],&quot;supportsFlexiPageSize&quot;,false,&quot;^49&quot;,0,&quot;^2I&quot;,false,&quot;resultsType&quot;,&quot;none&quot;,&quot;^1D&quot;,null,&quot;shouldOverridePreviousItem&quot;,null],&quot;restrictedItems&quot;,[&quot;^ &quot;,&quot;restrictedItemsToAdd&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6G&quot;,[]]],&quot;hasRestrictions&quot;,false],&quot;search&quot;,[&quot;^ &quot;,&quot;searchTerm&quot;,&quot;&quot;,&quot;multiSearchPage&quot;,1,&quot;listItems&quot;,[],&quot;multiSearchListLoading&quot;,false,&quot;suggestionsUrl&quot;,&quot;https://search.api.tesco.com/suggestion/?distchannel&#x3D;ghs&amp;limit&#x3D;10&amp;query&#x3D;&quot;,&quot;suggestions&quot;,[],&quot;suggestionsVisible&quot;,true,&quot;suggestionsFor&quot;,null,&quot;suggestionsFrom&quot;,&quot;~m2678400000&quot;],&quot;shoppingLists&quot;,[&quot;^ &quot;,&quot;isLoading&quot;,false,&quot;isLoadingItems&quot;,false,&quot;lists&quot;,[],&quot;activeList&quot;,null],&quot;slot&quot;,[&quot;^ &quot;,&quot;availableShoppingMethods&quot;,null,&quot;slotGroup&quot;,[&quot;^ &quot;],&quot;^1B&quot;,[&quot;^ &quot;],&quot;ui&quot;,[&quot;^ &quot;,&quot;^6L&quot;,null,&quot;weekLimit&quot;,null,&quot;^7W&quot;,false,&quot;selectedDate&quot;,null,&quot;selectedDeliveryLocationId&quot;,-1,&quot;selectedCollectionLocationId&quot;,null,&quot;postcodeLookupInvalid&quot;,null,&quot;selectedSlotGroup&quot;,1,&quot;selectedShoppingMethod&quot;,null,&quot;selectedPostcode&quot;,null,&quot;locationsPage&quot;,1,&quot;locationsExpanded&quot;,false,&quot;isBookedSlotExpired&quot;,false,&quot;fulfilmentLocation&quot;,[&quot;^ &quot;],&quot;slotGrid&quot;,[&quot;^ &quot;,&quot;shoppingMethod&quot;,null,&quot;locationId&quot;,null,&quot;^81&quot;,1,&quot;date&quot;,null,&quot;delivery&quot;,[&quot;^ &quot;],&quot;collection&quot;,[&quot;^ &quot;],&quot;giabdelivery&quot;,[&quot;^ &quot;],&quot;lightdelivery&quot;,[&quot;^ &quot;],&quot;samedaydelivery&quot;,[&quot;^ &quot;]]]],&quot;taxonomy&quot;,[&quot;^ &quot;,&quot;taxonomyState&quot;,[&quot;^ &quot;,&quot;department&quot;,null,&quot;superdepartment&quot;,null,&quot;isTaxonomyLazyLoadedNow&quot;,false],&quot;navList&quot;,[[&quot;^ &quot;,&quot;^31&quot;,&quot;b;RnJlc2glMjBGb29k&quot;,&quot;^16&quot;,&quot;Fresh Food&quot;,&quot;^2[&quot;,&quot;superDepartment&quot;,&quot;url&quot;,&quot;/fresh-food&quot;,&quot;allUrl&quot;,&quot;/fresh-food&quot;,&quot;children&quot;,[]],[&quot;^ &quot;,&quot;^31&quot;,&quot;b;QmFrZXJ5&quot;,&quot;^16&quot;,&quot;Bakery&quot;,&quot;^2[&quot;,&quot;superDepartment&quot;,&quot;url&quot;,&quot;/bakery&quot;,&quot;^8M&quot;,&quot;/bakery&quot;,&quot;^8N&quot;,[]],[&quot;^ &quot;,&quot;^31&quot;,&quot;b;RnJvemVuJTIwRm9vZA&#x3D;&#x3D;&quot;,&quot;^16&quot;,&quot;Frozen Food&quot;,&quot;^2[&quot;,&quot;superDepartment&quot;,&quot;url&quot;,&quot;/frozen-food&quot;,&quot;^8M&quot;,&quot;/frozen-food&quot;,&quot;^8N&quot;,[]],[&quot;^ &quot;,&quot;^31&quot;,&quot;b;Rm9vZCUyMEN1cGJvYXJk&quot;,&quot;^16&quot;,&quot;Food Cupboard&quot;,&quot;^2[&quot;,&quot;superDepartment&quot;,&quot;url&quot;,&quot;/food-cupboard&quot;,&quot;^8M&quot;,&quot;/food-cupboard&quot;,&quot;^8N&quot;,[]],[&quot;^ &quot;,&quot;^31&quot;,&quot;b;RHJpbmtz&quot;,&quot;^16&quot;,&quot;Drinks&quot;,&quot;^2[&quot;,&quot;superDepartment&quot;,&quot;url&quot;,&quot;/drinks&quot;,&quot;^8M&quot;,&quot;/drinks&quot;,&quot;^8N&quot;,[]],[&quot;^ &quot;,&quot;^31&quot;,&quot;b;QmFieQ&#x3D;&#x3D;&quot;,&quot;^16&quot;,&quot;Baby&quot;,&quot;^2[&quot;,&quot;superDepartment&quot;,&quot;url&quot;,&quot;/baby&quot;,&quot;^8M&quot;,&quot;/baby&quot;,&quot;^8N&quot;,[]],[&quot;^ &quot;,&quot;^31&quot;,&quot;b;SGVhbHRoJTIwJiUyMEJlYXV0eQ&#x3D;&#x3D;&quot;,&quot;^16&quot;,&quot;Health &amp; Beauty&quot;,&quot;^2[&quot;,&quot;superDepartment&quot;,&quot;url&quot;,&quot;/health-and-beauty&quot;,&quot;^8M&quot;,&quot;/health-and-beauty&quot;,&quot;^8N&quot;,[]],[&quot;^ &quot;,&quot;^31&quot;,&quot;b;UGV0cw&#x3D;&#x3D;&quot;,&quot;^16&quot;,&quot;Pets&quot;,&quot;^2[&quot;,&quot;superDepartment&quot;,&quot;url&quot;,&quot;/pets&quot;,&quot;^8M&quot;,&quot;/pets&quot;,&quot;^8N&quot;,[]],[&quot;^ &quot;,&quot;^31&quot;,&quot;b;SG91c2Vob2xk&quot;,&quot;^16&quot;,&quot;Household&quot;,&quot;^2[&quot;,&quot;superDepartment&quot;,&quot;url&quot;,&quot;/household&quot;,&quot;^8M&quot;,&quot;/household&quot;,&quot;^8N&quot;,[]],[&quot;^ &quot;,&quot;^31&quot;,&quot;b;SG9tZSUyMCYlMjBFbnRz&quot;,&quot;^16&quot;,&quot;Home &amp; Ents&quot;,&quot;^2[&quot;,&quot;superDepartment&quot;,&quot;url&quot;,&quot;/home-and-ents&quot;,&quot;^8M&quot;,&quot;/home-and-ents&quot;,&quot;^8N&quot;,[]],[&quot;^ &quot;,&quot;^31&quot;,null,&quot;^16&quot;,&quot;Inspiration &amp; Events&quot;,&quot;^2[&quot;,&quot;superDepartments&quot;,&quot;url&quot;,&quot;/inspiration-and-events&quot;,&quot;^8M&quot;,&quot;/inspiration-and-events&quot;,&quot;^8N&quot;,[]]]],&quot;trolley&quot;,[&quot;^ &quot;,&quot;^80&quot;,[],&quot;addCouponFormCouponCode&quot;,&quot;&quot;,&quot;addCouponFormErrorInfo&quot;,&quot;&quot;,&quot;addCouponFormStatus&quot;,&quot;&quot;,&quot;addCouponFormSubmitting&quot;,false,&quot;addFromOrderRequestInProgress&quot;,[&quot;^ &quot;],&quot;addVatNipInProgress&quot;,false,&quot;bookedSlot&quot;,[&quot;^ &quot;,&quot;start&quot;,null,&quot;end&quot;,null,&quot;expiry&quot;,null,&quot;slotId&quot;,null,&quot;charge&quot;,0,&quot;^1G&quot;,null,&quot;group&quot;,null,&quot;^8@&quot;,null,&quot;reservationBooked&quot;,null,&quot;reservationExpiry&quot;,null,&quot;countdown&quot;,null],&quot;charges&quot;,[&quot;^ &quot;],&quot;deliveryAddress&quot;,[&quot;^ &quot;],&quot;deliveryPreferences&quot;,[&quot;^ &quot;],&quot;isBagUpdating&quot;,false,&quot;isSubstitutionPreferencesUpdating&quot;,false,&quot;^2I&quot;,false,&quot;items&quot;,[&quot;^7&lt;&quot;,[[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6G&quot;,[]]]]],&quot;itemsHistory&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6G&quot;,[]]],&quot;itemsToUpdate&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6G&quot;,[]]],&quot;constraints&quot;,[&quot;^ &quot;],&quot;issues&quot;,null,&quot;latestRequestedItems&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;^6G&quot;,[]]],&quot;loyalty&quot;,[&quot;^ &quot;],&quot;numberOfRequestsInProgress&quot;,0,&quot;previousSlot&quot;,[&quot;^ &quot;,&quot;^8W&quot;,null,&quot;end&quot;,null,&quot;^8X&quot;,null,&quot;^8Y&quot;,null,&quot;^8Z&quot;,0,&quot;^1G&quot;,null,&quot;^8[&quot;,null,&quot;^8@&quot;,null,&quot;^90&quot;,null,&quot;^91&quot;,null,&quot;^92&quot;,null],&quot;^8?&quot;,null,&quot;showPendingQty&quot;,true,&quot;slotExtensionSubmitting&quot;,false,&quot;storeId&quot;,null,&quot;^8O&quot;,[&quot;^7;&quot;,[&quot;^ &quot;,&quot;n&quot;,&quot;Trolley&quot;,&quot;v&quot;,[&quot;^ &quot;,&quot;amendExpiry&quot;,&quot;&quot;,&quot;amendOrderId&quot;,null,&quot;basketId&quot;,null,&quot;^93&quot;,null,&quot;clubcardPoints&quot;,null,&quot;coupons&quot;,[],&quot;customerPreferences&quot;,null,&quot;^95&quot;,null,&quot;guidePrice&quot;,0,&quot;totalPrice&quot;,0,&quot;isAmendBasket&quot;,null,&quot;^98&quot;,[],&quot;^9@&quot;,[&quot;^ &quot;],&quot;^61&quot;,[],&quot;savings&quot;,0,&quot;^8?&quot;,&quot;delivery&quot;,&quot;^7[&quot;,[&quot;^ &quot;],&quot;subscription&quot;,[&quot;^6F&quot;,[&quot;^ &quot;,&quot;planName&quot;,&quot;&quot;,&quot;^6G&quot;,[&quot;planName&quot;]]],&quot;staffDiscount&quot;,null,&quot;^9C&quot;,null,&quot;canExtendSlot&quot;,false,&quot;vat&quot;,null,&quot;freeDelivery&quot;,null]]],&quot;trolleyActionAnalytics&quot;,[&quot;^ &quot;],&quot;trolleyEmptied&quot;,false,&quot;trolleyRequestInProgress&quot;,false,&quot;trolleyUserHistory&quot;,[],&quot;updatingCatchWeightItemDetails&quot;,null,&quot;vatNipFormStatus&quot;,&quot;&quot;,&quot;totalItems&quot;,null],&quot;ui&quot;,[&quot;^ &quot;,&quot;overlayShown&quot;,false,&quot;scrollLocked&quot;,false,&quot;groceriesOpen&quot;,false,&quot;amendOrderBarOpen&quot;,false,&quot;leftNavOpen&quot;,false,&quot;menuOpen&quot;,false,&quot;orderTypeChangeCookieAccepted&quot;,false,&quot;openModal&quot;,false,&quot;headerSearchVisible&quot;,true,&quot;headerMultiSearchLinkVisible&quot;,false,&quot;emptyTrolleyModalOpen&quot;,null,&quot;hideAmendOrderBar&quot;,false,&quot;currentModal&quot;,null,&quot;modalData&quot;,null,&quot;^7W&quot;,false,&quot;journey&quot;,null,&quot;selectedFavoritesTab&quot;,&quot;favourites&quot;,&quot;changeSlotCookieAccepted&quot;,false,&quot;changeSlotInfo&quot;,null,&quot;changeLocationCookieAccepted&quot;,false,&quot;changeAddressCookieAccepted&quot;,false,&quot;expandLeftNav&quot;,false,&quot;displayBusinessAddressModal&quot;,false,&quot;slotExpiryThresholdMinutes&quot;,15,&quot;stickyBarName&quot;,null,&quot;stickyBarExpanded&quot;,false,&quot;onboardingBannersVisibility&quot;,[&quot;^ &quot;,&quot;multiSearchOnboarding&quot;,true],&quot;isError&quot;,false,&quot;optimizelySiteId&quot;,&quot;GHS&quot;,&quot;debugExperiments&quot;,false,&quot;optimizelyEnabled&quot;,true],&quot;user&quot;,[&quot;^ &quot;,&quot;checkoutSteps&quot;,[],&quot;displayName&quot;,&quot;&quot;,&quot;hashedEmail&quot;,&quot;&quot;,&quot;hashedUId&quot;,&quot;&quot;,&quot;isAuthenticated&quot;,false,&quot;isFirstTimeBuyer&quot;,false,&quot;segments&quot;,[],&quot;isRegistered&quot;,false,&quot;lastName&quot;,&quot;&quot;,&quot;^1&lt;&quot;,&quot;&quot;,&quot;^18&quot;,&quot;&quot;,&quot;trkid&quot;,&quot;6c1f1578-f03c-4a17-af0a-0ce8e6955882&quot;,&quot;^9C&quot;,&quot;3060&quot;,&quot;cid&quot;,&quot;&quot;,&quot;canBeContacted&quot;,false,&quot;hasUpdatedMarketingPreferences&quot;,null,&quot;clubcardNumber&quot;,null,&quot;clubcardValidationErrors&quot;,[],&quot;email&quot;,null,&quot;registeredWithPhone&quot;,false,&quot;registeredWithEmail&quot;,false,&quot;primaryPhone&quot;,&quot;&quot;,&quot;secondaryPhone&quot;,&quot;&quot;,&quot;pendingPersonalDetails&quot;,[&quot;^ &quot;],&quot;personalDetailsValidationError&quot;,false,&quot;address&quot;,null],&quot;location&quot;,[&quot;^ &quot;,&quot;locations&quot;,[]]]"
  data-page="spa.js"
  data-app-name="prd"
  data-assets="{&quot;\u002Fdfp\u002Fdfp.html&quot;:&quot;\u002Fdfp\u002Fdfp-beaa1a3b14.html&quot;,&quot;\u002Fimages\u002FHP_newuser_1.png&quot;:&quot;\u002Fimages\u002FHP_newuser_1-49fe2a5008.png&quot;,&quot;\u002Fimages\u002FHP_newuser_2.png&quot;:&quot;\u002Fimages\u002FHP_newuser_2-8954c4520e.png&quot;,&quot;\u002Fimages\u002FHP_newuser_3.png&quot;:&quot;\u002Fimages\u002FHP_newuser_3-96bc33ae4d.png&quot;,&quot;\u002Fimages\u002FHP_newuser_browse.png&quot;:&quot;\u002Fimages\u002FHP_newuser_browse-16d489042d.png&quot;,&quot;\u002Fimages\u002FHP_newuser_div.png&quot;:&quot;\u002Fimages\u002FHP_newuser_div-524b95e70d.png&quot;,&quot;\u002Fimages\u002FHP_newuser_pay.png&quot;:&quot;\u002Fimages\u002FHP_newuser_pay-577f94bf07.png&quot;,&quot;\u002Fimages\u002FHP_newuser_slot.png&quot;:&quot;\u002Fimages\u002FHP_newuser_slot-635faa26be.png&quot;,&quot;\u002Fimages\u002Fapple_contextcards.png&quot;:&quot;\u002Fimages\u002Fapple_contextcards-505ee64a75.png&quot;,&quot;\u002Fimages\u002Fbarbecue.jpg&quot;:&quot;\u002Fimages\u002Fbarbecue-3dfdb51489.jpg&quot;,&quot;\u002Fimages\u002Fbasket_icon.png&quot;:&quot;\u002Fimages\u002Fbasket_icon-32a5b5366f.png&quot;,&quot;\u002Fimages\u002Fbasket_icon.svg&quot;:&quot;\u002Fimages\u002Fbasket_icon-d551d82ae9.svg&quot;,&quot;\u002Fimages\u002Fboil.jpg&quot;:&quot;\u002Fimages\u002Fboil-bb437ff173.jpg&quot;,&quot;\u002Fimages\u002Fboil_bag.jpg&quot;:&quot;\u002Fimages\u002Fboil_bag-cb1abb96a9.jpg&quot;,&quot;\u002Fimages\u002Fbook_collection.png&quot;:&quot;\u002Fimages\u002Fbook_collection-27c9b8a110.png&quot;,&quot;\u002Fimages\u002Fbroken_eggs.png&quot;:&quot;\u002Fimages\u002Fbroken_eggs-261bc9a1d5.png&quot;,&quot;\u002Fimages\u002Fcherries.jpg&quot;:&quot;\u002Fimages\u002Fcherries-a9aa59cd06.jpg&quot;,&quot;\u002Fimages\u002Fcoffee_1.jpg&quot;:&quot;\u002Fimages\u002Fcoffee_1-2aabb3766a.jpg&quot;,&quot;\u002Fimages\u002Fcoffee_2.jpg&quot;:&quot;\u002Fimages\u002Fcoffee_2-8446fc55d2.jpg&quot;,&quot;\u002Fimages\u002Fcoffee_3.jpg&quot;:&quot;\u002Fimages\u002Fcoffee_3-185849a734.jpg&quot;,&quot;\u002Fimages\u002Fcoffee_4.jpg&quot;:&quot;\u002Fimages\u002Fcoffee_4-45ee1672ac.jpg&quot;,&quot;\u002Fimages\u002Fcoffee_5.jpg&quot;:&quot;\u002Fimages\u002Fcoffee_5-610a6325be.jpg&quot;,&quot;\u002Fimages\u002Fcogs.png&quot;:&quot;\u002Fimages\u002Fcogs-57335b794c.png&quot;,&quot;\u002Fimages\u002Fcollection_header.png&quot;:&quot;\u002Fimages\u002Fcollection_header-7f3c9dd017.png&quot;,&quot;\u002Fimages\u002Fcollection_step1.jpg&quot;:&quot;\u002Fimages\u002Fcollection_step1-8b062e06d3.jpg&quot;,&quot;\u002Fimages\u002Fcollection_step2.jpg&quot;:&quot;\u002Fimages\u002Fcollection_step2-35aa5b664f.jpg&quot;,&quot;\u002Fimages\u002Fcollection_step3.jpg&quot;:&quot;\u002Fimages\u002Fcollection_step3-001c9c3a84.jpg&quot;,&quot;\u002Fimages\u002Fcollection_step4.jpg&quot;:&quot;\u002Fimages\u002Fcollection_step4-1b3c493b88.jpg&quot;,&quot;\u002Fimages\u002Fdbd-registered.png&quot;:&quot;\u002Fimages\u002Fdbd-registered-1b8c83e84f.png&quot;,&quot;\u002Fimages\u002Fdeep_fry.jpg&quot;:&quot;\u002Fimages\u002Fdeep_fry-59e4d19c3b.jpg&quot;,&quot;\u002Fimages\u002Fdefault-image.png&quot;:&quot;\u002Fimages\u002Fdefault-image-c2ed3e2419.png&quot;,&quot;\u002Fimages\u002Fdefrost.jpg&quot;:&quot;\u002Fimages\u002Fdefrost-755e6e640f.jpg&quot;,&quot;\u002Fimages\u002Fdelivery_header.png&quot;:&quot;\u002Fimages\u002Fdelivery_header-18b6f2faef.png&quot;,&quot;\u002Fimages\u002Fdirect-marketing.png&quot;:&quot;\u002Fimages\u002Fdirect-marketing-074cdccbb0.png&quot;,&quot;\u002Fimages\u002Fdolphin_friendly.jpg&quot;:&quot;\u002Fimages\u002Fdolphin_friendly-124c28bb1a.jpg&quot;,&quot;\u002Fimages\u002Fgiab_book_collection.png&quot;:&quot;\u002Fimages\u002Fgiab_book_collection-27c9b8a110.png&quot;,&quot;\u002Fimages\u002Fgradient.png&quot;:&quot;\u002Fimages\u002Fgradient-197811737f.png&quot;,&quot;\u002Fimages\u002Fgreen-point.png&quot;:&quot;\u002Fimages\u002Fgreen-point-cf3ca5d09d.png&quot;,&quot;\u002Fimages\u002Fgreen-point_grey-bg.png&quot;:&quot;\u002Fimages\u002Fgreen-point_grey-bg-c861ebb31d.png&quot;,&quot;\u002Fimages\u002Fgrey-point.png&quot;:&quot;\u002Fimages\u002Fgrey-point-bd795b8979.png&quot;,&quot;\u002Fimages\u002Fgrey-point_grey-bg.png&quot;:&quot;\u002Fimages\u002Fgrey-point_grey-bg-31f632b2a8.png&quot;,&quot;\u002Fimages\u002Fgrill.jpg&quot;:&quot;\u002Fimages\u002Fgrill-0daa649260.jpg&quot;,&quot;\u002Fimages\u002Fheader-banner.jpg&quot;:&quot;\u002Fimages\u002Fheader-banner-6c69dbe105.jpg&quot;,&quot;\u002Fimages\u002Fhob.jpg&quot;:&quot;\u002Fimages\u002Fhob-a173911a57.jpg&quot;,&quot;\u002Fimages\u002Fhome\u002Fdownload-app.jpg&quot;:&quot;\u002Fimages\u002Fhome\u002Fdownload-app-09ef928442.jpg&quot;,&quot;\u002Fimages\u002Fhome\u002Fvariation-b\u002Ftheme-variation-b-c1.jpg&quot;:&quot;\u002Fimages\u002Fhome\u002Fvariation-b\u002Ftheme-variation-b-c1-7a0e6a5f7b.jpg&quot;,&quot;\u002Fimages\u002Fhome\u002Fvariation-b\u002Ftheme-variation-b-c1@2x.jpg&quot;:&quot;\u002Fimages\u002Fhome\u002Fvariation-b\u002Ftheme-variation-b-c1@2x-7773a2ea4e.jpg&quot;,&quot;\u002Fimages\u002Fhome\u002Fvariation-b\u002Ftheme-variation-b-c1@3x.jpg&quot;:&quot;\u002Fimages\u002Fhome\u002Fvariation-b\u002Ftheme-variation-b-c1@3x-3f942af7cf.jpg&quot;,&quot;\u002Fimages\u002Fhome\u002Fvariation-b\u002Ftheme-variation-b-c2.jpg&quot;:&quot;\u002Fimages\u002Fhome\u002Fvariation-b\u002Ftheme-variation-b-c2-a47f5bb9c8.jpg&quot;,&quot;\u002Fimages\u002Fhome\u002Fvariation-b\u002Ftheme-variation-b-c2@2x.jpg&quot;:&quot;\u002Fimages\u002Fhome\u002Fvariation-b\u002Ftheme-variation-b-c2@2x-48a40797bd.jpg&quot;,&quot;\u002Fimages\u002Fhome\u002Fvariation-b\u002Ftheme-variation-b-c2@3x.jpg&quot;:&quot;\u002Fimages\u002Fhome\u002Fvariation-b\u002Ftheme-variation-b-c2@3x-a5e637bd2b.jpg&quot;,&quot;\u002Fimages\u002Fhot_curry.jpg&quot;:&quot;\u002Fimages\u002Fhot_curry-f7593b9696.jpg&quot;,&quot;\u002Fimages\u002Fimage_tomato.png&quot;:&quot;\u002Fimages\u002Fimage_tomato-97d2cff0c0.png&quot;,&quot;\u002Fimages\u002Fimage_tomato@2x.png&quot;:&quot;\u002Fimages\u002Fimage_tomato@2x-0e16be613d.png&quot;,&quot;\u002Fimages\u002Finspirational-content\u002Ftray-bake.jpg&quot;:&quot;\u002Fimages\u002Finspirational-content\u002Ftray-bake-b63acc2dd0.jpg&quot;,&quot;\u002Fimages\u002Fkosher.jpg&quot;:&quot;\u002Fimages\u002Fkosher-ab0a67484e.jpg&quot;,&quot;\u002Fimages\u002Flogo-authorised-seller-medicines.jpg&quot;:&quot;\u002Fimages\u002Flogo-authorised-seller-medicines-73c1865e7c.jpg&quot;,&quot;\u002Fimages\u002Flow_fat.jpg&quot;:&quot;\u002Fimages\u002Flow_fat-c0b589aa82.jpg&quot;,&quot;\u002Fimages\u002Flow_gi.jpg&quot;:&quot;\u002Fimages\u002Flow_gi-0af81a4e2f.jpg&quot;,&quot;\u002Fimages\u002Flow_salt.jpg&quot;:&quot;\u002Fimages\u002Flow_salt-0ac4aeb027.jpg&quot;,&quot;\u002Fimages\u002Flow_saturates.jpg&quot;:&quot;\u002Fimages\u002Flow_saturates-443bfdad24.jpg&quot;,&quot;\u002Fimages\u002Fmanvan.png&quot;:&quot;\u002Fimages\u002Fmanvan-33ee5bc635.png&quot;,&quot;\u002Fimages\u002Fmature_cheese.jpg&quot;:&quot;\u002Fimages\u002Fmature_cheese-111779e7a3.jpg&quot;,&quot;\u002Fimages\u002Fmedium_cheese.jpg&quot;:&quot;\u002Fimages\u002Fmedium_cheese-b8727ad0e7.jpg&quot;,&quot;\u002Fimages\u002Fmedium_curry.jpg&quot;:&quot;\u002Fimages\u002Fmedium_curry-730c7027c8.jpg&quot;,&quot;\u002Fimages\u002Fmedium_gi.jpg&quot;:&quot;\u002Fimages\u002Fmedium_gi-4920aae03e.jpg&quot;,&quot;\u002Fimages\u002Fmicrowave.jpg&quot;:&quot;\u002Fimages\u002Fmicrowave-6cace97efc.jpg&quot;,&quot;\u002Fimages\u002Fmicrowave_bag.jpg&quot;:&quot;\u002Fimages\u002Fmicrowave_bag-4b61fb6e06.jpg&quot;,&quot;\u002Fimages\u002Fmicrowave_tray.jpg&quot;:&quot;\u002Fimages\u002Fmicrowave_tray-95a85d5c00.jpg&quot;,&quot;\u002Fimages\u002Fmild_cheese.jpg&quot;:&quot;\u002Fimages\u002Fmild_cheese-69c5c5542a.jpg&quot;,&quot;\u002Fimages\u002Fmild_curry.jpg&quot;:&quot;\u002Fimages\u002Fmild_curry-5943fbf8c7.jpg&quot;,&quot;\u002Fimages\u002Fmsc.jpg&quot;:&quot;\u002Fimages\u002Fmsc-bfcfc05378.jpg&quot;,&quot;\u002Fimages\u002Forange-point.png&quot;:&quot;\u002Fimages\u002Forange-point-785bafd1d7.png&quot;,&quot;\u002Fimages\u002Forange-point_grey-bg.png&quot;:&quot;\u002Fimages\u002Forange-point_grey-bg-5c3d4e6b0a.png&quot;,&quot;\u002Fimages\u002Fout-of-catchment\u002Fblurred-desktop.jpg&quot;:&quot;\u002Fimages\u002Fout-of-catchment\u002Fblurred-desktop-6ff2f8ba47.jpg&quot;,&quot;\u002Fimages\u002Fout-of-catchment\u002Fblurred-mobile.jpg&quot;:&quot;\u002Fimages\u002Fout-of-catchment\u002Fblurred-mobile-63b83d8d0d.jpg&quot;,&quot;\u002Fimages\u002Fout-of-catchment\u002Fblurred-tablet.jpg&quot;:&quot;\u002Fimages\u002Fout-of-catchment\u002Fblurred-tablet-6f19611880.jpg&quot;,&quot;\u002Fimages\u002Foven.jpg&quot;:&quot;\u002Fimages\u002Foven-62af8dda97.jpg&quot;,&quot;\u002Fimages\u002Foven_frozen.jpg&quot;:&quot;\u002Fimages\u002Foven_frozen-11933107c8.jpg&quot;,&quot;\u002Fimages\u002Fperfect_cook_timer.jpg&quot;:&quot;\u002Fimages\u002Fperfect_cook_timer-08584d05eb.jpg&quot;,&quot;\u002Fimages\u002Fred_tractor.jpg&quot;:&quot;\u002Fimages\u002Fred_tractor-f62d366f99.jpg&quot;,&quot;\u002Fimages\u002Freduced_fat.jpg&quot;:&quot;\u002Fimages\u002Freduced_fat-a495f24be0.jpg&quot;,&quot;\u002Fimages\u002Freduced_salt.jpg&quot;:&quot;\u002Fimages\u002Freduced_salt-74d228ddbd.jpg&quot;,&quot;\u002Fimages\u002Freduced_saturates.jpg&quot;:&quot;\u002Fimages\u002Freduced_saturates-17ed36057e.jpg&quot;,&quot;\u002Fimages\u002Fsadphone.png&quot;:&quot;\u002Fimages\u002Fsadphone-bcfc997261.png&quot;,&quot;\u002Fimages\u002Fsamples\u002FTH-live-chat.png&quot;:&quot;\u002Fimages\u002Fsamples\u002FTH-live-chat-eb75bdacbb.png&quot;,&quot;\u002Fimages\u002Fsamples\u002Fbaby.jpg&quot;:&quot;\u002Fimages\u002Fsamples\u002Fbaby-e9d81c8545.jpg&quot;,&quot;\u002Fimages\u002Fsamples\u002Fbest-sellers.jpg&quot;:&quot;\u002Fimages\u002Fsamples\u002Fbest-sellers-d43a871886.jpg&quot;,&quot;\u002Fimages\u002Fsamples\u002Fbroccoli.jpg&quot;:&quot;\u002Fimages\u002Fsamples\u002Fbroccoli-fd53f37acb.jpg&quot;,&quot;\u002Fimages\u002Fsamples\u002Fclubcard-icon.png&quot;:&quot;\u002Fimages\u002Fsamples\u002Fclubcard-icon-6d0af67bae.png&quot;,&quot;\u002Fimages\u002Fsamples\u002Fdelivery.jpg&quot;:&quot;\u002Fimages\u002Fsamples\u002Fdelivery-d7f137b380.jpg&quot;,&quot;\u002Fimages\u002Fsamples\u002Fdrinks-large.jpg&quot;:&quot;\u002Fimages\u002Fsamples\u002Fdrinks-large-0e6b8dd8b8.jpg&quot;,&quot;\u002Fimages\u002Fsamples\u002Ffood-cupboard.jpg&quot;:&quot;\u002Fimages\u002Fsamples\u002Ffood-cupboard-db40bca55f.jpg&quot;,&quot;\u002Fimages\u002Fsamples\u002Ffresh-food.jpg&quot;:&quot;\u002Fimages\u002Fsamples\u002Ffresh-food-27d4db8d8c.jpg&quot;,&quot;\u002Fimages\u002Fsamples\u002Fguide-price.png&quot;:&quot;\u002Fimages\u002Fsamples\u002Fguide-price-e2bfd5d7ff.png&quot;,&quot;\u002Fimages\u002Fsamples\u002Fhealth-and-beauty.jpg&quot;:&quot;\u002Fimages\u002Fsamples\u002Fhealth-and-beauty-a0f002bb40.jpg&quot;,&quot;\u002Fimages\u002Fsamples\u002Fhealth-beauty-large.jpg&quot;:&quot;\u002Fimages\u002Fsamples\u002Fhealth-beauty-large-3d3ada94fd.jpg&quot;,&quot;\u002Fimages\u002Fsamples\u002Fhousehold.jpg&quot;:&quot;\u002Fimages\u002Fsamples\u002Fhousehold-bb49fd8eeb.jpg&quot;,&quot;\u002Fimages\u002Fsamples\u002Ficon-clickcollect.png&quot;:&quot;\u002Fimages\u002Fsamples\u002Ficon-clickcollect-5a9bf98524.png&quot;,&quot;\u002Fimages\u002Fsamples\u002Ficon-clickcollect.svg&quot;:&quot;\u002Fimages\u002Fsamples\u002Ficon-clickcollect-ebc1a8c432.svg&quot;,&quot;\u002Fimages\u002Fsamples\u002Fimage-unavailable-placeholder-300316.jpg&quot;:&quot;\u002Fimages\u002Fsamples\u002Fimage-unavailable-placeholder-300316-f5410830e5.jpg&quot;,&quot;\u002Fimages\u002Fsamples\u002Fimage-unavailable-placeholder-example.png&quot;:&quot;\u002Fimages\u002Fsamples\u002Fimage-unavailable-placeholder-example-2e0c3ec0c4.png&quot;,&quot;\u002Fimages\u002Fsamples\u002Flabel-icon-red.png&quot;:&quot;\u002Fimages\u002Fsamples\u002Flabel-icon-red-d68988b4e0.png&quot;,&quot;\u002Fimages\u002Fsamples\u002Flabel-icon.png&quot;:&quot;\u002Fimages\u002Fsamples\u002Flabel-icon-83ae1f30a5.png&quot;,&quot;\u002Fimages\u002Fsamples\u002Fman-with-basket.png&quot;:&quot;\u002Fimages\u002Fsamples\u002Fman-with-basket-8c8cccc39f.png&quot;,&quot;\u002Fimages\u002Fsamples\u002Forganic.jpg&quot;:&quot;\u002Fimages\u002Fsamples\u002Forganic-e63bae251c.jpg&quot;,&quot;\u002Fimages\u002Fsamples\u002Fpets.jpg&quot;:&quot;\u002Fimages\u002Fsamples\u002Fpets-e5182b3b78.jpg&quot;,&quot;\u002Fimages\u002Fsamples\u002Fpicnic.jpg&quot;:&quot;\u002Fimages\u002Fsamples\u002Fpicnic-3e487bcda8.jpg&quot;,&quot;\u002Fimages\u002Fsamples\u002Fping.png&quot;:&quot;\u002Fimages\u002Fsamples\u002Fping-ccfcd5b1ef.png&quot;,&quot;\u002Fimages\u002Fsamples\u002Fproducts.png&quot;:&quot;\u002Fimages\u002Fsamples\u002Fproducts-e08b0479a8.png&quot;,&quot;\u002Fimages\u002Fsamples\u002Fpromotions-large-tomatoes.jpg&quot;:&quot;\u002Fimages\u002Fsamples\u002Fpromotions-large-tomatoes-7986a30124.jpg&quot;,&quot;\u002Fimages\u002Fsamples\u002Fready-meals.jpg&quot;:&quot;\u002Fimages\u002Fsamples\u002Fready-meals-4a029e41c8.jpg&quot;,&quot;\u002Fimages\u002Fsamples\u002Fslider\u002FFreshMeat.jpg&quot;:&quot;\u002Fimages\u002Fsamples\u002Fslider\u002FFreshMeat-ad0a01af37.jpg&quot;,&quot;\u002Fimages\u002Fsamples\u002Fslider\u002FReadyMeal.jpg&quot;:&quot;\u002Fimages\u002Fsamples\u002Fslider\u002FReadyMeal-21043b14c8.jpg&quot;,&quot;\u002Fimages\u002Fsamples\u002Fslider\u002FYogurt.jpg&quot;:&quot;\u002Fimages\u002Fsamples\u002Fslider\u002FYogurt-7653a41d7d.jpg&quot;,&quot;\u002Fimages\u002Fsamples\u002Fslider\u002Fsalad.jpg&quot;:&quot;\u002Fimages\u002Fsamples\u002Fslider\u002Fsalad-021375c93c.jpg&quot;,&quot;\u002Fimages\u002Fsamples\u002Ftesco-brand.jpg&quot;:&quot;\u002Fimages\u002Fsamples\u002Ftesco-brand-59608c38d1.jpg&quot;,&quot;\u002Fimages\u002Fsamples\u002Ftruck-tesco-logo.png&quot;:&quot;\u002Fimages\u002Fsamples\u002Ftruck-tesco-logo-0302f48739.png&quot;,&quot;\u002Fimages\u002Fsamples\u002Fyellow_arrow_down.png&quot;:&quot;\u002Fimages\u002Fsamples\u002Fyellow_arrow_down-2e71d59753.png&quot;,&quot;\u002Fimages\u002Fshallow_fry.jpg&quot;:&quot;\u002Fimages\u002Fshallow_fry-b9e26b3bcf.jpg&quot;,&quot;\u002Fimages\u002Fsimmer.jpg&quot;:&quot;\u002Fimages\u002Fsimmer-79caa9fee4.jpg&quot;,&quot;\u002Fimages\u002Fslots-hub\u002Fapple_@2x.png&quot;:&quot;\u002Fimages\u002Fslots-hub\u002Fapple_@2x-673aebfddc.png&quot;,&quot;\u002Fimages\u002Fslots-hub\u002Fapple_normal.png&quot;:&quot;\u002Fimages\u002Fslots-hub\u002Fapple_normal-c2db227686.png&quot;,&quot;\u002Fimages\u002Fslots-hub\u002Fcollection_@2x.png&quot;:&quot;\u002Fimages\u002Fslots-hub\u002Fcollection_@2x-1e807b1ee0.png&quot;,&quot;\u002Fimages\u002Fslots-hub\u002Fcollection_normal.png&quot;:&quot;\u002Fimages\u002Fslots-hub\u002Fcollection_normal-26a196d0b5.png&quot;,&quot;\u002Fimages\u002Fslots-hub\u002Fdelivery_normal.png&quot;:&quot;\u002Fimages\u002Fslots-hub\u002Fdelivery_normal-a249611624.png&quot;,&quot;\u002Fimages\u002Fslots-hub\u002Fdelivery_van@2x.png&quot;:&quot;\u002Fimages\u002Fslots-hub\u002Fdelivery_van@2x-a47060a442.png&quot;,&quot;\u002Fimages\u002Fslots-hub\u002Ffree_trial.png&quot;:&quot;\u002Fimages\u002Fslots-hub\u002Ffree_trial-4209f25f2a.png&quot;,&quot;\u002Fimages\u002Fslots-hub\u002Ffree_trial_2x.png&quot;:&quot;\u002Fimages\u002Fslots-hub\u002Ffree_trial_2x-2ae4d3804c.png&quot;,&quot;\u002Fimages\u002Fslots-hub\u002Fprice-free.png&quot;:&quot;\u002Fimages\u002Fslots-hub\u002Fprice-free-18ebd82c03.png&quot;,&quot;\u002Fimages\u002Fslots-hub\u002Fprice-from.png&quot;:&quot;\u002Fimages\u002Fslots-hub\u002Fprice-from-5e4a19c30f.png&quot;,&quot;\u002Fimages\u002Fsteam.jpg&quot;:&quot;\u002Fimages\u002Fsteam-734da45ed2.jpg&quot;,&quot;\u002Fimages\u002Fstir_fry.jpg&quot;:&quot;\u002Fimages\u002Fstir_fry-d490111a66.jpg&quot;,&quot;\u002Fimages\u002Fsuitable_for_home_freezing.jpg&quot;:&quot;\u002Fimages\u002Fsuitable_for_home_freezing-7278624a1a.jpg&quot;,&quot;\u002Fimages\u002Ftea_1.jpg&quot;:&quot;\u002Fimages\u002Ftea_1-f4e695c3b4.jpg&quot;,&quot;\u002Fimages\u002Ftea_2.jpg&quot;:&quot;\u002Fimages\u002Ftea_2-bbdc4c8abe.jpg&quot;,&quot;\u002Fimages\u002Ftea_3.jpg&quot;:&quot;\u002Fimages\u002Ftea_3-724adb9c61.jpg&quot;,&quot;\u002Fimages\u002Ftea_4.jpg&quot;:&quot;\u002Fimages\u002Ftea_4-c32f58cd7f.jpg&quot;,&quot;\u002Fimages\u002Ftea_5.jpg&quot;:&quot;\u002Fimages\u002Ftea_5-5b68628c35.jpg&quot;,&quot;\u002Fimages\u002Ftesco_logo.png&quot;:&quot;\u002Fimages\u002Ftesco_logo-7fdd0f8480.png&quot;,&quot;\u002Fimages\u002Ftoast.jpg&quot;:&quot;\u002Fimages\u002Ftoast-1a28be72db.jpg&quot;,&quot;\u002Fimages\u002Fvan.jpg&quot;:&quot;\u002Fimages\u002Fvan-5b50b89423.jpg&quot;,&quot;\u002Fimages\u002Fvegan.jpg&quot;:&quot;\u002Fimages\u002Fvegan-7bf83082ad.jpg&quot;,&quot;\u002Fimages\u002Fvegetarian.jpg&quot;:&quot;\u002Fimages\u002Fvegetarian-8abf6db5ad.jpg&quot;,&quot;\u002Fimages\u002Fwaiting-room.jpg&quot;:&quot;\u002Fimages\u002Fwaiting-room-2e019bd025.jpg&quot;,&quot;\u002Fimages\u002Fwine_1.jpg&quot;:&quot;\u002Fimages\u002Fwine_1-65cb457a59.jpg&quot;,&quot;\u002Fimages\u002Fwine_2.jpg&quot;:&quot;\u002Fimages\u002Fwine_2-3bba8cd58a.jpg&quot;,&quot;\u002Fimages\u002Fwine_3.jpg&quot;:&quot;\u002Fimages\u002Fwine_3-69cf95bf91.jpg&quot;,&quot;\u002Fimages\u002Fwine_4.jpg&quot;:&quot;\u002Fimages\u002Fwine_4-3c04211129.jpg&quot;,&quot;\u002Fimages\u002Fwine_5.jpg&quot;:&quot;\u002Fimages\u002Fwine_5-d497b4f04e.jpg&quot;,&quot;\u002Fimages\u002Fwine_6.jpg&quot;:&quot;\u002Fimages\u002Fwine_6-182b494026.jpg&quot;,&quot;\u002Fimages\u002Fwine_7.jpg&quot;:&quot;\u002Fimages\u002Fwine_7-49b82728f3.jpg&quot;,&quot;\u002Fimages\u002Fwine_8.jpg&quot;:&quot;\u002Fimages\u002Fwine_8-01de558a33.jpg&quot;,&quot;\u002Fimages\u002Fwine_a.jpg&quot;:&quot;\u002Fimages\u002Fwine_a-981caeb691.jpg&quot;,&quot;\u002Fimages\u002Fwine_b.jpg&quot;:&quot;\u002Fimages\u002Fwine_b-31be5a1750.jpg&quot;,&quot;\u002Fimages\u002Fwine_c.jpg&quot;:&quot;\u002Fimages\u002Fwine_c-031a0b27eb.jpg&quot;,&quot;\u002Fimages\u002Fwine_d.jpg&quot;:&quot;\u002Fimages\u002Fwine_d-2488cb3701.jpg&quot;,&quot;\u002Fimages\u002Fwine_e.jpg&quot;:&quot;\u002Fimages\u002Fwine_e-613120eb78.jpg&quot;,&quot;\u002Fimages\u002Fxmas-buylist-modal\u002FChristmas-Food-Phase3-sides.jpg&quot;:&quot;\u002Fimages\u002Fxmas-buylist-modal\u002FChristmas-Food-Phase3-sides-a085cb55cb.jpg&quot;,&quot;\u002Fimages\u002Fxmas-buylist-modal\u002FChristmas-Food-Phase3-turkey.jpg&quot;:&quot;\u002Fimages\u002Fxmas-buylist-modal\u002FChristmas-Food-Phase3-turkey-dec4d2643f.jpg&quot;,&quot;\u002Fimages\u002Fxmas-buylist-modal\u002FCracklingGammonJointMapleBourbonGlaze.jpg&quot;:&quot;\u002Fimages\u002Fxmas-buylist-modal\u002FCracklingGammonJointMapleBourbonGlaze-7e260b6c21.jpg&quot;,&quot;\u002Fimages\u002Fxmas-buylist-modal\u002FFinestChocolateOrangeGingerCake_Option_3.jpg&quot;:&quot;\u002Fimages\u002Fxmas-buylist-modal\u002FFinestChocolateOrangeGingerCake_Option_3-520a64c607.jpg&quot;,&quot;\u002Fimages\u002Fxmas-buylist-modal\u002FFinestChristmasDinnerfor2.jpg&quot;:&quot;\u002Fimages\u002Fxmas-buylist-modal\u002FFinestChristmasDinnerfor2-01a3b10f08.jpg&quot;,&quot;\u002Fimages\u002Fxmas-buylist-modal\u002FTesco_Easy_Carve_Lamb_Shoulder_with_Wild_Garlic.jpg&quot;:&quot;\u002Fimages\u002Fxmas-buylist-modal\u002FTesco_Easy_Carve_Lamb_Shoulder_with_Wild_Garlic-ea6767c6e2.jpg&quot;,&quot;\u002Fscripts\u002Fforesee-config.js&quot;:&quot;\u002Fscripts\u002Fforesee-config-1e9df67465.js&quot;,&quot;\u002Fstyles\u002Ficons\u002Fsprites\u002Fpng\u002Fpayment-icons.png&quot;:&quot;\u002Fstyles\u002Ficons\u002Fsprites\u002Fpng\u002Fpayment-icons-1b5cc8dfc1.png&quot;,&quot;\u002Fstyles\u002Ficons\u002Fsprites\u002Fsvg\u002Fhazardous-icons.svg&quot;:&quot;\u002Fstyles\u002Ficons\u002Fsprites\u002Fsvg\u002Fhazardous-icons-f8a76d4f0d.svg&quot;}"
  data-device="{&quot;userAgent&quot;:&quot;CCBot\u002F3.0 (http:\u002F\u002Fcommoncrawl.org\u002Ffaq\u002F; info@commoncrawl.org)&quot;,&quot;isStockAndroid&quot;:false,&quot;isOldAndroid&quot;:false,&quot;deviceType&quot;:&quot;desktop&quot;,&quot;browserType&quot;:&quot;CCBot&quot;,&quot;operatingSystem&quot;:&quot;Other&quot;,&quot;operatingSystemMajorVersion&quot;:0,&quot;osName&quot;:&quot;Other&quot;,&quot;osMajorVersion&quot;:&quot;0&quot;,&quot;browserVersion&quot;:&quot;3&quot;}"
  data-csrf-token="xAWa5Ft9-YZu7KvSHMLs3M2Ff4nINLRqiSd4"
  data-environment="container"
  data-features="{&quot;includeFulfilmentOptions&quot;:false,&quot;bypassOptimizelyAndUseFirstNonDefaultVariant&quot;:false,&quot;bypassOptimizelyAndUseDefaultVariant&quot;:false,&quot;GDPRCompliance&quot;:true,&quot;enableAdobeDTM&quot;:true,&quot;enableGoogleTM&quot;:false,&quot;forceFallbackHomePageData&quot;:false,&quot;useSlotGroups&quot;:true,&quot;showSlotsHub&quot;:true,&quot;eventsPage&quot;:true,&quot;feedbackLinks&quot;:true,&quot;foresee&quot;:true,&quot;multiSearchEnabled&quot;:true,&quot;optimizelyEnabled&quot;:true,&quot;debugExperiments&quot;:false,&quot;useEmailWhitelist&quot;:true,&quot;useUpdatedServiceChargeLabels&quot;:true,&quot;allowMultipleAddresses&quot;:true,&quot;dfpProductList&quot;:true,&quot;showShelfLifeInfo&quot;:true,&quot;showPickerNotes&quot;:true,&quot;showLineItemSubstitutionPreference&quot;:true,&quot;enableSubstitutionPreferences&quot;:true,&quot;enableLifestyleAndDietaryProductFilters&quot;:true,&quot;enableRatingsReviewsSubmission&quot;:true,&quot;enableRatingsReviewsListing&quot;:true,&quot;enableRatingsReviewsNicknames&quot;:false,&quot;enablePayWithClubcardPoints&quot;:false,&quot;enableVatReceipt&quot;:false,&quot;enableWismo&quot;:true,&quot;enableLoginUsingMobileNumber&quot;:false,&quot;showFDOXMessaging&quot;:false}"
  data-grocery-domain="www.tesco.com"
  data-base-path="groceries"
  data-icons-svg="/groceries/web-assets/styles/icons/data.svg/UK-af9cede979.css"
  data-logged-in-action=""
  data-login-domain="www.tesco.com"
  data-props="{&quot;timezone&quot;:&quot;Europe\u002FLondon&quot;,&quot;search&quot;:{&quot;suggestionsUrl&quot;:&quot;https:\u002F\u002Fsearch.api.tesco.com\u002Fsuggestion\u002F?distchannel&#x3D;ghs&amp;limit&#x3D;10&amp;query&#x3D;&quot;},&quot;onboardingBannerCookieValues&quot;:{},&quot;locationsPage&quot;:null,&quot;locationsExpanded&quot;:false,&quot;headerSearchVisible&quot;:true,&quot;user&quot;:{&quot;isAuthenticated&quot;:false,&quot;isRegistered&quot;:false,&quot;isFirstTimeBuyer&quot;:false,&quot;segments&quot;:[],&quot;storeId&quot;:&quot;3060&quot;,&quot;trkid&quot;:&quot;6c1f1578-f03c-4a17-af0a-0ce8e6955882&quot;},&quot;cmsNav&quot;:{&quot;tabName&quot;:&quot;Great Nights In&quot;,&quot;link&quot;:&quot;https:\u002F\u002Fwww.tesco.com\u002Fgroceries\u002Fen-GB\u002Fbuylists\u002Fgreat-nights-in\u002Ftop-offers&quot;,&quot;id&quot;:&quot;Great Nights In&quot;},&quot;asyncPage&quot;:true,&quot;resources&quot;:{&quot;appState&quot;:{&quot;type&quot;:&quot;appState&quot;,&quot;data&quot;:{&quot;isAuthenticated&quot;:false,&quot;isRegistered&quot;:false,&quot;isFirstTimeBuyer&quot;:false,&quot;segments&quot;:[],&quot;storeId&quot;:&quot;3060&quot;,&quot;trkid&quot;:&quot;6c1f1578-f03c-4a17-af0a-0ce8e6955882&quot;,&quot;version&quot;:&quot;5.27.0&quot;,&quot;serverTime&quot;:&quot;Mon, 04 May 2020 11:08:01 GMT&quot;},&quot;params&quot;:{},&quot;hash&quot;:&quot;3308110897213093&quot;},&quot;experiments&quot;:{&quot;type&quot;:&quot;experiments&quot;,&quot;data&quot;:{&quot;version&quot;:&quot;4&quot;,&quot;rollouts&quot;:[{&quot;experiments&quot;:[{&quot;status&quot;:&quot;Paused&quot;,&quot;audienceConditions&quot;:[&quot;or&quot;,&quot;14201740794&quot;],&quot;audienceIds&quot;:[&quot;14201740794&quot;],&quot;variations&quot;:[{&quot;variables&quot;:[],&quot;id&quot;:&quot;11104692464&quot;,&quot;key&quot;:&quot;11104692464&quot;,&quot;featureEnabled&quot;:false}],&quot;id&quot;:&quot;11110392279&quot;,&quot;key&quot;:&quot;11110392279&quot;,&quot;layerId&quot;:&quot;11084951409&quot;,&quot;trafficAllocation&quot;:[{&quot;entityId&quot;:&quot;11104692464&quot;,&quot;endOfRange&quot;:10000}],&quot;forcedVariations&quot;:{}}],&quot;id&quot;:&quot;11084951409&quot;},{&quot;experiments&quot;:[{&quot;status&quot;:&quot;Paused&quot;,&quot;audienceConditions&quot;:[&quot;or&quot;,&quot;14826840457&quot;],&quot;audienceIds&quot;:[&quot;14826840457&quot;],&quot;variations&quot;:[{&quot;variables&quot;:[],&quot;id&quot;:&quot;11421442121&quot;,&quot;key&quot;:&quot;11421442121&quot;,&quot;featureEnabled&quot;:false}],&quot;id&quot;:&quot;11408894645&quot;,&quot;key&quot;:&quot;11408894645&quot;,&quot;layerId&quot;:&quot;11408662971&quot;,&quot;trafficAllocation&quot;:[{&quot;entityId&quot;:&quot;11421442121&quot;,&quot;endOfRange&quot;:10000}],&quot;forcedVariations&quot;:{}}],&quot;id&quot;:&quot;11408662971&quot;},{&quot;experiments&quot;:[{&quot;status&quot;:&quot;Paused&quot;,&quot;audienceConditions&quot;:[&quot;or&quot;,&quot;12732290094&quot;],&quot;audienceIds&quot;:[&quot;12732290094&quot;],&quot;variations&quot;:[{&quot;variables&quot;:[],&quot;id&quot;:&quot;11795521013&quot;,&quot;key&quot;:&quot;11795521013&quot;,&quot;featureEnabled&quot;:false}],&quot;id&quot;:&quot;11812510940&quot;,&quot;key&quot;:&quot;11812510940&quot;,&quot;layerId&quot;:&quot;11814331231&quot;,&quot;trafficAllocation&quot;:[{&quot;entityId&quot;:&quot;11795521013&quot;,&quot;endOfRange&quot;:10000}],&quot;forcedVariations&quot;:{}}],&quot;id&quot;:&quot;11814331231&quot;},{&quot;experiments&quot;:[{&quot;status&quot;:&quot;Paused&quot;,&quot;audienceConditions&quot;:[&quot;or&quot;,&quot;13502280074&quot;],&quot;audienceIds&quot;:[&quot;13502280074&quot;],&quot;variations&quot;:[{&quot;variables&quot;:[],&quot;id&quot;:&quot;12420501261&quot;,&quot;key&quot;:&quot;12420501261&quot;,&quot;featureEnabled&quot;:false}],&quot;id&quot;:&quot;12367661807&quot;,&quot;key&quot;:&quot;12367661807&quot;,&quot;layerId&quot;:&quot;12398253099&quot;,&quot;trafficAllocation&quot;:[{&quot;entityId&quot;:&quot;12420501261&quot;,&quot;endOfRange&quot;:10000}],&quot;forcedVariations&quot;:{}}],&quot;id&quot;:&quot;12398253099&quot;},{&quot;experiments&quot;:[{&quot;status&quot;:&quot;Not started&quot;,&quot;audienceIds&quot;:[],&quot;variations&quot;:[{&quot;variables&quot;:[],&quot;id&quot;:&quot;12975350043&quot;,&quot;key&quot;:&quot;12975350043&quot;,&quot;featureEnabled&quot;:false}],&quot;id&quot;:&quot;12992380152&quot;,&quot;key&quot;:&quot;12992380152&quot;,&quot;layerId&quot;:&quot;12971610057&quot;,&quot;trafficAllocation&quot;:[{&quot;entityId&quot;:&quot;12975350043&quot;,&quot;endOfRange&quot;:0}],&quot;forcedVariations&quot;:{}}],&quot;id&quot;:&quot;12971610057&quot;},{&quot;experiments&quot;:[{&quot;status&quot;:&quot;Not started&quot;,&quot;audienceConditions&quot;:[&quot;or&quot;,&quot;14069510335&quot;],&quot;audienceIds&quot;:[&quot;14069510335&quot;],&quot;variations&quot;:[{&quot;variables&quot;:[],&quot;id&quot;:&quot;14069730080&quot;,&quot;key&quot;:&quot;14069730080&quot;,&quot;featureEnabled&quot;:false}],&quot;id&quot;:&quot;14069390439&quot;,&quot;key&quot;:&quot;14069390439&quot;,&quot;layerId&quot;:&quot;14073350492&quot;,&quot;trafficAllocation&quot;:[{&quot;entityId&quot;:&quot;14069730080&quot;,&quot;endOfRange&quot;:0}],&quot;forcedVariations&quot;:{}}],&quot;id&quot;:&quot;14073350492&quot;},{&quot;experiments&quot;:[{&quot;status&quot;:&quot;Not started&quot;,&quot;audienceConditions&quot;:[&quot;or&quot;,&quot;15852460222&quot;],&quot;audienceIds&quot;:[&quot;15852460222&quot;],&quot;variations&quot;:[{&quot;variables&quot;:[],&quot;id&quot;:&quot;15838660154&quot;,&quot;key&quot;:&quot;15838660154&quot;,&quot;featureEnabled&quot;:false}],&quot;id&quot;:&quot;15848420209&quot;,&quot;key&quot;:&quot;15848420209&quot;,&quot;layerId&quot;:&quot;15844630135&quot;,&quot;trafficAllocation&quot;:[{&quot;entityId&quot;:&quot;15838660154&quot;,&quot;endOfRange&quot;:0}],&quot;forcedVariations&quot;:{}}],&quot;id&quot;:&quot;15844630135&quot;},{&quot;experiments&quot;:[{&quot;status&quot;:&quot;Running&quot;,&quot;audienceConditions&quot;:[&quot;or&quot;,&quot;16240290864&quot;],&quot;audienceIds&quot;:[&quot;16240290864&quot;],&quot;variations&quot;:[{&quot;variables&quot;:[{&quot;id&quot;:&quot;16248031554&quot;,&quot;value&quot;:&quot;true&quot;},{&quot;id&quot;:&quot;16230810421&quot;,&quot;value&quot;:&quot;oop716&quot;},{&quot;id&quot;:&quot;16240420465&quot;,&quot;value&quot;:&quot;716-r&quot;},{&quot;id&quot;:&quot;16236501703&quot;,&quot;value&quot;:&quot;true&quot;}],&quot;id&quot;:&quot;16252430314&quot;,&quot;key&quot;:&quot;16252430314&quot;,&quot;featureEnabled&quot;:true}],&quot;id&quot;:&quot;16244271466&quot;,&quot;key&quot;:&quot;16244271466&quot;,&quot;layerId&quot;:&quot;16274970085&quot;,&quot;trafficAllocation&quot;:[{&quot;entityId&quot;:&quot;16252430314&quot;,&quot;endOfRange&quot;:10000}],&quot;forcedVariations&quot;:{}}],&quot;id&quot;:&quot;16274970085&quot;},{&quot;experiments&quot;:[{&quot;status&quot;:&quot;Running&quot;,&quot;audienceIds&quot;:[],&quot;variations&quot;:[{&quot;variables&quot;:[{&quot;id&quot;:&quot;16326180272&quot;,&quot;value&quot;:&quot;oop709&quot;},{&quot;id&quot;:&quot;16334690052&quot;,&quot;value&quot;:&quot;709-r&quot;},{&quot;id&quot;:&quot;16318800151&quot;,&quot;value&quot;:&quot;beans&quot;}],&quot;id&quot;:&quot;16316550342&quot;,&quot;key&quot;:&quot;16316550342&quot;,&quot;featureEnabled&quot;:true}],&quot;id&quot;:&quot;16362970059&quot;,&quot;key&quot;:&quot;16362970059&quot;,&quot;layerId&quot;:&quot;16330360039&quot;,&quot;trafficAllocation&quot;:[{&quot;entityId&quot;:&quot;16316550342&quot;,&quot;endOfRange&quot;:10000}],&quot;forcedVariations&quot;:{}}],&quot;id&quot;:&quot;16330360039&quot;},{&quot;experiments&quot;:[{&quot;status&quot;:&quot;Paused&quot;,&quot;audienceConditions&quot;:[&quot;or&quot;,&quot;16846051417&quot;],&quot;audienceIds&quot;:[&quot;16846051417&quot;],&quot;variations&quot;:[{&quot;variables&quot;:[],&quot;id&quot;:&quot;16869200779&quot;,&quot;key&quot;:&quot;16869200779&quot;,&quot;featureEnabled&quot;:false}],&quot;id&quot;:&quot;16852361419&quot;,&quot;key&quot;:&quot;16852361419&quot;,&quot;layerId&quot;:&quot;16838361208&quot;,&quot;trafficAllocation&quot;:[{&quot;entityId&quot;:&quot;16869200779&quot;,&quot;endOfRange&quot;:10000}],&quot;forcedVariations&quot;:{}}],&quot;id&quot;:&quot;16838361208&quot;},{&quot;experiments&quot;:[{&quot;status&quot;:&quot;Not started&quot;,&quot;audienceConditions&quot;:[&quot;or&quot;,&quot;16855904119&quot;],&quot;audienceIds&quot;:[&quot;16855904119&quot;],&quot;variations&quot;:[{&quot;variables&quot;:[],&quot;id&quot;:&quot;16848583306&quot;,&quot;key&quot;:&quot;16848583306&quot;,&quot;featureEnabled&quot;:false}],&quot;id&quot;:&quot;16832403062&quot;,&quot;key&quot;:&quot;16832403062&quot;,&quot;layerId&quot;:&quot;16865732593&quot;,&quot;trafficAllocation&quot;:[{&quot;entityId&quot;:&quot;16848583306&quot;,&quot;endOfRange&quot;:0}],&quot;forcedVariations&quot;:{}}],&quot;id&quot;:&quot;16865732593&quot;},{&quot;experiments&quot;:[{&quot;status&quot;:&quot;Running&quot;,&quot;audienceConditions&quot;:[&quot;or&quot;,&quot;18008610276&quot;],&quot;audienceIds&quot;:[&quot;18008610276&quot;],&quot;variations&quot;:[{&quot;variables&quot;:[{&quot;id&quot;:&quot;16885601888&quot;,&quot;value&quot;:&quot;trex&quot;},{&quot;id&quot;:&quot;16899130844&quot;,&quot;value&quot;:&quot;oop753&quot;},{&quot;id&quot;:&quot;17726280124&quot;,&quot;value&quot;:&quot;rtd&quot;},{&quot;id&quot;:&quot;16897152047&quot;,&quot;value&quot;:&quot;753-r&quot;}],&quot;id&quot;:&quot;16876051596&quot;,&quot;key&quot;:&quot;16876051596&quot;,&quot;featureEnabled&quot;:true}],&quot;id&quot;:&quot;16887501982&quot;,&quot;key&quot;:&quot;16887501982&quot;,&quot;layerId&quot;:&quot;16885583100&quot;,&quot;trafficAllocation&quot;:[{&quot;entityId&quot;:&quot;16876051596&quot;,&quot;endOfRange&quot;:1000}],&quot;forcedVariations&quot;:{}}],&quot;id&quot;:&quot;16885583100&quot;}],&quot;typedAudiences&quot;:[],&quot;anonymizeIP&quot;:true,&quot;projectId&quot;:&quot;9774470012&quot;,&quot;variables&quot;:[],&quot;featureFlags&quot;:[{&quot;experimentIds&quot;:[],&quot;rolloutId&quot;:&quot;11084951409&quot;,&quot;variables&quot;:[{&quot;defaultValue&quot;:&quot;611-r&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;11081241162&quot;,&quot;key&quot;:&quot;variationKey&quot;},{&quot;defaultValue&quot;:&quot;oop611&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;11089095672&quot;,&quot;key&quot;:&quot;experimentKey&quot;},{&quot;defaultValue&quot;:&quot;PDS800t&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;11112571323&quot;,&quot;key&quot;:&quot;search_config&quot;}],&quot;id&quot;:&quot;11089033438&quot;,&quot;key&quot;:&quot;GHS-UK_search&quot;},{&quot;experimentIds&quot;:[],&quot;rolloutId&quot;:&quot;11408662971&quot;,&quot;variables&quot;:[{&quot;defaultValue&quot;:&quot;oop579&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;11410863026&quot;,&quot;key&quot;:&quot;experimentKey&quot;},{&quot;defaultValue&quot;:&quot;579-r&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;11422615851&quot;,&quot;key&quot;:&quot;variationKey&quot;},{&quot;defaultValue&quot;:&quot;morpheus\u002Fps1--oc--ebf-sfy&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;11432761181&quot;,&quot;key&quot;:&quot;strategy&quot;}],&quot;id&quot;:&quot;11404774259&quot;,&quot;key&quot;:&quot;GHS-UK_trex-search&quot;},{&quot;experimentIds&quot;:[],&quot;rolloutId&quot;:&quot;11814331231&quot;,&quot;variables&quot;:[{&quot;defaultValue&quot;:&quot;oop542&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;11808470903&quot;,&quot;key&quot;:&quot;experimentKey&quot;},{&quot;defaultValue&quot;:&quot;542-r&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;11810510929&quot;,&quot;key&quot;:&quot;variationKey&quot;},{&quot;defaultValue&quot;:&quot;pds675&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;11818430742&quot;,&quot;key&quot;:&quot;browse_config&quot;}],&quot;id&quot;:&quot;11791880799&quot;,&quot;key&quot;:&quot;GHS-UK_browse&quot;},{&quot;experimentIds&quot;:[],&quot;rolloutId&quot;:&quot;12398253099&quot;,&quot;variables&quot;:[{&quot;defaultValue&quot;:&quot;listservice&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;12371461925&quot;,&quot;key&quot;:&quot;service&quot;},{&quot;defaultValue&quot;:&quot;631-r&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;12371673464&quot;,&quot;key&quot;:&quot;variationKey&quot;},{&quot;defaultValue&quot;:&quot;oop631&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;12391282210&quot;,&quot;key&quot;:&quot;experimentKey&quot;}],&quot;id&quot;:&quot;12396772036&quot;,&quot;key&quot;:&quot;GHS-UK_myfavouriteslist&quot;},{&quot;experimentIds&quot;:[],&quot;rolloutId&quot;:&quot;12971610057&quot;,&quot;variables&quot;:[{&quot;defaultValue&quot;:&quot;&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;12961640185&quot;,&quot;key&quot;:&quot;variationKey&quot;},{&quot;defaultValue&quot;:&quot;&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;12984750083&quot;,&quot;key&quot;:&quot;experimentKey&quot;}],&quot;id&quot;:&quot;12962000106&quot;,&quot;key&quot;:&quot;GHS-UK_dcs_favinterrupt&quot;},{&quot;experimentIds&quot;:[],&quot;rolloutId&quot;:&quot;14073350492&quot;,&quot;variables&quot;:[{&quot;defaultValue&quot;:&quot;ubt\u002Fm2-t3-oc--ep.ebf-ubn&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;14071600139&quot;,&quot;key&quot;:&quot;product_details&quot;},{&quot;defaultValue&quot;:&quot;oop608&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;14073540193&quot;,&quot;key&quot;:&quot;experimentKey&quot;},{&quot;defaultValue&quot;:&quot;sb\u002Fk3--oc--ebf-sbs&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;14087550143&quot;,&quot;key&quot;:&quot;search&quot;},{&quot;defaultValue&quot;:&quot;608-r&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;14093460424&quot;,&quot;key&quot;:&quot;variationKey&quot;},{&quot;defaultValue&quot;:&quot;ubt\u002Fm2--oc--ep.ebf-ubn&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;14099330401&quot;,&quot;key&quot;:&quot;category&quot;}],&quot;id&quot;:&quot;14073350491&quot;,&quot;key&quot;:&quot;GHS-UK_trex-multiplacement&quot;},{&quot;experimentIds&quot;:[&quot;17772190259&quot;],&quot;rolloutId&quot;:&quot;15844630135&quot;,&quot;variables&quot;:[{&quot;defaultValue&quot;:&quot;oop657&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;15834850117&quot;,&quot;key&quot;:&quot;experimentKey&quot;},{&quot;defaultValue&quot;:&quot;endeca&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;15848470194&quot;,&quot;key&quot;:&quot;search_engine&quot;},{&quot;defaultValue&quot;:&quot;657-r&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;15848490162&quot;,&quot;key&quot;:&quot;variationKey&quot;},{&quot;defaultValue&quot;:&quot;default&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;15858180194&quot;,&quot;key&quot;:&quot;search_config&quot;}],&quot;id&quot;:&quot;15863810362&quot;,&quot;key&quot;:&quot;GHS-MY_search&quot;},{&quot;experimentIds&quot;:[],&quot;rolloutId&quot;:&quot;16274970085&quot;,&quot;variables&quot;:[{&quot;defaultValue&quot;:&quot;oop716&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;16230810421&quot;,&quot;key&quot;:&quot;variationKey&quot;},{&quot;defaultValue&quot;:&quot;true&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;16236501703&quot;,&quot;key&quot;:&quot;checkout_in_amend&quot;},{&quot;defaultValue&quot;:&quot;716-r&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;16240420465&quot;,&quot;key&quot;:&quot;experimentKey&quot;},{&quot;defaultValue&quot;:&quot;true&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;16248031554&quot;,&quot;key&quot;:&quot;psd2_enabled&quot;}],&quot;id&quot;:&quot;16260020366&quot;,&quot;key&quot;:&quot;GHS-CE_psd2&quot;},{&quot;experimentIds&quot;:[],&quot;rolloutId&quot;:&quot;16330360039&quot;,&quot;variables&quot;:[{&quot;defaultValue&quot;:&quot;beans&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;16318800151&quot;,&quot;key&quot;:&quot;productTile_config&quot;},{&quot;defaultValue&quot;:&quot;oop709&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;16326180272&quot;,&quot;key&quot;:&quot;experimentKey&quot;},{&quot;defaultValue&quot;:&quot;709-r&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;16334690052&quot;,&quot;key&quot;:&quot;variationKey&quot;}],&quot;id&quot;:&quot;16341820211&quot;,&quot;key&quot;:&quot;GHS-ALL_beans-product-tile&quot;},{&quot;experimentIds&quot;:[],&quot;rolloutId&quot;:&quot;16865732593&quot;,&quot;variables&quot;:[{&quot;defaultValue&quot;:&quot;oop710&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;16838424944&quot;,&quot;key&quot;:&quot;experimentKey&quot;},{&quot;defaultValue&quot;:&quot;oop710&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;16842233157&quot;,&quot;key&quot;:&quot;experimentId&quot;},{&quot;defaultValue&quot;:&quot;710-a&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;16842372975&quot;,&quot;key&quot;:&quot;variationKey&quot;},{&quot;defaultValue&quot;:&quot;710-a&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;16850346715&quot;,&quot;key&quot;:&quot;variantId&quot;}],&quot;id&quot;:&quot;16834473614&quot;,&quot;key&quot;:&quot;GHS-UK_Homepage&quot;},{&quot;experimentIds&quot;:[],&quot;rolloutId&quot;:&quot;16838361208&quot;,&quot;variables&quot;:[{&quot;defaultValue&quot;:&quot;726-r&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;16838551600&quot;,&quot;key&quot;:&quot;variationKey&quot;},{&quot;defaultValue&quot;:&quot;[{\&quot;name\&quot;:\&quot;halfprice\&quot;,\&quot;pageSize\&quot;:100},{\&quot;name\&quot;:\&quot;only1pound\&quot;,\&quot;pageSize\&quot;:100},{\&quot;name\&quot;:\&quot;topoffers\&quot;,\&quot;pageSize\&quot;:50}]&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;16838751147&quot;,&quot;key&quot;:&quot;types&quot;},{&quot;defaultValue&quot;:&quot;oop726&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;16855691302&quot;,&quot;key&quot;:&quot;experimentKey&quot;}],&quot;id&quot;:&quot;16853922131&quot;,&quot;key&quot;:&quot;GHS-UK_checkout-recommendations&quot;},{&quot;experimentIds&quot;:[],&quot;rolloutId&quot;:&quot;16885583100&quot;,&quot;variables&quot;:[{&quot;defaultValue&quot;:&quot;trex&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;16885601888&quot;,&quot;key&quot;:&quot;service&quot;},{&quot;defaultValue&quot;:&quot;753-r&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;16897152047&quot;,&quot;key&quot;:&quot;variationKey&quot;},{&quot;defaultValue&quot;:&quot;oop753&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;16899130844&quot;,&quot;key&quot;:&quot;experimentKey&quot;},{&quot;defaultValue&quot;:&quot;rtd&quot;,&quot;type&quot;:&quot;string&quot;,&quot;id&quot;:&quot;17726280124&quot;,&quot;key&quot;:&quot;strategy&quot;}],&quot;id&quot;:&quot;16860622912&quot;,&quot;key&quot;:&quot;GHS-UK_substitutions&quot;}],&quot;experiments&quot;:[{&quot;status&quot;:&quot;Running&quot;,&quot;audienceConditions&quot;:[&quot;or&quot;,&quot;13647240078&quot;],&quot;audienceIds&quot;:[&quot;13647240078&quot;],&quot;variations&quot;:[{&quot;variables&quot;:[],&quot;id&quot;:&quot;13503860075&quot;,&quot;key&quot;:&quot;507-c&quot;}],&quot;id&quot;:&quot;13499940147&quot;,&quot;key&quot;:&quot;oop507&quot;,&quot;layerId&quot;:&quot;13534560109&quot;,&quot;trafficAllocation&quot;:[{&quot;entityId&quot;:&quot;13503860075&quot;,&quot;endOfRange&quot;:2500},{&quot;entityId&quot;:&quot;13503860075&quot;,&quot;endOfRange&quot;:5000},{&quot;entityId&quot;:&quot;13503860075&quot;,&quot;endOfRange&quot;:7500},{&quot;entityId&quot;:&quot;13503860075&quot;,&quot;endOfRange&quot;:10000}],&quot;forcedVariations&quot;:{&quot;507-c&quot;:&quot;507-c&quot;}},{&quot;status&quot;:&quot;Running&quot;,&quot;audienceConditions&quot;:[&quot;or&quot;,&quot;17279846451&quot;],&quot;audienceIds&quot;:[&quot;17279846451&quot;],&quot;variations&quot;:[{&quot;variables&quot;:[],&quot;id&quot;:&quot;17262756930&quot;,&quot;key&quot;:&quot;732-a&quot;},{&quot;variables&quot;:[],&quot;id&quot;:&quot;17262564071&quot;,&quot;key&quot;:&quot;732-b&quot;},{&quot;variables&quot;:[],&quot;id&quot;:&quot;17279786416&quot;,&quot;key&quot;:&quot;732-c&quot;}],&quot;id&quot;:&quot;17254653142&quot;,&quot;key&quot;:&quot;oop732&quot;,&quot;layerId&quot;:&quot;17394431633&quot;,&quot;trafficAllocation&quot;:[{&quot;entityId&quot;:&quot;17262564071&quot;,&quot;endOfRange&quot;:3333},{&quot;entityId&quot;:&quot;17279786416&quot;,&quot;endOfRange&quot;:5000},{&quot;entityId&quot;:&quot;17262756930&quot;,&quot;endOfRange&quot;:8333},{&quot;entityId&quot;:&quot;17279786416&quot;,&quot;endOfRange&quot;:9999},{&quot;entityId&quot;:&quot;17262756930&quot;,&quot;endOfRange&quot;:10000}],&quot;forcedVariations&quot;:{&quot;732-b&quot;:&quot;732-b&quot;,&quot;732-c&quot;:&quot;732-c&quot;,&quot;732-a&quot;:&quot;732-a&quot;}},{&quot;status&quot;:&quot;Running&quot;,&quot;audienceConditions&quot;:[&quot;or&quot;,&quot;17279454210&quot;],&quot;audienceIds&quot;:[&quot;17279454210&quot;],&quot;variations&quot;:[{&quot;variables&quot;:[],&quot;id&quot;:&quot;17260881819&quot;,&quot;key&quot;:&quot;740-a&quot;},{&quot;variables&quot;:[],&quot;id&quot;:&quot;17294402364&quot;,&quot;key&quot;:&quot;740-b&quot;}],&quot;id&quot;:&quot;17375190997&quot;,&quot;key&quot;:&quot;oop740&quot;,&quot;layerId&quot;:&quot;17260692485&quot;,&quot;trafficAllocation&quot;:[{&quot;entityId&quot;:&quot;17260881819&quot;,&quot;endOfRange&quot;:5000},{&quot;entityId&quot;:&quot;17294402364&quot;,&quot;endOfRange&quot;:10000}],&quot;forcedVariations&quot;:{&quot;740-a&quot;:&quot;740-a&quot;,&quot;740-b&quot;:&quot;740-b&quot;}},{&quot;status&quot;:&quot;Running&quot;,&quot;audienceConditions&quot;:[&quot;or&quot;,&quot;17597341530&quot;],&quot;audienceIds&quot;:[&quot;17597341530&quot;],&quot;variations&quot;:[{&quot;variables&quot;:[],&quot;id&quot;:&quot;17572790787&quot;,&quot;key&quot;:&quot;739-a&quot;},{&quot;variables&quot;:[],&quot;id&quot;:&quot;17599252089&quot;,&quot;key&quot;:&quot;739-b&quot;}],&quot;id&quot;:&quot;17627440416&quot;,&quot;key&quot;:&quot;oop739&quot;,&quot;layerId&quot;:&quot;17584510981&quot;,&quot;trafficAllocation&quot;:[{&quot;entityId&quot;:&quot;17572790787&quot;,&quot;endOfRange&quot;:5000},{&quot;entityId&quot;:&quot;17599252089&quot;,&quot;endOfRange&quot;:10000}],&quot;forcedVariations&quot;:{&quot;739-a&quot;:&quot;739-a&quot;,&quot;739-b&quot;:&quot;739-b&quot;}},{&quot;status&quot;:&quot;Running&quot;,&quot;audienceConditions&quot;:[&quot;or&quot;,&quot;17774460085&quot;],&quot;audienceIds&quot;:[&quot;17774460085&quot;],&quot;variations&quot;:[{&quot;variables&quot;:[{&quot;id&quot;:&quot;15834850117&quot;,&quot;value&quot;:&quot;oop764&quot;},{&quot;id&quot;:&quot;15848470194&quot;,&quot;value&quot;:&quot;endeca&quot;},{&quot;id&quot;:&quot;15858180194&quot;,&quot;value&quot;:&quot;default&quot;},{&quot;id&quot;:&quot;15848490162&quot;,&quot;value&quot;:&quot;764-a&quot;}],&quot;id&quot;:&quot;17764540455&quot;,&quot;key&quot;:&quot;764-a&quot;,&quot;featureEnabled&quot;:true},{&quot;variables&quot;:[{&quot;id&quot;:&quot;15834850117&quot;,&quot;value&quot;:&quot;oop764&quot;},{&quot;id&quot;:&quot;15848470194&quot;,&quot;value&quot;:&quot;athena&quot;},{&quot;id&quot;:&quot;15858180194&quot;,&quot;value&quot;:&quot;pds1433ghsv2&quot;},{&quot;id&quot;:&quot;15848490162&quot;,&quot;value&quot;:&quot;764-b&quot;}],&quot;id&quot;:&quot;17798990212&quot;,&quot;key&quot;:&quot;764-b&quot;,&quot;featureEnabled&quot;:true}],&quot;id&quot;:&quot;17772190259&quot;,&quot;key&quot;:&quot;oop764&quot;,&quot;layerId&quot;:&quot;17760670283&quot;,&quot;trafficAllocation&quot;:[{&quot;entityId&quot;:&quot;17764540455&quot;,&quot;endOfRange&quot;:5000},{&quot;entityId&quot;:&quot;17798990212&quot;,&quot;endOfRange&quot;:10000}],&quot;forcedVariations&quot;:{&quot;764-b&quot;:&quot;764-b&quot;,&quot;764-a&quot;:&quot;764-a&quot;}},{&quot;status&quot;:&quot;Running&quot;,&quot;audienceConditions&quot;:[&quot;or&quot;,&quot;17770490955&quot;],&quot;audienceIds&quot;:[&quot;17770490955&quot;],&quot;variations&quot;:[{&quot;variables&quot;:[],&quot;id&quot;:&quot;17783650744&quot;,&quot;key&quot;:&quot;775-a&quot;},{&quot;variables&quot;:[],&quot;id&quot;:&quot;17772190439&quot;,&quot;key&quot;:&quot;775-b&quot;}],&quot;id&quot;:&quot;17772610212&quot;,&quot;key&quot;:&quot;oop775&quot;,&quot;layerId&quot;:&quot;17770190606&quot;,&quot;trafficAllocation&quot;:[{&quot;entityId&quot;:&quot;17772190439&quot;,&quot;endOfRange&quot;:5000},{&quot;entityId&quot;:&quot;17772190439&quot;,&quot;endOfRange&quot;:10000}],&quot;forcedVariations&quot;:{&quot;775-a&quot;:&quot;775-a&quot;,&quot;775-b&quot;:&quot;775-b&quot;}}],&quot;audiences&quot;:[{&quot;id&quot;:&quot;17279454210&quot;,&quot;conditions&quot;:&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-TH\&quot;}, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-MY\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;loggedIn\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;true\&quot;}]]]&quot;,&quot;name&quot;:&quot;oop740&quot;},{&quot;id&quot;:&quot;18008610276&quot;,&quot;conditions&quot;:&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;GHS-UK\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;consumer\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;default\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;loggedIn\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;true\&quot;}]]]&quot;,&quot;name&quot;:&quot;oop753&quot;},{&quot;id&quot;:&quot;14826840457&quot;,&quot;conditions&quot;:&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;GHS-UK\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;consumer\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;default\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;loggedIn\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;true\&quot;}]]]&quot;,&quot;name&quot;:&quot;oop579&quot;},{&quot;id&quot;:&quot;13502280074&quot;,&quot;conditions&quot;:&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;GHS-UK\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;name\&quot;: \&quot;loggedIn\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;true\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;name\&quot;: \&quot;consumer\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;default\&quot;}]]]&quot;,&quot;name&quot;:&quot;oop440&quot;},{&quot;id&quot;:&quot;17770490955&quot;,&quot;conditions&quot;:&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-CZ\&quot;}, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-SK\&quot;}, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-HU\&quot;}, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-PL\&quot;}, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-MY\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;loggedIn\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;true\&quot;}]]]&quot;,&quot;name&quot;:&quot;oop775&quot;},{&quot;id&quot;:&quot;12732290094&quot;,&quot;conditions&quot;:&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;GHS-UK\&quot;}]]]&quot;,&quot;name&quot;:&quot;oop542&quot;},{&quot;id&quot;:&quot;13647240078&quot;,&quot;conditions&quot;:&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;GHS-UK\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;isDesktop\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;true\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;consumer\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;default\&quot;}]]]&quot;,&quot;name&quot;:&quot;oop507&quot;},{&quot;id&quot;:&quot;16240290864&quot;,&quot;conditions&quot;:&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-PL\&quot;}, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-SK\&quot;}, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-CZ\&quot;}, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-HU\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;loggedIn\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;true\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;uniqueId\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;151405079710160446149710219764030997050846991109\&quot;}, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;uniqueId\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;1005070115044848640411160997050846991109\&quot;}, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;uniqueId\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;1F7DF39181B8F1E2A94E6D4B21504416226BF2A41CA98BE71EDCB2C27E40956B\&quot;}, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;uniqueId\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;6F5604132C756068129F458ABD26489AEAD0125460B20E38BCD84B9F65075B16\&quot;}]]]&quot;,&quot;name&quot;:&quot;oop716QA&quot;},{&quot;id&quot;:&quot;17279846451&quot;,&quot;conditions&quot;:&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;GHS-UK\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;consumer\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;default\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;uniqueId\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;oop732qa\&quot;}]]]&quot;,&quot;name&quot;:&quot;oop732QA&quot;},{&quot;id&quot;:&quot;17774460085&quot;,&quot;conditions&quot;:&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-MY\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;uniqueId\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;oop764qa\&quot;}]]]&quot;,&quot;name&quot;:&quot;oop764QA&quot;},{&quot;id&quot;:&quot;16855904119&quot;,&quot;conditions&quot;:&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;GHS-UK\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;loggedIn\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;true\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;consumer\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;default\&quot;}]]]&quot;,&quot;name&quot;:&quot;oop710&quot;},{&quot;id&quot;:&quot;16846051417&quot;,&quot;conditions&quot;:&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;GHS-UK\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;consumer\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;default\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;loggedIn\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;true\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;isDesktop\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;true\&quot;}], [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;isTablet\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;true\&quot;}]], [\&quot;or\&quot;, [\&quot;not\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;uniqueId\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;57550047\&quot;}]]]]&quot;,&quot;name&quot;:&quot;GHS-UK_checkout-recommendations feature rollout audience&quot;},{&quot;id&quot;:&quot;17597341530&quot;,&quot;conditions&quot;:&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;GHS-UK\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;consumer\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;default\&quot;}]]]&quot;,&quot;name&quot;:&quot;oop739&quot;},{&quot;id&quot;:&quot;14201740794&quot;,&quot;conditions&quot;:&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;GHS-UK\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;consumer\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;default\&quot;}]]]&quot;,&quot;name&quot;:&quot;oop611&quot;},{&quot;id&quot;:&quot;15852460222&quot;,&quot;conditions&quot;:&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;IGHS-MY\&quot;}]]]&quot;,&quot;name&quot;:&quot;oop657&quot;},{&quot;id&quot;:&quot;14069510335&quot;,&quot;conditions&quot;:&quot;[\&quot;and\&quot;, [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;site\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;GHS-UK\&quot;}]], [\&quot;or\&quot;, [\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;consumer\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;default\&quot;}]]]&quot;,&quot;name&quot;:&quot;oop608&quot;},{&quot;conditions&quot;:&quot;[\&quot;or\&quot;, {\&quot;match\&quot;: \&quot;exact\&quot;, \&quot;name\&quot;: \&quot;$opt_dummy_attribute\&quot;, \&quot;type\&quot;: \&quot;custom_attribute\&quot;, \&quot;value\&quot;: \&quot;$opt_dummy_value\&quot;}]&quot;,&quot;id&quot;:&quot;$opt_dummy_audience&quot;,&quot;name&quot;:&quot;Optimizely-Generated Audience for Backwards Compatibility&quot;}],&quot;groups&quot;:[],&quot;attributes&quot;:[{&quot;id&quot;:&quot;9728474929&quot;,&quot;key&quot;:&quot;pageURL&quot;},{&quot;id&quot;:&quot;9729612268&quot;,&quot;key&quot;:&quot;page_url&quot;},{&quot;id&quot;:&quot;10051077393&quot;,&quot;key&quot;:&quot;loggedIn&quot;},{&quot;id&quot;:&quot;10136622484&quot;,&quot;key&quot;:&quot;url&quot;},{&quot;id&quot;:&quot;10158081499&quot;,&quot;key&quot;:&quot;basePath&quot;},{&quot;id&quot;:&quot;10159981922&quot;,&quot;key&quot;:&quot;pathWithParams&quot;},{&quot;id&quot;:&quot;10162651189&quot;,&quot;key&quot;:&quot;host&quot;},{&quot;id&quot;:&quot;10163764253&quot;,&quot;key&quot;:&quot;isDesktop&quot;},{&quot;id&quot;:&quot;10163815041&quot;,&quot;key&quot;:&quot;isMobile&quot;},{&quot;id&quot;:&quot;10164703082&quot;,&quot;key&quot;:&quot;isTablet&quot;},{&quot;id&quot;:&quot;10166040351&quot;,&quot;key&quot;:&quot;language&quot;},{&quot;id&quot;:&quot;10168340708&quot;,&quot;key&quot;:&quot;path&quot;},{&quot;id&quot;:&quot;10193005701&quot;,&quot;key&quot;:&quot;trkId&quot;},{&quot;id&quot;:&quot;10560812640&quot;,&quot;key&quot;:&quot;site&quot;},{&quot;id&quot;:&quot;10752681694&quot;,&quot;key&quot;:&quot;browserVersion&quot;},{&quot;id&quot;:&quot;10756342977&quot;,&quot;key&quot;:&quot;browserHeight&quot;},{&quot;id&quot;:&quot;10757412826&quot;,&quot;key&quot;:&quot;browserWidth&quot;},{&quot;id&quot;:&quot;10769471531&quot;,&quot;key&quot;:&quot;browserName&quot;},{&quot;id&quot;:&quot;10816996912&quot;,&quot;key&quot;:&quot;browserTypeAndVersion&quot;},{&quot;id&quot;:&quot;11315120321&quot;,&quot;key&quot;:&quot;browserTypeVersion&quot;},{&quot;id&quot;:&quot;11401005089&quot;,&quot;key&quot;:&quot;superdepartmentName&quot;},{&quot;id&quot;:&quot;11401225317&quot;,&quot;key&quot;:&quot;departmentName&quot;},{&quot;id&quot;:&quot;11801070517&quot;,&quot;key&quot;:&quot;osNameMajorVersion&quot;},{&quot;id&quot;:&quot;11919920383&quot;,&quot;key&quot;:&quot;uniqueId&quot;},{&quot;id&quot;:&quot;12103899748&quot;,&quot;key&quot;:&quot;consumer&quot;},{&quot;id&quot;:&quot;12121164285&quot;,&quot;key&quot;:&quot;slotDate&quot;},{&quot;id&quot;:&quot;13479520289&quot;,&quot;key&quot;:&quot;storeId&quot;},{&quot;id&quot;:&quot;15223350219&quot;,&quot;key&quot;:&quot;hasPreviousOrders&quot;}],&quot;botFiltering&quot;:true,&quot;accountId&quot;:&quot;2627010012&quot;,&quot;events&quot;:[{&quot;experimentIds&quot;:[&quot;13499940147&quot;,&quot;17772610212&quot;],&quot;id&quot;:&quot;10768120500&quot;,&quot;key&quot;:&quot;orders&quot;},{&quot;experimentIds&quot;:[],&quot;id&quot;:&quot;10791093030&quot;,&quot;key&quot;:&quot;impressions&quot;}],&quot;revision&quot;:&quot;1597&quot;},&quot;params&quot;:{},&quot;hash&quot;:&quot;8787207535109884&quot;},&quot;trolleyContents&quot;:{&quot;type&quot;:&quot;trolleyContents&quot;,&quot;data&quot;:null,&quot;params&quot;:{},&quot;hash&quot;:&quot;5591176659614121&quot;},&quot;taxonomy&quot;:{&quot;type&quot;:&quot;taxonomy&quot;,&quot;data&quot;:[{&quot;catId&quot;:&quot;b;RnJlc2glMjBGb29k&quot;,&quot;name&quot;:&quot;Fresh Food&quot;,&quot;label&quot;:&quot;superDepartment&quot;,&quot;url&quot;:&quot;\u002Ffresh-food&quot;,&quot;allUrl&quot;:&quot;\u002Ffresh-food&quot;,&quot;children&quot;:[]},{&quot;catId&quot;:&quot;b;QmFrZXJ5&quot;,&quot;name&quot;:&quot;Bakery&quot;,&quot;label&quot;:&quot;superDepartment&quot;,&quot;url&quot;:&quot;\u002Fbakery&quot;,&quot;allUrl&quot;:&quot;\u002Fbakery&quot;,&quot;children&quot;:[]},{&quot;catId&quot;:&quot;b;RnJvemVuJTIwRm9vZA&#x3D;&#x3D;&quot;,&quot;name&quot;:&quot;Frozen Food&quot;,&quot;label&quot;:&quot;superDepartment&quot;,&quot;url&quot;:&quot;\u002Ffrozen-food&quot;,&quot;allUrl&quot;:&quot;\u002Ffrozen-food&quot;,&quot;children&quot;:[]},{&quot;catId&quot;:&quot;b;Rm9vZCUyMEN1cGJvYXJk&quot;,&quot;name&quot;:&quot;Food Cupboard&quot;,&quot;label&quot;:&quot;superDepartment&quot;,&quot;url&quot;:&quot;\u002Ffood-cupboard&quot;,&quot;allUrl&quot;:&quot;\u002Ffood-cupboard&quot;,&quot;children&quot;:[]},{&quot;catId&quot;:&quot;b;RHJpbmtz&quot;,&quot;name&quot;:&quot;Drinks&quot;,&quot;label&quot;:&quot;superDepartment&quot;,&quot;url&quot;:&quot;\u002Fdrinks&quot;,&quot;allUrl&quot;:&quot;\u002Fdrinks&quot;,&quot;children&quot;:[]},{&quot;catId&quot;:&quot;b;QmFieQ&#x3D;&#x3D;&quot;,&quot;name&quot;:&quot;Baby&quot;,&quot;label&quot;:&quot;superDepartment&quot;,&quot;url&quot;:&quot;\u002Fbaby&quot;,&quot;allUrl&quot;:&quot;\u002Fbaby&quot;,&quot;children&quot;:[]},{&quot;catId&quot;:&quot;b;SGVhbHRoJTIwJiUyMEJlYXV0eQ&#x3D;&#x3D;&quot;,&quot;name&quot;:&quot;Health &amp; Beauty&quot;,&quot;label&quot;:&quot;superDepartment&quot;,&quot;url&quot;:&quot;\u002Fhealth-and-beauty&quot;,&quot;allUrl&quot;:&quot;\u002Fhealth-and-beauty&quot;,&quot;children&quot;:[]},{&quot;catId&quot;:&quot;b;UGV0cw&#x3D;&#x3D;&quot;,&quot;name&quot;:&quot;Pets&quot;,&quot;label&quot;:&quot;superDepartment&quot;,&quot;url&quot;:&quot;\u002Fpets&quot;,&quot;allUrl&quot;:&quot;\u002Fpets&quot;,&quot;children&quot;:[]},{&quot;catId&quot;:&quot;b;SG91c2Vob2xk&quot;,&quot;name&quot;:&quot;Household&quot;,&quot;label&quot;:&quot;superDepartment&quot;,&quot;url&quot;:&quot;\u002Fhousehold&quot;,&quot;allUrl&quot;:&quot;\u002Fhousehold&quot;,&quot;children&quot;:[]},{&quot;catId&quot;:&quot;b;SG9tZSUyMCYlMjBFbnRz&quot;,&quot;name&quot;:&quot;Home &amp; Ents&quot;,&quot;label&quot;:&quot;superDepartment&quot;,&quot;url&quot;:&quot;\u002Fhome-and-ents&quot;,&quot;allUrl&quot;:&quot;\u002Fhome-and-ents&quot;,&quot;children&quot;:[]},{&quot;catId&quot;:null,&quot;name&quot;:&quot;Inspiration &amp; Events&quot;,&quot;label&quot;:&quot;superDepartments&quot;,&quot;url&quot;:&quot;\u002Finspiration-and-events&quot;,&quot;allUrl&quot;:&quot;\u002Finspiration-and-events&quot;,&quot;children&quot;:[]}],&quot;params&quot;:{},&quot;hash&quot;:&quot;2125079691440249&quot;},&quot;productDetails&quot;:{&quot;type&quot;:&quot;productDetails&quot;,&quot;data&quot;:{&quot;product&quot;:{&quot;price&quot;:2.5,&quot;unitPrice&quot;:8.2,&quot;unitOfMeasure&quot;:&quot;kg&quot;,&quot;id&quot;:&quot;305971593&quot;,&quot;gtin&quot;:&quot;05057753921019&quot;,&quot;baseProductId&quot;:&quot;87795544&quot;,&quot;title&quot;:&quot;Tesco Buttermilk Chicken Mini Fillets 305G&quot;,&quot;description&quot;:[&quot;Fully cooked marinated chicken breast inner fillets in a buttermilk flavour breadcrumb coating, defrosted.&quot;,&quot;For more information about our strict welfare and quality standard visit tescoplc.com&quot;],&quot;brandName&quot;:&quot;TESCO&quot;,&quot;isInFavourites&quot;:null,&quot;defaultImageUrl&quot;:&quot;https:\u002F\u002Fdigitalcontent.api.tesco.com\u002Fv2\u002Fmedia\u002Fghs\u002Fff4626d3-8ebb-4fe8-a812-c3e7e764a5ca\u002Fsnapshotimagehandler_1594660426.jpeg?h&#x3D;225&amp;w&#x3D;225&quot;,&quot;images&quot;:[&quot;https:\u002F\u002Fdigitalcontent.api.tesco.com\u002Fv2\u002Fmedia\u002Fghs\u002Fff4626d3-8ebb-4fe8-a812-c3e7e764a5ca\u002Fsnapshotimagehandler_1594660426.jpeg?h&#x3D;225&amp;w&#x3D;225&quot;],&quot;displayType&quot;:&quot;Quantity&quot;,&quot;productType&quot;:&quot;SingleProduct&quot;,&quot;averageWeight&quot;:null,&quot;maxQuantityAllowed&quot;:99,&quot;bulkBuyLimit&quot;:99,&quot;groupBulkBuyLimit&quot;:0,&quot;bulkBuyLimitMessage&quot;:&quot;Sorry, there is a limit of 99 on this product&quot;,&quot;bulkBuyLimitGroupId&quot;:null,&quot;timeRestrictedDelivery&quot;:null,&quot;restrictedDelivery&quot;:null,&quot;isRestrictedOrderAmendment&quot;:null,&quot;isForSale&quot;:true,&quot;isNew&quot;:false,&quot;status&quot;:&quot;AvailableForSale&quot;,&quot;foodIcons&quot;:[],&quot;shelfLife&quot;:null,&quot;restrictions&quot;:[],&quot;distributorAddress&quot;:null,&quot;manufacturerAddress&quot;:{&quot;addressLine1&quot;:&quot;Tesco Stores Ltd.,&quot;,&quot;addressLine2&quot;:&quot;Welwyn Garden City,&quot;,&quot;addressLine3&quot;:&quot;AL7 1GA,&quot;,&quot;addressLine4&quot;:&quot;U.K.&quot;,&quot;addressLine5&quot;:&quot;Tesco Ireland Ltd.,&quot;,&quot;addressLine6&quot;:&quot;Gresham House,&quot;},&quot;importerAddress&quot;:null,&quot;returnTo&quot;:{&quot;addressLine1&quot;:&quot;Tesco Stores Ltd.,&quot;,&quot;addressLine2&quot;:&quot;Welwyn Garden City,&quot;,&quot;addressLine3&quot;:&quot;AL7 1GA,&quot;,&quot;addressLine4&quot;:&quot;U.K.&quot;,&quot;addressLine5&quot;:&quot;Tesco Ireland Ltd.,&quot;,&quot;addressLine6&quot;:&quot;Gresham House,&quot;,&quot;addressLine7&quot;:&quot;Marine Road,&quot;,&quot;addressLine8&quot;:&quot;Dun Laoghaire,&quot;,&quot;addressLine9&quot;:&quot;Co. Dublin.&quot;,&quot;addressLine10&quot;:null,&quot;addressLine11&quot;:null,&quot;addressLine12&quot;:null},&quot;maxWeight&quot;:null,&quot;minWeight&quot;:null,&quot;increment&quot;:null,&quot;catchWeightList&quot;:null,&quot;reviews&quot;:{&quot;info&quot;:{&quot;offset&quot;:0,&quot;total&quot;:0,&quot;page&quot;:1,&quot;count&quot;:0},&quot;entries&quot;:[],&quot;product&quot;:{&quot;tpnb&quot;:&quot;87795544&quot;,&quot;tpnc&quot;:null},&quot;stats&quot;:{&quot;countsPerRatingLevel&quot;:null,&quot;createdOn&quot;:null,&quot;noOfReviews&quot;:null,&quot;overallRatingRange&quot;:null,&quot;overallRating&quot;:null},&quot;errors&quot;:[]},&quot;multiPackDetails&quot;:null,&quot;details&quot;:{&quot;ingredients&quot;:[&quot;Chicken Breast Inner Fillet (62%)&quot;,&quot;\u003Cstrong\u003EWheat\u003C\u002Fstrong\u003E Flour&quot;,&quot;Palm Oil&quot;,&quot;Modified Tapioca Starch&quot;,&quot;Dextrose&quot;,&quot;Water&quot;,&quot;Salt&quot;,&quot;\u003Cstrong\u003EWheat\u003C\u002Fstrong\u003E Starch&quot;,&quot;Whipping Agent [Fully Hydrogenated Vegetable Oil (Palm Kernel Oil&quot;,&quot;Coconut Oil)&quot;,&quot;Glucose Syrup&quot;,&quot;Emulsifier (Acetic Acid Esters of Mono- and Di-Glycerides of Fatty Acids)&quot;,&quot;\u003Cstrong\u003EMilk\u003C\u002Fstrong\u003E Proteins]&quot;,&quot;Yeast&quot;,&quot;Flavouring&quot;,&quot;Acidity Regulators (Lactic Acid&quot;,&quot;Calcium Lactate)&quot;,&quot;Garlic&quot;,&quot;Onion&quot;,&quot;\u003Cstrong\u003EWheat\u003C\u002Fstrong\u003E Gluten&quot;,&quot;\u003Cstrong\u003EButtermilk\u003C\u002Fstrong\u003E Powder&quot;,&quot;Thyme&quot;],&quot;packSize&quot;:[{&quot;value&quot;:&quot;305&quot;,&quot;units&quot;:&quot;G&quot;}],&quot;allergenInfo&quot;:[{&quot;name&quot;:&quot;Contains&quot;,&quot;values&quot;:[&quot;Milk&quot;,&quot;Wheat&quot;]}],&quot;marketingTextInfo&quot;:null,&quot;storage&quot;:[&quot;Keep refrigerated below 4°C.Defrosted: It is not suitable for home freezing.&quot;],&quot;nutritionInfo&quot;:[{&quot;name&quot;:&quot;Typical Values&quot;,&quot;perComp&quot;:&quot;When cooked according to instructions Per 100g&quot;,&quot;perServing&quot;:&quot;When cooked according to instructions 1\u002F2 of a pack (135g**)&quot;,&quot;referenceIntake&quot;:null,&quot;referencePercentage&quot;:null},{&quot;name&quot;:&quot;Energy &quot;,&quot;perComp&quot;:&quot;927kJ \u002F 221kcal&quot;,&quot;perServing&quot;:&quot;1252kJ \u002F 298kcal&quot;,&quot;referenceIntake&quot;:null,&quot;referencePercentage&quot;:null},{&quot;name&quot;:&quot;Fat &quot;,&quot;perComp&quot;:&quot;8.7g&quot;,&quot;perServing&quot;:&quot;11.7g&quot;,&quot;referenceIntake&quot;:null,&quot;referencePercentage&quot;:null},{&quot;name&quot;:&quot;of which saturates&quot;,&quot;perComp&quot;:&quot;4.0g&quot;,&quot;perServing&quot;:&quot;5.4g&quot;,&quot;referenceIntake&quot;:null,&quot;referencePercentage&quot;:null},{&quot;name&quot;:&quot;Carbohydrate &quot;,&quot;perComp&quot;:&quot;17.1g&quot;,&quot;perServing&quot;:&quot;23.1g&quot;,&quot;referenceIntake&quot;:null,&quot;referencePercentage&quot;:null},{&quot;name&quot;:&quot;of which sugars&quot;,&quot;perComp&quot;:&quot;1.5g&quot;,&quot;perServing&quot;:&quot;2.0g&quot;,&quot;referenceIntake&quot;:null,&quot;referencePercentage&quot;:null},{&quot;name&quot;:&quot;Fibre &quot;,&quot;perComp&quot;:&quot;0.0g&quot;,&quot;perServing&quot;:&quot;0.0g&quot;,&quot;referenceIntake&quot;:null,&quot;referencePercentage&quot;:null},{&quot;name&quot;:&quot;Protein &quot;,&quot;perComp&quot;:&quot;18.5g&quot;,&quot;perServing&quot;:&quot;25.0g&quot;,&quot;referenceIntake&quot;:null,&quot;referencePercentage&quot;:null},{&quot;name&quot;:&quot;Salt &quot;,&quot;perComp&quot;:&quot;0.7g&quot;,&quot;perServing&quot;:&quot;0.9g&quot;,&quot;referenceIntake&quot;:null,&quot;referencePercentage&quot;:null},{&quot;name&quot;:&quot;Pack contains 2 servings&quot;,&quot;perComp&quot;:&quot;-&quot;,&quot;perServing&quot;:&quot;-&quot;,&quot;referenceIntake&quot;:null,&quot;referencePercentage&quot;:null},{&quot;name&quot;:&quot;*Reference intake of an average adult (8400kJ \u002F 2000kcal)&quot;,&quot;perComp&quot;:&quot;-&quot;,&quot;perServing&quot;:&quot;-&quot;,&quot;referenceIntake&quot;:null,&quot;referencePercentage&quot;:null},{&quot;name&quot;:&quot;**When cooked according to instructions 305g typically weighs 270g&quot;,&quot;perComp&quot;:&quot;-&quot;,&quot;perServing&quot;:&quot;-&quot;,&quot;referenceIntake&quot;:null,&quot;referencePercentage&quot;:null}],&quot;otherNutritionInformation&quot;:null,&quot;hazardInfo&quot;:{&quot;chemicalName&quot;:&quot;&quot;,&quot;productName&quot;:&quot;&quot;,&quot;signalWord&quot;:&quot;&quot;,&quot;statements&quot;:[&quot;Caution&quot;,&quot;Although every care has been taken to remove bones, some may remain.&quot;],&quot;symbolCodes&quot;:[]},&quot;guidelineDailyAmount&quot;:{&quot;title&quot;:&quot;1\u002F2 of a pack&quot;,&quot;dailyAmounts&quot;:[{&quot;name&quot;:&quot;Energy&quot;,&quot;value&quot;:&quot;1252kJ 298kcal&quot;,&quot;percent&quot;:&quot;15&quot;,&quot;rating&quot;:&quot;-&quot;},{&quot;name&quot;:&quot;Fat&quot;,&quot;value&quot;:&quot;11.7g&quot;,&quot;percent&quot;:&quot;17&quot;,&quot;rating&quot;:&quot;MEDIUM&quot;},{&quot;name&quot;:&quot;Saturates&quot;,&quot;value&quot;:&quot;5.4g&quot;,&quot;percent&quot;:&quot;27&quot;,&quot;rating&quot;:&quot;MEDIUM&quot;},{&quot;name&quot;:&quot;Sugars&quot;,&quot;value&quot;:&quot;2.0g&quot;,&quot;percent&quot;:&quot;2&quot;,&quot;rating&quot;:&quot;LOW&quot;},{&quot;name&quot;:&quot;Salt&quot;,&quot;value&quot;:&quot;0.9g&quot;,&quot;percent&quot;:&quot;15&quot;,&quot;rating&quot;:&quot;MEDIUM&quot;}]},&quot;numberOfUses&quot;:&quot;Pack contains 2 servings&quot;,&quot;preparationAndUsage&quot;:null,&quot;cookingInstructions&quot;:{&quot;oven&quot;:{&quot;chilled&quot;:{&quot;time&quot;:null,&quot;instructions&quot;:[],&quot;temperature&quot;:null},&quot;frozen&quot;:{&quot;time&quot;:null,&quot;instructions&quot;:[],&quot;temperature&quot;:null}},&quot;microwave&quot;:{&quot;chilled&quot;:{&quot;detail&quot;:null,&quot;instructions&quot;:[]},&quot;frozen&quot;:{&quot;detail&quot;:null,&quot;instructions&quot;:[]}},&quot;cookingMethods&quot;:[{&quot;name&quot;:&quot;Oven cook&quot;,&quot;instructions&quot;:[&quot;Remove all packaging.&quot;,&quot;200°C\u002FFan 180°C\u002FGas 6 15-18 mins. Place the chicken breast mini fillets on a baking tray and cook in the centre of a pre-heated oven, turning halfway.&quot;,&quot;Important&quot;,&quot;All appliances vary, these are guidelines only.&quot;],&quot;time&quot;:&quot;&quot;}],&quot;otherInstructions&quot;:[],&quot;cookingGuidelines&quot;:[],&quot;cookingPrecautions&quot;:[]},&quot;freezingInstructions&quot;:null,&quot;manufacturerMarketing&quot;:null,&quot;productMarketing&quot;:null,&quot;brandMarketing&quot;:null,&quot;otherInformation&quot;:[&quot;Clean - Tray - Recycle&quot;,&quot;Film - Don&#x27;t Recycle&quot;,&quot;© Tesco 2020. SC213882&quot;],&quot;additives&quot;:null,&quot;warnings&quot;:[&quot;Caution&quot;,&quot;Although every care has been taken to remove bones, some may remain.&quot;],&quot;netContents&quot;:&quot;305g ℮&quot;,&quot;drainedWeight&quot;:null,&quot;safetyWarning&quot;:null,&quot;lowerAgeLimit&quot;:null,&quot;upperAgeLimit&quot;:null,&quot;healthmark&quot;:null,&quot;recyclingInfo&quot;:&quot;Film. Not Yet Recycled\nTray. Widely Recycled&quot;,&quot;nappyInfo&quot;:null,&quot;alcoholInfo&quot;:null,&quot;originInformation&quot;:[{&quot;title&quot;:&quot;Produce of&quot;,&quot;value&quot;:&quot;Made using Thai chicken&quot;}],&quot;dosage&quot;:null,&quot;preparationGuidelines&quot;:null,&quot;directions&quot;:null,&quot;features&quot;:[&quot;Whole mini fillet&quot;,&quot;With buttermilk flavour breadcrumb coating for a crisp texture&quot;],&quot;healthClaims&quot;:null,&quot;boxContents&quot;:null,&quot;nutritionalClaims&quot;:null},&quot;depositAmount&quot;:null,&quot;aisleName&quot;:&quot;Fresh Chicken&quot;,&quot;departmentName&quot;:&quot;Fresh Meat &amp; Poultry&quot;,&quot;superDepartmentName&quot;:&quot;Fresh Food&quot;},&quot;promotions&quot;:[],&quot;superDepartmentName&quot;:&quot;Fresh Food&quot;,&quot;superDepartmentId&quot;:&quot;b;RnJlc2glMjBGb29k&quot;,&quot;departmentName&quot;:&quot;Fresh Meat &amp; Poultry&quot;,&quot;departmentId&quot;:&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBNZWF0JTIwJiUyMFBvdWx0cnk&#x3D;&quot;,&quot;aisleName&quot;:&quot;Fresh Chicken&quot;,&quot;aisleId&quot;:&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBNZWF0JTIwJiUyMFBvdWx0cnklN0NGcmVzaCUyMENoaWNrZW4&#x3D;&quot;,&quot;shelfName&quot;:&quot;Breaded Chicken &amp; Goujons&quot;,&quot;shelfId&quot;:&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBNZWF0JTIwJiUyMFBvdWx0cnklN0NGcmVzaCUyMENoaWNrZW4lN0NCcmVhZGVkJTIwQ2hpY2tlbiUyMCYlMjBHb3Vqb25z&quot;,&quot;alternativeCategories&quot;:[],&quot;backToUrl&quot;:&quot;\u002Fgroceries\u002Fen-GB\u002Fshop\u002Ffresh-food\u002Ffresh-meat-and-poultry\u002Ffresh-chicken\u002Fall&quot;,&quot;template&quot;:&quot;grocery&quot;,&quot;breadcrumbs&quot;:[{&quot;label&quot;:&quot;Home&quot;,&quot;linkTo&quot;:&quot;\u002Fgroceries\u002Fen-GB\u002F&quot;},{&quot;label&quot;:&quot;Fresh Food&quot;,&quot;catId&quot;:&quot;b;RnJlc2glMjBGb29k&quot;,&quot;linkTo&quot;:&quot;\u002Fgroceries\u002Fen-GB\u002Fshop\u002Ffresh-food\u002Fall&quot;},{&quot;label&quot;:&quot;Fresh Meat &amp; Poultry&quot;,&quot;catId&quot;:&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBNZWF0JTIwJiUyMFBvdWx0cnk&#x3D;&quot;,&quot;linkTo&quot;:&quot;\u002Fgroceries\u002Fen-GB\u002Fshop\u002Ffresh-food\u002Ffresh-meat-and-poultry\u002Fall&quot;},{&quot;label&quot;:&quot;Fresh Chicken&quot;,&quot;catId&quot;:&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBNZWF0JTIwJiUyMFBvdWx0cnklN0NGcmVzaCUyMENoaWNrZW4&#x3D;&quot;,&quot;linkTo&quot;:&quot;\u002Fgroceries\u002Fen-GB\u002Fshop\u002Ffresh-food\u002Ffresh-meat-and-poultry\u002Ffresh-chicken\u002Fall&quot;},{&quot;label&quot;:null}],&quot;referer&quot;:&quot;\u002Fgroceries\u002Fen-GB\u002F&quot;,&quot;asyncPage&quot;:true,&quot;robots&quot;:&quot;index&quot;,&quot;canonicalUrl&quot;:&quot;https:\u002F\u002Fwww.tesco.com\u002Fgroceries\u002Fen-GB\u002Fproducts\u002F305971593&quot;,&quot;pageTitle&quot;:&quot;Tesco Buttermilk Chicken Mini Fillets 305G&quot;,&quot;pageDescription&quot;:&quot;Fully cooked marinated chicken breast inner fillets in a buttermilk flavour breadcrumb coating, defrosted. For more information about our strict welfare and quality standard visit tescoplc.com&quot;,&quot;structuredData&quot;:&quot;[{\&quot;@context\&quot;:\&quot;http:\u002F\u002Fschema.org\&quot;,\&quot;@type\&quot;:\&quot;Corporation\&quot;,\&quot;url\&quot;:\&quot;https:\u002F\u002Fwww.tesco.com\u002Fgroceries\&quot;,\&quot;contactPoint\&quot;:[{\&quot;@type\&quot;:\&quot;ContactPoint\&quot;,\&quot;telephone\&quot;:\&quot;+44-0800 323 4040\&quot;,\&quot;areaServed\&quot;:\&quot;UK\&quot;,\&quot;contactType\&quot;:\&quot;customer service\&quot;,\&quot;availableLanguage\&quot;:\&quot;English\&quot;,\&quot;contactOption\&quot;:\&quot;TollFree\&quot;}]},{\&quot;@context\&quot;:\&quot;http:\u002F\u002Fschema.org\&quot;,\&quot;@type\&quot;:\&quot;WebSite\&quot;,\&quot;url\&quot;:\&quot;https:\u002F\u002Fwww.tesco.com\u002Fgroceries\&quot;,\&quot;name\&quot;:\&quot;Tesco Groceries\&quot;},{\&quot;@context\&quot;:\&quot;http:\u002F\u002Fschema.org\u002F\&quot;,\&quot;name\&quot;:\&quot;Tesco Buttermilk Chicken Mini Fillets 305G\&quot;,\&quot;@type\&quot;:\&quot;Product\&quot;,\&quot;image\&quot;:[\&quot;https:\u002F\u002Fdigitalcontent.api.tesco.com\u002Fv2\u002Fmedia\u002Fghs\u002Fff4626d3-8ebb-4fe8-a812-c3e7e764a5ca\u002Fsnapshotimagehandler_1594660426.jpeg?h&#x3D;225&amp;w&#x3D;225\&quot;],\&quot;gtin13\&quot;:\&quot;05057753921019\&quot;,\&quot;sku\&quot;:\&quot;305971593\&quot;,\&quot;description\&quot;:\&quot;Fully cooked marinated chicken breast inner fillets in a buttermilk flavour breadcrumb coating, defrosted. For more information about our strict welfare and quality standard visit tescoplc.com\&quot;,\&quot;offers\&quot;:{\&quot;@type\&quot;:\&quot;Offer\&quot;,\&quot;url\&quot;:\&quot;https:\u002F\u002Fwww.tesco.com\u002Fgroceries\u002Fen-GB\u002Fproducts\u002F305971593\&quot;,\&quot;priceCurrency\&quot;:\&quot;GBP\&quot;,\&quot;price\&quot;:2.5,\&quot;itemCondition\&quot;:\&quot;http:\u002F\u002Fschema.org\u002FNewCondition\&quot;,\&quot;availability\&quot;:\&quot;http:\u002F\u002Fschema.org\u002FInStock\&quot;,\&quot;seller\&quot;:{\&quot;@context\&quot;:\&quot;http:\u002F\u002Fschema.org\&quot;,\&quot;@type\&quot;:\&quot;Corporation\&quot;,\&quot;url\&quot;:\&quot;https:\u002F\u002Fwww.tesco.com\u002Fgroceries\&quot;,\&quot;contactPoint\&quot;:[{\&quot;@type\&quot;:\&quot;ContactPoint\&quot;,\&quot;telephone\&quot;:\&quot;+44-0800 323 4040\&quot;,\&quot;areaServed\&quot;:\&quot;UK\&quot;,\&quot;contactType\&quot;:\&quot;customer service\&quot;,\&quot;availableLanguage\&quot;:\&quot;English\&quot;,\&quot;contactOption\&quot;:\&quot;TollFree\&quot;}]}},\&quot;brand\&quot;:{\&quot;@type\&quot;:\&quot;Corporation\&quot;,\&quot;name\&quot;:\&quot;TESCO\&quot;}},{\&quot;@context\&quot;:\&quot;http:\u002F\u002Fschema.org\u002F\&quot;,\&quot;@type\&quot;:\&quot;BreadcrumbList\&quot;,\&quot;itemListElement\&quot;:[{\&quot;@type\&quot;:\&quot;ListItem\&quot;,\&quot;position\&quot;:1,\&quot;item\&quot;:{\&quot;@id\&quot;:\&quot;\u002Fgroceries\u002Fen-GB\u002F\&quot;,\&quot;name\&quot;:\&quot;Home\&quot;}},{\&quot;@type\&quot;:\&quot;ListItem\&quot;,\&quot;position\&quot;:2,\&quot;item\&quot;:{\&quot;@id\&quot;:\&quot;\u002Fgroceries\u002Fen-GB\u002Fshop\u002Ffresh-food\u002Fall\&quot;,\&quot;name\&quot;:\&quot;Fresh Food\&quot;}},{\&quot;@type\&quot;:\&quot;ListItem\&quot;,\&quot;position\&quot;:3,\&quot;item\&quot;:{\&quot;@id\&quot;:\&quot;\u002Fgroceries\u002Fen-GB\u002Fshop\u002Ffresh-food\u002Ffresh-meat-and-poultry\u002Fall\&quot;,\&quot;name\&quot;:\&quot;Fresh Meat &amp; Poultry\&quot;}},{\&quot;@type\&quot;:\&quot;ListItem\&quot;,\&quot;position\&quot;:4,\&quot;item\&quot;:{\&quot;@id\&quot;:\&quot;\u002Fgroceries\u002Fen-GB\u002Fshop\u002Ffresh-food\u002Ffresh-meat-and-poultry\u002Ffresh-chicken\u002Fall\&quot;,\&quot;name\&quot;:\&quot;Fresh Chicken\&quot;}}]}]&quot;,&quot;restOfShelfUrl&quot;:&quot;\u002Fshop\u002Ffresh-food\u002Ffresh-meat-and-poultry\u002Ffresh-chicken\u002Fbreaded-chicken-and-goujons&quot;,&quot;experiments&quot;:{&quot;oop507&quot;:&quot;507-c&quot;},&quot;recommendations&quot;:{&quot;experiment&quot;:{&quot;experiment&quot;:&quot;oop507&quot;,&quot;variation&quot;:&quot;507-c&quot;},&quot;data&quot;:{&quot;87795544&quot;:{&quot;pageInformation&quot;:{&quot;count&quot;:4,&quot;title&quot;:&quot;Popular products in fresh food&quot;,&quot;pageId&quot;:&quot;c20b72c8-2db1-4f6c-9872-470d7603894d&quot;},&quot;productItems&quot;:[{&quot;product&quot;:{&quot;context&quot;:null,&quot;id&quot;:&quot;253558972&quot;,&quot;baseProductId&quot;:&quot;50502436&quot;,&quot;title&quot;:&quot;Tesco Whole Cucumber Each&quot;,&quot;brandName&quot;:&quot;Tesco&quot;,&quot;shortDescription&quot;:null,&quot;defaultImageUrl&quot;:&quot;https:\u002F\u002Fimg.tesco.com\u002FGroceries\u002Fpi\u002F599\u002F0000010015599\u002FIDShot_225x225.jpg&quot;,&quot;superDepartmentId&quot;:&quot;b;RnJlc2glMjBGb29k&quot;,&quot;superDepartmentName&quot;:&quot;Fresh Food&quot;,&quot;departmentId&quot;:&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBTYWxhZCUyMCYlMjBEaXBz&quot;,&quot;departmentName&quot;:&quot;Fresh Salad &amp; Dips&quot;,&quot;aisleId&quot;:&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBTYWxhZCUyMCYlMjBEaXBzJTdDQ3VjdW1iZXI&#x3D;&quot;,&quot;aisleName&quot;:&quot;Cucumber&quot;,&quot;shelfId&quot;:&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBTYWxhZCUyMCYlMjBEaXBzJTdDQ3VjdW1iZXIlN0NDdWN1bWJlcg&#x3D;&#x3D;&quot;,&quot;shelfName&quot;:&quot;Cucumber&quot;,&quot;displayType&quot;:&quot;Quantity&quot;,&quot;productType&quot;:&quot;SingleProduct&quot;,&quot;averageWeight&quot;:null,&quot;bulkBuyLimit&quot;:99,&quot;maxQuantityAllowed&quot;:99,&quot;groupBulkBuyLimit&quot;:0,&quot;bulkBuyLimitMessage&quot;:&quot;Sorry, there is a limit of 99 on this product&quot;,&quot;bulkBuyLimitGroupId&quot;:null,&quot;timeRestrictedDelivery&quot;:&quot;Aldi Price Match&quot;,&quot;restrictedDelivery&quot;:&quot;Aldi Price Match&quot;,&quot;isForSale&quot;:true,&quot;isInFavourites&quot;:null,&quot;isNew&quot;:false,&quot;isRestrictedOrderAmendment&quot;:null,&quot;status&quot;:&quot;AvailableForSale&quot;,&quot;maxWeight&quot;:0,&quot;minWeight&quot;:0,&quot;increment&quot;:0,&quot;catchWeightList&quot;:null,&quot;restrictions&quot;:[{&quot;type&quot;:&quot;RdgDayTime&quot;,&quot;isViolated&quot;:false,&quot;message&quot;:&quot;Aldi Price Match&quot;}],&quot;price&quot;:0.57,&quot;unitPrice&quot;:0.57,&quot;unitOfMeasure&quot;:&quot;each&quot;,&quot;substitutions&quot;:{}},&quot;cost&quot;:0,&quot;quantity&quot;:0,&quot;customerUnitChoice&quot;:&quot;pcs&quot;,&quot;promotions&quot;:[],&quot;promotionMessages&quot;:{},&quot;promotionRewards&quot;:{},&quot;itemLimitReached&quot;:false,&quot;groupLimitReached&quot;:false,&quot;groupBulkBuyQuantity&quot;:0,&quot;originalQuantity&quot;:0,&quot;originalProductWeight&quot;:0,&quot;originalCatchWeight&quot;:0,&quot;isNewlyAdded&quot;:false,&quot;isSubstitute&quot;:false,&quot;seedProduct&quot;:{},&quot;isWhyNotTry&quot;:false},{&quot;product&quot;:{&quot;context&quot;:null,&quot;id&quot;:&quot;254656543&quot;,&quot;baseProductId&quot;:&quot;54550994&quot;,&quot;title&quot;:&quot;Tesco British Semi Skimmed Milk 2.272L, 4 Pints&quot;,&quot;brandName&quot;:&quot;Tesco&quot;,&quot;shortDescription&quot;:null,&quot;defaultImageUrl&quot;:&quot;https:\u002F\u002Fimg.tesco.com\u002FGroceries\u002Fpi\u002F457\u002F5000436589457\u002FIDShot_225x225.jpg&quot;,&quot;superDepartmentId&quot;:&quot;b;RnJlc2glMjBGb29k&quot;,&quot;superDepartmentName&quot;:&quot;Fresh Food&quot;,&quot;departmentId&quot;:&quot;b;RnJlc2glMjBGb29kJTdDTWlsaywlMjBCdXR0ZXIlMjAmJTIwRWdncw&#x3D;&#x3D;&quot;,&quot;departmentName&quot;:&quot;Milk, Butter &amp; Eggs&quot;,&quot;aisleId&quot;:&quot;b;RnJlc2glMjBGb29kJTdDTWlsaywlMjBCdXR0ZXIlMjAmJTIwRWdncyU3Q01pbGs&#x3D;&quot;,&quot;aisleName&quot;:&quot;Milk&quot;,&quot;shelfId&quot;:&quot;b;RnJlc2glMjBGb29kJTdDTWlsaywlMjBCdXR0ZXIlMjAmJTIwRWdncyU3Q01pbGslN0NTZW1pLVNraW1tZWQlMjBNaWxr&quot;,&quot;shelfName&quot;:&quot;Semi-Skimmed Milk&quot;,&quot;displayType&quot;:&quot;Quantity&quot;,&quot;productType&quot;:&quot;SingleProduct&quot;,&quot;averageWeight&quot;:null,&quot;bulkBuyLimit&quot;:99,&quot;maxQuantityAllowed&quot;:99,&quot;groupBulkBuyLimit&quot;:0,&quot;bulkBuyLimitMessage&quot;:&quot;Sorry, there is a limit of 99 on this product&quot;,&quot;bulkBuyLimitGroupId&quot;:null,&quot;timeRestrictedDelivery&quot;:&quot;Aldi Price Match&quot;,&quot;restrictedDelivery&quot;:&quot;Aldi Price Match&quot;,&quot;isForSale&quot;:true,&quot;isInFavourites&quot;:null,&quot;isNew&quot;:false,&quot;isRestrictedOrderAmendment&quot;:null,&quot;status&quot;:&quot;AvailableForSale&quot;,&quot;maxWeight&quot;:0,&quot;minWeight&quot;:0,&quot;increment&quot;:0,&quot;catchWeightList&quot;:null,&quot;restrictions&quot;:[{&quot;type&quot;:&quot;RdgDayTime&quot;,&quot;isViolated&quot;:false,&quot;message&quot;:&quot;Aldi Price Match&quot;}],&quot;price&quot;:1.1,&quot;unitPrice&quot;:0.484,&quot;unitOfMeasure&quot;:&quot;litre&quot;,&quot;substitutions&quot;:{}},&quot;cost&quot;:0,&quot;quantity&quot;:0,&quot;customerUnitChoice&quot;:&quot;pcs&quot;,&quot;promotions&quot;:[],&quot;promotionMessages&quot;:{},&quot;promotionRewards&quot;:{},&quot;itemLimitReached&quot;:false,&quot;groupLimitReached&quot;:false,&quot;groupBulkBuyQuantity&quot;:0,&quot;originalQuantity&quot;:0,&quot;originalProductWeight&quot;:0,&quot;originalCatchWeight&quot;:0,&quot;isNewlyAdded&quot;:false,&quot;isSubstitute&quot;:false,&quot;seedProduct&quot;:{},&quot;isWhyNotTry&quot;:false},{&quot;product&quot;:{&quot;context&quot;:null,&quot;id&quot;:&quot;275280804&quot;,&quot;baseProductId&quot;:&quot;50502269&quot;,&quot;title&quot;:&quot;Tesco Bananas Loose&quot;,&quot;brandName&quot;:&quot;Tesco&quot;,&quot;shortDescription&quot;:null,&quot;defaultImageUrl&quot;:&quot;https:\u002F\u002Fimg.tesco.com\u002FGroceries\u002Fpi\u002F000\u002F0261480000000\u002FIDShot_225x225.jpg&quot;,&quot;superDepartmentId&quot;:&quot;b;RnJlc2glMjBGb29k&quot;,&quot;superDepartmentName&quot;:&quot;Fresh Food&quot;,&quot;departmentId&quot;:&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBGcnVpdA&#x3D;&#x3D;&quot;,&quot;departmentName&quot;:&quot;Fresh Fruit&quot;,&quot;aisleId&quot;:&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBGcnVpdCU3Q0JhbmFuYXM&#x3D;&quot;,&quot;aisleName&quot;:&quot;Bananas&quot;,&quot;shelfId&quot;:&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBGcnVpdCU3Q0JhbmFuYXMlN0NMb29zZSUyMEJhbmFuYXM&#x3D;&quot;,&quot;shelfName&quot;:&quot;Loose Bananas&quot;,&quot;displayType&quot;:&quot;QuantityOrWeight&quot;,&quot;productType&quot;:&quot;LooseProduce&quot;,&quot;averageWeight&quot;:0.18,&quot;bulkBuyLimit&quot;:99,&quot;maxQuantityAllowed&quot;:99,&quot;groupBulkBuyLimit&quot;:0,&quot;bulkBuyLimitMessage&quot;:&quot;Sorry, there is a limit of 99 on this product&quot;,&quot;bulkBuyLimitGroupId&quot;:null,&quot;timeRestrictedDelivery&quot;:&quot;Aldi Price Match&quot;,&quot;restrictedDelivery&quot;:&quot;Aldi Price Match&quot;,&quot;isForSale&quot;:true,&quot;isInFavourites&quot;:null,&quot;isNew&quot;:false,&quot;isRestrictedOrderAmendment&quot;:null,&quot;status&quot;:&quot;AvailableForSale&quot;,&quot;maxWeight&quot;:0,&quot;minWeight&quot;:0,&quot;increment&quot;:0,&quot;catchWeightList&quot;:null,&quot;restrictions&quot;:[{&quot;type&quot;:&quot;RdgDayTime&quot;,&quot;isViolated&quot;:false,&quot;message&quot;:&quot;Aldi Price Match&quot;}],&quot;price&quot;:0.13,&quot;unitPrice&quot;:0.73,&quot;unitOfMeasure&quot;:&quot;kg&quot;,&quot;substitutions&quot;:{}},&quot;cost&quot;:0,&quot;quantity&quot;:0,&quot;customerUnitChoice&quot;:&quot;pcs&quot;,&quot;promotions&quot;:[],&quot;promotionMessages&quot;:{},&quot;promotionRewards&quot;:{},&quot;itemLimitReached&quot;:false,&quot;groupLimitReached&quot;:false,&quot;groupBulkBuyQuantity&quot;:0,&quot;originalQuantity&quot;:0,&quot;originalProductWeight&quot;:0,&quot;originalCatchWeight&quot;:0,&quot;isNewlyAdded&quot;:false,&quot;isSubstitute&quot;:false,&quot;seedProduct&quot;:{},&quot;isWhyNotTry&quot;:false},{&quot;product&quot;:{&quot;context&quot;:null,&quot;id&quot;:&quot;266419328&quot;,&quot;baseProductId&quot;:&quot;65728590&quot;,&quot;title&quot;:&quot;Tesco Ripe Bananas 5 Pack&quot;,&quot;brandName&quot;:&quot;Tesco&quot;,&quot;shortDescription&quot;:null,&quot;defaultImageUrl&quot;:&quot;https:\u002F\u002Fimg.tesco.com\u002FGroceries\u002Fpi\u002F875\u002F0000010001875\u002FIDShot_225x225.jpg&quot;,&quot;superDepartmentId&quot;:&quot;b;RnJlc2glMjBGb29k&quot;,&quot;superDepartmentName&quot;:&quot;Fresh Food&quot;,&quot;departmentId&quot;:&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBGcnVpdA&#x3D;&#x3D;&quot;,&quot;departmentName&quot;:&quot;Fresh Fruit&quot;,&quot;aisleId&quot;:&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBGcnVpdCU3Q0JhbmFuYXM&#x3D;&quot;,&quot;aisleName&quot;:&quot;Bananas&quot;,&quot;shelfId&quot;:&quot;b;RnJlc2glMjBGb29kJTdDRnJlc2glMjBGcnVpdCU3Q0JhbmFuYXMlN0NCYW5hbmFz&quot;,&quot;shelfName&quot;:&quot;Bananas&quot;,&quot;displayType&quot;:&quot;Quantity&quot;,&quot;productType&quot;:&quot;SingleProduct&quot;,&quot;averageWeight&quot;:null,&quot;bulkBuyLimit&quot;:99,&quot;maxQuantityAllowed&quot;:99,&quot;groupBulkBuyLimit&quot;:0,&quot;bulkBuyLimitMessage&quot;:&quot;Sorry, there is a limit of 99 on this product&quot;,&quot;bulkBuyLimitGroupId&quot;:null,&quot;timeRestrictedDelivery&quot;:&quot;Aldi Price Match&quot;,&quot;restrictedDelivery&quot;:&quot;Aldi Price Match&quot;,&quot;isForSale&quot;:true,&quot;isInFavourites&quot;:null,&quot;isNew&quot;:false,&quot;isRestrictedOrderAmendment&quot;:null,&quot;status&quot;:&quot;AvailableForSale&quot;,&quot;maxWeight&quot;:0,&quot;minWeight&quot;:0,&quot;increment&quot;:0,&quot;catchWeightList&quot;:null,&quot;restrictions&quot;:[{&quot;type&quot;:&quot;RdgDayTime&quot;,&quot;isViolated&quot;:false,&quot;message&quot;:&quot;Aldi Price Match&quot;}],&quot;price&quot;:0.89,&quot;unitPrice&quot;:0.178,&quot;unitOfMeasure&quot;:&quot;each&quot;,&quot;substitutions&quot;:{}},&quot;cost&quot;:0,&quot;quantity&quot;:0,&quot;customerUnitChoice&quot;:&quot;pcs&quot;,&quot;promotions&quot;:[],&quot;promotionMessages&quot;:{},&quot;promotionRewards&quot;:{},&quot;itemLimitReached&quot;:false,&quot;groupLimitReached&quot;:false,&quot;groupBulkBuyQuantity&quot;:0,&quot;originalQuantity&quot;:0,&quot;originalProductWeight&quot;:0,&quot;originalCatchWeight&quot;:0,&quot;isNewlyAdded&quot;:false,&quot;isSubstitute&quot;:false,&quot;seedProduct&quot;:{},&quot;isWhyNotTry&quot;:false}]}}}},&quot;params&quot;:{&quot;query&quot;:{},&quot;id&quot;:&quot;305971593&quot;,&quot;includeReviews&quot;:true},&quot;hash&quot;:&quot;5493609095223067&quot;}}}"
  data-region="UK"
  data-consumer="default"
  data-external-secure-domain="https://secure.tesco.com"
  data-timezone="Europe/London"
  data-user-details="{&quot;isAuthenticated&quot;:false,&quot;isRegistered&quot;:false,&quot;isFirstTimeBuyer&quot;:false,&quot;segments&quot;:[],&quot;storeId&quot;:&quot;3060&quot;,&quot;trkid&quot;:&quot;6c1f1578-f03c-4a17-af0a-0ce8e6955882&quot;}"
  
  
  
  
  
  
  
  
  
  
   data-version="5.27.0" 
  
  
  
>
<div id="content"><div><div class="content-wrapper  "><div class="header-wrapper"><nav id="skipLinks"><ul><li><a href="#search-form" class="visually-hidden">Search</a></li><li><a href="#main" class="visually-hidden">Main content</a></li><li><a href="#mini-trolley" class="visually-hidden">Basket</a></li></ul></nav><span><div><section class="cookie-policy"><form action="/groceries/en-GB/set-cookie?_method=PUT" method="POST"><div class="cookie-policy-content"><span>By browsing this site you accept cookies used to improve and personalise our services and marketing, and for social activity. Read our <a target="_blank" href="https://www.tesco.com/help/privacy-and-cookies/privacy-centre/privacy-policy-information/privacy-policy/">privacy policy</a> for more about what we do with your data, as well as your rights and choices – including how to manage cookies.</span></div><input type="hidden" name="cookieName" value="cookiesAccepted"/><input type="hidden" name="cookieValue" value="1588590482278"/><button class="cookie-policy__button" type="submit"><span class="cookie-policy__close-label">Close</span><span class="icon-close-white"></span></button><input type="hidden" name="_csrf" value="xAWa5Ft9-YZu7KvSHMLs3M2Ff4nINLRqiSd4"/></form></section></div></span><nav aria-hidden="false" aria-label="Toolbar menu" class="utility-bar sc-inWpVs evIwki styled__Container-sc-1bf1p22-0 dlALnT" role="toolbar"><div class="styled__StyledGrid-zuw78m-0 kCKBYS styled-sc-140lqfg-0 egRQi"><div class="styled__StyledRow-zuw78m-1 vsBWF styled-cgoahb-0 fFoLXC"><div class="styled__StyledColumn-zuw78m-2 dxdEMN styled-tbp4qh-0 kJlpkA"><ul aria-orientation="horizontal" direction="leftToRight" orientation="horizontal" role="menubar" tabindex="-1" class="base-components__BaseList-sc-150tvch-2 styled__UnorderedList-wyo7rg-0 ikyHCQ"><li class="styled__ListItem-sc-1pj7ufq-0 qMUjq" orientation="horizontal" role="menuitem"><a role="button" href="https://secure.tesco.com/account/en-GB/register?newReg=true&amp;from=https%3A%2F%2Fwww.tesco.com%2Fgroceries%2Fen-GB%2Fproducts%2F305971593" id="utility-header-registration-link" class="styled__StandaloneLink-sc-1xizymv-0 cxMwlZ" aria-current="false" aria-haspopup="false"><span class="beans-link__text styled__TextSpan-sc-1xizymv-3 hWdmzc">Register</span></a></li><li class="styled__ListItem-sc-1pj7ufq-0 qMUjq" orientation="horizontal" role="menuitem"><a role="button" href="https://secure.tesco.com/account/en-GB/login?from=https%3A%2F%2Fwww.tesco.com%2Fgroceries%2Fen-GB%2Fproducts%2F305971593" id="utility-header-login-link" class="styled__StandaloneLink-sc-1xizymv-0 cxMwlZ" aria-current="false" aria-haspopup="false"><span class="beans-link__text styled__TextSpan-sc-1xizymv-3 hWdmzc">Sign in</span></a></li><li class="styled__ListItem-sc-1pj7ufq-0 qMUjq" orientation="horizontal" role="menuitem" target="_blank" rel="help noopener"><a role="button" href="https://www.tesco.com/groceries/en-GB/help/" id="utility-header-help-link" target="_blank" rel="help noopener" class="styled__StandaloneLink-sc-1xizymv-0 cxMwlZ" aria-current="false" aria-haspopup="false"><span class="beans-link__text styled__TextSpan-sc-1xizymv-3 hWdmzc">Help</span></a></li><li class="utility-header__feedback-link styled__ListItem-sc-1pj7ufq-0 qMUjq" orientation="horizontal" role="menuitem"><a role="button" href="#" id="utility-header-feedback-link" class="styled__StandaloneLink-sc-1xizymv-0 cxMwlZ" aria-current="false" aria-haspopup="false"><span class="beans-link__text styled__TextSpan-sc-1xizymv-3 hWdmzc">Feedback</span></a></li></ul></div></div></div></nav><div class="brand-header-wrapper"><header class="brand-header brand-header--with-search brand-header--multi-search-enabled"><div class="brand-header__main-column"><div class="brand-header__main"><div class="brand-header__nav-button"><a aria-controls="nav" aria-haspopup="true" role="button" data-auto="burger-menu-icon" class="icon-burger_menu_icon" href="#nav"><span class="visually-hidden">Open navigation</span></a></div><div class="brand-header__logo"><a href="/groceries/en-GB/" class="brand-logo-link undefined pull-left" title="Go to homepage"><svg preserveAspectRatio="xMinYMax meet" viewBox="0 0 121 35" xmlns="http://www.w3.org/2000/svg"><title>Tesco logo</title><defs><path d="M.218 6.389h23.973V.366H.218v6.023z" id="tesco-logo-a"></path><path d="M.376 6.389h23.973V.366H.376z" id="tesco-logo-c"></path><path d="M.11 6.389h23.972V.366H.11v6.023z" id="tesco-logo-e"></path><path d="M.267 6.389H24.24V.366H.267v6.023z" id="tesco-logo-g"></path><path d="M0 6.389h23.973V.366H0v6.023z" id="tesco-logo-i"></path></defs><g fill="none" fill-rule="evenodd"><path d="M84.647 0c2.538 0 4.735.31 6.5.777v5.405c-1.734-1.77-3.776-2.889-6.47-2.889-4.92 0-8.201 3.449-8.201 8.047 0 4.598 3.28 8.046 8.202 8.046 2.693 0 4.735-1.118 6.469-2.889v5.406c-1.765.466-3.962.807-6.5.807-8.512 0-14.671-4.256-14.671-11.37 0-7.115 6.16-11.34 14.67-11.34zM60.474 8.823c4.24.59 7.768 2.082 7.768 6.71 0 5.438-5.138 7.177-10.678 7.147-3.869-.032-7.15-.404-9.564-1.368v-4.877c3.436 2.237 6.964 2.951 9.564 2.951 2.693 0 5.17-.652 5.17-2.702s-2.291-2.548-6.996-3.263C51.683 12.8 48 11.06 47.968 7.052 47.939 1.647 53.046 0 57.936 0c3.158 0 6.222.373 9.038 1.305v5.25c-2.352-2.081-5.85-3.262-9.285-3.262-2.322 0-4.52.746-4.52 2.486 0 2.174 3.25 2.485 7.306 3.044zM37.136 18.92c2.507 0 6.685-.59 8.326-2.05v5.343H27.665c.866-1.025 1.02-1.709 1.02-3.79V4.256c0-2.081-.154-2.765-1.02-3.79h16.868V5.81c-1.64-1.46-5.819-2.05-8.326-2.05h-1.98v5.778h1.454c1.424 0 3.621-.062 5.076-.59v4.287c-1.455-.528-3.652-.59-5.076-.59h-1.455v6.275h2.91zM.984.466h24.42V5.81c-1.733-1.46-5.416-2.05-9.346-2.05v14.57c0 2.175.185 2.765 1.021 3.883h-7.77c.837-1.118 1.022-1.709 1.022-3.883V3.76c-3.93 0-7.614.59-9.347 2.05V.466zM106.48 19.386c-4.426 0-7.304-3.666-7.304-8.046 0-4.412 2.878-8.047 7.305-8.047 4.425 0 7.304 3.635 7.304 8.047 0 4.38-2.879 8.046-7.304 8.046m0-19.386C97.69 0 92.676 5.126 92.676 11.34c0 6.182 5.014 11.34 13.805 11.34 8.79 0 13.804-5.158 13.804-11.34 0-6.214-5.014-11.34-13.804-11.34" fill="#ee1c2e"></path><g transform="translate(95.9 27.755)"><mask fill="#fff" id="tesco-logo-b"><use xlink:href="#tesco-logo-a"></use></mask><path d="M9.37.366h14.747a.08.08 0 0 1 .04.01l.004.001a.055.055 0 0 1 .01.008c.028.028.03.085-.013.126a.153.153 0 0 1-.037.025l-.026.012c-1.713.784-4.008 3.173-4.008 3.173-1.715 1.636-3.001 2.668-5.744 2.668H.283C.24 6.39.22 6.35.217 6.31c0 0 0 .002 0 0a.09.09 0 0 1 .03-.066.422.422 0 0 1 .044-.032C1.835 5.346 4.14 2.948 4.14 2.948 5.084 1.828 6.969.366 9.37.366" fill="#00539f" mask="url(#tesco-logo-b)"></path></g><g transform="translate(71.713 27.755)"><mask fill="#fff" id="tesco-logo-d"><use xlink:href="#tesco-logo-c"></use></mask><path d="M9.527.366h14.748a.08.08 0 0 1 .04.01l.003.001a.055.055 0 0 1 .01.008c.029.028.031.085-.013.126a.153.153 0 0 1-.036.025l-.026.012c-1.714.784-4.008 3.173-4.008 3.173C18.529 5.357 17.244 6.39 14.5 6.39H.44c-.04 0-.062-.039-.064-.08 0 0 0 .002 0 0a.09.09 0 0 1 .03-.066.422.422 0 0 1 .044-.032c1.543-.865 3.847-3.263 3.847-3.263.944-1.12 2.83-2.582 5.23-2.582" fill="#00539f" mask="url(#tesco-logo-d)"></path></g><g transform="translate(47.95 27.755)"><mask fill="#fff" id="tesco-logo-f"><use xlink:href="#tesco-logo-e"></use></mask><path d="M9.26.366h14.748a.08.08 0 0 1 .04.01l.004.001a.055.055 0 0 1 .01.008c.028.028.03.085-.013.126a.153.153 0 0 1-.036.025l-.027.012c-1.713.784-4.008 3.173-4.008 3.173-1.715 1.636-3.001 2.668-5.744 2.668H.174c-.042 0-.063-.039-.065-.08 0 0 0 .002 0 0a.09.09 0 0 1 .03-.066.471.471 0 0 1 .044-.032c1.543-.865 3.848-3.263 3.848-3.263C4.975 1.828 6.86.366 9.261.366" fill="#00539f" mask="url(#tesco-logo-f)"></path></g><g transform="translate(23.763 27.755)"><mask fill="#fff" id="tesco-logo-h"><use xlink:href="#tesco-logo-g"></use></mask><path d="M9.418.366h14.747a.08.08 0 0 1 .04.01l.004.001a.055.055 0 0 1 .01.008c.029.028.031.085-.013.126a.153.153 0 0 1-.036.025l-.026.012c-1.714.784-4.008 3.173-4.008 3.173-1.716 1.636-3.002 2.668-5.745 2.668H.331c-.04 0-.062-.039-.064-.08 0 0 0 .002 0 0a.09.09 0 0 1 .03-.066.422.422 0 0 1 .044-.032c1.543-.865 3.847-3.263 3.847-3.263.944-1.12 2.83-2.582 5.23-2.582" fill="#00539f" mask="url(#tesco-logo-h)"></path></g><g transform="translate(0 27.755)"><mask fill="#fff" id="tesco-logo-j"><use xlink:href="#tesco-logo-i"></use></mask><path d="M9.152.366h14.747a.08.08 0 0 1 .04.01l.004.001a.055.055 0 0 1 .01.008c.028.028.03.085-.013.126a.153.153 0 0 1-.036.025l-.027.012c-1.713.784-4.008 3.173-4.008 3.173-1.715 1.636-3.001 2.668-5.744 2.668H.065C.022 6.39.001 6.35 0 6.31c0 0 0 .002 0 0a.09.09 0 0 1 .03-.066.422.422 0 0 1 .044-.032c1.543-.865 3.848-3.263 3.848-3.263C4.866 1.828 6.75.366 9.152.366" fill="#00539f" mask="url(#tesco-logo-j)"></path></g></g></svg><span class="visually-hidden">Go to homepage</span></a></div><div class="brand-header__guide-price"><button aria-hidden="true" name="hide search" title="hide search" class="brand-header__search-toggle icon-search noselect"></button><a href="https://secure.tesco.com/account/en-GB/login?from=https%3A%2F%2Fwww.tesco.com%2Fgroceries%2Fen-GB%2Ftrolley" rel="nofollow" title="Basket"><div class="header-guide-price" data-product-count="0"><div class="header-guide-price--container main-container"><span class="icon-cart"><span class="visually-hidden">Review your basket</span></span></div><div class="header-guide-price--container status-container"><span class="header-guide-price--spinner"><span class="visually-hidden"></span></span></div></div></a></div></div><div class="brand-header__search" id="brand-header-toggleable"><div class="search-bar search-bar--multi-search-enabled"><form action="/groceries/en-GB/search" method="get" novalidate="" role="search" id="search-form"><label class="obscure" for="search-input">Search</label><input type="search" autoCapitalize="off" autoComplete="off" autoCorrect="off" class="search-bar__input" data-auto="search-input" id="search-input" name="query" placeholder="Search" spellcheck="false" value=""/><button type="submit" class="search-bar__submit icon-search-white">Search</button><span class="icon-search-faded"></span><input type="hidden" name="_csrf" value="xAWa5Ft9-YZu7KvSHMLs3M2Ff4nINLRqiSd4"/></form><a href="/groceries/en-GB/multi-search" class="search-bar__multi-search-link link--chevron" data-auto="multisearch-link">Search with a list of items<!-- --> <span class="icon icon-chevron_right"></span></a></div></div><div class="brand-header__navigation"><nav class="navigation" role="navigation" data-auto="navigation"><ul class="navigation__nav-items" role="menu"><li class="nav-item"><a href="/groceries/en-GB/shop" class="nav-item__link" data-auto="nav-item-link" role="menuitem">Groceries<span class="nav-item__chevron"></span></a></li><li class="nav-item"><a href="https://secure.tesco.com/account/en-GB/login?from=https%3A%2F%2Fwww.tesco.com%2Fgroceries%2Fen-GB%2Ffavorites" class="nav-item__link" data-auto="nav-item-link" role="menuitem">My Favourites</a></li><li class="nav-item"><a href="https://realfood.tesco.com/" class="nav-item__link" data-auto="nav-item-link" role="menuitem" target="_blank">Recipes</a></li><li class="nav-item"><a href="/groceries/en-GB/promotions" class="nav-item__link" data-auto="nav-item-link" role="menuitem">Special Offers</a></li><li class="nav-item"><a href="https://www.tesco.com/groceries/en-GB/buylists/great-nights-in/top-offers" class="nav-item__link" data-auto="nav-item-link" role="menuitem">Great Nights In</a></li><li class="nav-item"><a href="https://www.tesco.com/DeliverySaver/" class="nav-item__link" data-auto="nav-item-link" role="menuitem" target="_blank">Delivery Saver</a></li></ul></nav></div></div></header><div aria-hidden="true" class="overlay"></div><div class="brand-header__backdrop"></div></div></div><div role="main" id="main" class="has-trolley main"><div class="main__content"><div><div><div class="breadcrumbs"><div class="breadcrumbs__content"><nav aria-label="breadcrumb" class="styled__Container-sc-1bf1p22-0 cMZOZ"><ol class="base-components__BaseList-sc-150tvch-2 styled__OrderedList-sc-1fzx5su-1 bhItLP"><li class="styled__ListItem-sc-1fzx5su-2 hclgpr"><div class="styled__Item-sc-1fzx5su-3 fMNMlJ"><span class="styled__IconContainer-sc-117kvua-2 jORsXM"><a href="/groceries/en-GB/"><span class="styled__IconLinkSpan-sc-117kvua-1 bTjfhQ" aria-label="home"><svg aria-hidden="true" class="styled__Container-sc-1bf1p22-0 gJOjrx" height="22" preserveAspectRatio="xMinYMax meet" viewBox="0 1 20 22" width="20" xmlns="http://www.w3.org/2000/svg" color="currentColor"><path d="M10 1.5L1.5 8.25V20.5h6v-8h5v8h6V8.25z" fill="none" stroke="currentColor"></path></svg></span></a></span></div></li><li class="styled__ListItem-sc-1fzx5su-2 hclgpr"><div class="styled__Item-sc-1fzx5su-3 fMNMlJ"><svg aria-hidden="true" class="styled__Separator-sc-1fzx5su-4 iQJALb styled__Container-sc-1bf1p22-0 gJOjrx" height="20" preserveAspectRatio="xMinYMax meet" viewBox="-1 0 12 20" width="12" xmlns="http://www.w3.org/2000/svg" stroke="#666666" color="currentColor"><path d="M1.312 1.348L10.276 10l-8.964 8.644" fill="none" stroke="#666666"></path></svg><span class="styled__StandaloneContainer-sc-1xizymv-2 cZMcFx"><a href="/groceries/en-GB/shop/fresh-food/all"><span class="styled__StandaloneSpan-sc-1xizymv-1 bTZkUO"><span class="beans-link__text styled__TextSpan-sc-1xizymv-3 hWdmzc">Fresh Food</span></span></a></span></div></li><li class="styled__ListItem-sc-1fzx5su-2 hclgpr"><div class="styled__Item-sc-1fzx5su-3 fMNMlJ"><svg aria-hidden="true" class="styled__Separator-sc-1fzx5su-4 iQJALb styled__Container-sc-1bf1p22-0 gJOjrx" height="20" preserveAspectRatio="xMinYMax meet" viewBox="-1 0 12 20" width="12" xmlns="http://www.w3.org/2000/svg" stroke="#666666" color="currentColor"><path d="M1.312 1.348L10.276 10l-8.964 8.644" fill="none" stroke="#666666"></path></svg><span class="styled__StandaloneContainer-sc-1xizymv-2 cZMcFx"><a href="/groceries/en-GB/shop/fresh-food/fresh-meat-and-poultry/all"><span class="styled__StandaloneSpan-sc-1xizymv-1 bTZkUO"><span class="beans-link__text styled__TextSpan-sc-1xizymv-3 hWdmzc">Fresh Meat &amp; Poultry</span></span></a></span></div></li><li class="styled__ListItem-sc-1fzx5su-2 hclgpr"><div class="styled__Item-sc-1fzx5su-3 fMNMlJ"><svg aria-hidden="true" class="styled__Separator-sc-1fzx5su-4 iQJALb styled__Container-sc-1bf1p22-0 gJOjrx" height="20" preserveAspectRatio="xMinYMax meet" viewBox="-1 0 12 20" width="12" xmlns="http://www.w3.org/2000/svg" stroke="#666666" color="currentColor"><path d="M1.312 1.348L10.276 10l-8.964 8.644" fill="none" stroke="#666666"></path></svg><span class="styled__StandaloneContainer-sc-1xizymv-2 cZMcFx"><a href="/groceries/en-GB/shop/fresh-food/fresh-meat-and-poultry/fresh-chicken/all"><span class="styled__StandaloneSpan-sc-1xizymv-1 bTZkUO"><span class="beans-link__text styled__TextSpan-sc-1xizymv-3 hWdmzc">Fresh Chicken</span></span></a></span></div></li></ol></nav></div></div><div role="main" class="product-details-page"><div id="product-page-top"></div><div class="styled-sc-140lqfg-0 dhWsaR"><div style="display:flex;flex-wrap:initial" class="styled-cgoahb-0 fFoLXC"><div class="grocery-product__main-col styled-tbp4qh-0 jaPXLD"><div class="product-details-tile"><div class="product-details-tile__main"><div class="product-details-tile__title-wrapper"><h1 class="product-details-tile__title">Tesco Buttermilk Chicken Mini Fillets 305G</h1><div class="review-stats"><a aria-label="No ratings yet" class="reviews-stats__star-rating styled__LinkContainer-ijyre-1 jGChDm" href="#review-data"><div aria-hidden="true" class="base-components__BaseElement-sc-150tvch-0 beans-star-rating__star-container styled__StarContainer-ijyre-2 WDMfS" max="5"><svg aria-hidden="true" class="beans-star-rating__star-icon styled__StarIcon-ijyre-5 fFyDey styled__Container-sc-1bf1p22-0 gJOjrx" height="14.67" preserveAspectRatio="xMinYMax meet" viewBox="0 1 22 22" width="14.67" xmlns="http://www.w3.org/2000/svg" color="#fec52e" fill="#ffffff" stroke="#cccccc"><defs><linearGradient id="half-full"><stop offset="0%" stop-color="#fec52e"></stop><stop offset="50%" stop-color="#fec52e"></stop><stop offset="50%" stop-color="transparent" stop-opacity="0"></stop><stop offset="100%" stop-color="transparent" stop-opacity="0"></stop></linearGradient></defs><path d="M11 17.05l-5.544 3.07 1.06-6.51L2 8.975l6.237-.955L11 2.12l2.763 5.898L20 8.974l-4.516 4.637 1.06 6.51z" fill="#ffffff" stroke="#cccccc"></path></svg><svg aria-hidden="true" class="beans-star-rating__star-icon styled__StarIcon-ijyre-5 fFyDey styled__Container-sc-1bf1p22-0 gJOjrx" height="14.67" preserveAspectRatio="xMinYMax meet" viewBox="0 1 22 22" width="14.67" xmlns="http://www.w3.org/2000/svg" color="#fec52e" fill="#ffffff" stroke="#cccccc"><defs><linearGradient id="half-full"><stop offset="0%" stop-color="#fec52e"></stop><stop offset="50%" stop-color="#fec52e"></stop><stop offset="50%" stop-color="transparent" stop-opacity="0"></stop><stop offset="100%" stop-color="transparent" stop-opacity="0"></stop></linearGradient></defs><path d="M11 17.05l-5.544 3.07 1.06-6.51L2 8.975l6.237-.955L11 2.12l2.763 5.898L20 8.974l-4.516 4.637 1.06 6.51z" fill="#ffffff" stroke="#cccccc"></path></svg><svg aria-hidden="true" class="beans-star-rating__star-icon styled__StarIcon-ijyre-5 fFyDey styled__Container-sc-1bf1p22-0 gJOjrx" height="14.67" preserveAspectRatio="xMinYMax meet" viewBox="0 1 22 22" width="14.67" xmlns="http://www.w3.org/2000/svg" color="#fec52e" fill="#ffffff" stroke="#cccccc"><defs><linearGradient id="half-full"><stop offset="0%" stop-color="#fec52e"></stop><stop offset="50%" stop-color="#fec52e"></stop><stop offset="50%" stop-color="transparent" stop-opacity="0"></stop><stop offset="100%" stop-color="transparent" stop-opacity="0"></stop></linearGradient></defs><path d="M11 17.05l-5.544 3.07 1.06-6.51L2 8.975l6.237-.955L11 2.12l2.763 5.898L20 8.974l-4.516 4.637 1.06 6.51z" fill="#ffffff" stroke="#cccccc"></path></svg><svg aria-hidden="true" class="beans-star-rating__star-icon styled__StarIcon-ijyre-5 fFyDey styled__Container-sc-1bf1p22-0 gJOjrx" height="14.67" preserveAspectRatio="xMinYMax meet" viewBox="0 1 22 22" width="14.67" xmlns="http://www.w3.org/2000/svg" color="#fec52e" fill="#ffffff" stroke="#cccccc"><defs><linearGradient id="half-full"><stop offset="0%" stop-color="#fec52e"></stop><stop offset="50%" stop-color="#fec52e"></stop><stop offset="50%" stop-color="transparent" stop-opacity="0"></stop><stop offset="100%" stop-color="transparent" stop-opacity="0"></stop></linearGradient></defs><path d="M11 17.05l-5.544 3.07 1.06-6.51L2 8.975l6.237-.955L11 2.12l2.763 5.898L20 8.974l-4.516 4.637 1.06 6.51z" fill="#ffffff" stroke="#cccccc"></path></svg><svg aria-hidden="true" class="beans-star-rating__star-icon styled__StarIcon-ijyre-5 fFyDey styled__Container-sc-1bf1p22-0 gJOjrx" height="14.67" preserveAspectRatio="xMinYMax meet" viewBox="0 1 22 22" width="14.67" xmlns="http://www.w3.org/2000/svg" color="#fec52e" fill="#ffffff" stroke="#cccccc"><defs><linearGradient id="half-full"><stop offset="0%" stop-color="#fec52e"></stop><stop offset="50%" stop-color="#fec52e"></stop><stop offset="50%" stop-color="transparent" stop-opacity="0"></stop><stop offset="100%" stop-color="transparent" stop-opacity="0"></stop></linearGradient></defs><path d="M11 17.05l-5.544 3.07 1.06-6.51L2 8.975l6.237-.955L11 2.12l2.763 5.898L20 8.974l-4.516 4.637 1.06 6.51z" fill="#ffffff" stroke="#cccccc"></path></svg></div><span class="base-components__BaseElement-sc-150tvch-0 typography___styledElement-sc-186l0ce-0 czgxkL">No ratings yet</span></a><a href="/groceries/en-GB/reviews/submission/305971593?from=%2Fproducts%2F305971593" aria-label="Write a review for Tesco Buttermilk Chicken Mini Fillets 305G" class="icon-chevron_right-link sc-gqjmRU bDWkGi" data-auto="review-link">Write a review</a></div></div><div class="product-image--wrapper"><span class="product-image-wrapper" tabindex="-1"><div class="product-image--clickable"><div class="product-image__container"><img src="https://digitalcontent.api.tesco.com/v2/media/ghs/ff4626d3-8ebb-4fe8-a812-c3e7e764a5ca/snapshotimagehandler_1594660426.jpeg?h=540&amp;w=540" srcSet="https://digitalcontent.api.tesco.com/v2/media/ghs/ff4626d3-8ebb-4fe8-a812-c3e7e764a5ca/snapshotimagehandler_1594660426.jpeg?h=225&amp;w=225 768w,https://digitalcontent.api.tesco.com/v2/media/ghs/ff4626d3-8ebb-4fe8-a812-c3e7e764a5ca/snapshotimagehandler_1594660426.jpeg?h=540&amp;w=540 4000w" alt="Tesco Buttermilk Chicken Mini Fillets 305G" class="product-image product-image-visible"/><p class="product-image__zoom" aria-hidden="true"><label for="open-zoom-modal$" class="visually-hidden">Click here to open zoom in to image</label><button aria-disabled="false" role="button" id="open-zoom-modal$" class="styled__BaseButton-sc-3mnirm-0 styled__SecondaryButton-sc-3mnirm-3 flqJqZ" type="button"><span class="base-components__BaseElement-sc-150tvch-0 styled__InnerContainer-sc-3mnirm-1 fzVDJ"><svg aria-hidden="true" class="styled__Container-sc-1bf1p22-0 gJOjrx" height="21" preserveAspectRatio="xMinYMax meet" viewBox="0 0 21 21" width="21" xmlns="http://www.w3.org/2000/svg" focusable="false" color="currentColor"><path d="M14.5 8a6.5 6.5 0 1 1-13 0 6.5 6.5 0 0 1 13 0zM12.469 12.469l8.03 8.03M5 8h6M8 5v6" fill="none" stroke="currentColor"></path></svg></span></button></p></div></div></span></div><div class="product-controls__wrapper"><form action="/groceries/en-GB/trolley/items/305971593?_method=PUT" method="POST"><input type="submit" class="hidden" value="submit"/><input type="hidden" name="id" value="305971593"/><input type="hidden" name="identifier" value="Page"/><input type="hidden" name="anchorId" value="#tile-305971593"/><input type="hidden" name="returnUrl" value="/groceries/en-GB/products/305971593?redirectIfUnavailable=true#tile-305971593"/><input type="hidden" name="backToUrl" value="/groceries/en-GB/shop/fresh-food/fresh-meat-and-poultry/fresh-chicken/all"/><input type="hidden" name="oldValue" value="0"/><input type="hidden" name="oldUnitChoice" value="pcs"/><input type="hidden" name="catchWeight"/><input type="hidden" name="adjustment" value="true"/><input type="hidden" name="newUnitChoice" value="pcs"/><div data-auto="product-controls" class="controls"><div class="price-details--wrapper"><div class="price-control-wrapper"><div class="price-per-sellable-unit price-per-sellable-unit--price price-per-sellable-unit--price-per-item"><div class=""><span><span class="currency">£</span><span class="space"> </span><span data-auto="price-value" class="value">2.50</span></span></div></div></div><div class="price-per-quantity-weight"><span><span class="currency">£</span><span data-auto="price-value" class="value">8.20</span></span><span class="weight">/kg</span></div></div><div class="inputControl-wrapper"><label class="visually-hidden" for="id_305971593">Add Tesco Buttermilk Chicken Mini Fillets 305G</label><input type="number" class="product-input" autoComplete="off" name="newValue" id="id_305971593" value="1" max="99"/><button class="button small add-control button-secondary" type="submit"><span aria-hidden="true">Add</span><span class="visually-hidden">add Tesco Buttermilk Chicken Mini Fillets 305G to basket</span></button></div></div><input type="hidden" name="_csrf" value="xAWa5Ft9-YZu7KvSHMLs3M2Ff4nINLRqiSd4"/></form><div class="basket-feedback__wrapper"></div></div></div></div><div class="grocery-product grocery-product__product-desc"><div class="tile-container"><div class="grocery-product__container"><div class="product-blocks"><div class="gda"><span class="title">1/2 of a pack</span><ul><li class="gda-item"><div class="top"><span class="title">Energy</span><span class="value energy">1252kJ 298kcal</span></div><div class="bottom -"><span class="value">15%</span></div></li><li class="gda-item"><div class="top"><span class="title">Fat</span><span class="value">11.7g</span></div><div class="bottom medium"><span class="value">17%</span></div></li><li class="gda-item"><div class="top"><span class="title">Saturates</span><span class="value">5.4g</span></div><div class="bottom medium"><span class="value">27%</span></div></li><li class="gda-item"><div class="top"><span class="title">Sugars</span><span class="value">2.0g</span></div><div class="bottom low"><span class="value">2%</span></div></li><li class="gda-item"><div class="top"><span class="title">Salt</span><span class="value">0.9g</span></div><div class="bottom medium"><span class="value">15%</span></div></li></ul><p class="reference">of the reference intake<sup>*</sup><br/>Typical values per 100g: Energy 927kJ / 221kcal </p></div><div class="product-info-block product-info-block--product-description " id="product-description"><h2 class="product-info-block__title product-info-block__title--h2 undefined">Product Description</h2><ul class="product-info-block__content"><li class="product-info-block__content-item">Fully cooked marinated chicken breast inner fillets in a buttermilk flavour breadcrumb coating, defrosted.</li><li class="product-info-block__content-item">For more information about our strict welfare and quality standard visit tescoplc.com</li></ul></div><div class="product-info-block product-info-block--other-information " id="other-information"><ul class="product-info-block__content"><li class="product-info-block__content-item">Clean - Tray - Recycle</li><li class="product-info-block__content-item">Film - Don&#x27;t Recycle</li><li class="product-info-block__content-item">© Tesco 2020. SC213882</li></ul></div><div class="product-info-block product-info-block--features " id="features"><ul class="product-info-block__content"><li class="product-info-block__content-item">Whole mini fillet</li><li class="product-info-block__content-item">With buttermilk flavour breadcrumb coating for a crisp texture</li></ul></div><div class="product-info-block product-info-block--pack-size " id="pack-size"><ul class="product-info-block__content"><li class="product-info-block__content-item">Pack size: 305G</li></ul></div><div class="product-info-block product-info-block--undefined "><h2 class="product-info-block__title product-info-block__title--h2 undefined">Information</h2></div><div class="product-info-block product-info-block--ingredients " id="ingredients"><h3 class="product-info-block__title product-info-block__title--h3 undefined">Ingredients</h3><p class="product-info-block__content">Chicken Breast Inner Fillet (62%), <strong>Wheat</strong> Flour, Palm Oil, Modified Tapioca Starch, Dextrose, Water, Salt, <strong>Wheat</strong> Starch, Whipping Agent [Fully Hydrogenated Vegetable Oil (Palm Kernel Oil, Coconut Oil), Glucose Syrup, Emulsifier (Acetic Acid Esters of Mono- and Di-Glycerides of Fatty Acids), <strong>Milk</strong> Proteins], Yeast, Flavouring, Acidity Regulators (Lactic Acid, Calcium Lactate), Garlic, Onion, <strong>Wheat</strong> Gluten, <strong>Buttermilk</strong> Powder, Thyme</p></div><div class="product-info-block product-info-block--allergens " id="allergens"><h3 class="product-info-block__title product-info-block__title--h3 undefined">Allergy Information</h3><ul class="product-info-block__content"><li class="product-info-block__content-item">Contains: Milk, Wheat</li></ul></div><div class="product-info-block product-info-block--storage-details " id="storage-details"><h3 class="product-info-block__title product-info-block__title--h3 undefined">Storage</h3><p class="product-info-block__content">Keep refrigerated below 4°C.Defrosted: It is not suitable for home freezing.</p></div><div class="cooking-info-section"><section class="product-info-block" id="cooking-instructions"><h3 class="product-info-block__title">Cooking Instructions</h3><div class="product-info-block__content"><div class="cooking-method-section"><p><strong>Oven cook</strong><br/>Instructions: Remove all packaging.<br/>200°C/Fan 180°C/Gas 6 15-18 mins. Place the chicken breast mini fillets on a baking tray and cook in the centre of a pre-heated oven, turning halfway.<br/>Important<br/>All appliances vary, these are guidelines only.<br/></p></div><div class="product-info-block product-info-block--other-instructions " id="other-instructions"></div></div></section></div><div class="product-info-block product-info-block--origin-information-produce-of " id="origin-information-produce-of"><h3 class="product-info-block__title product-info-block__title--h3 undefined">Produce of</h3><p class="product-info-block__content">Made using Thai chicken</p></div><div class="product-info-block product-info-block--uses " id="uses"><h3 class="product-info-block__title product-info-block__title--h3 undefined">Number of uses</h3><p class="product-info-block__content">Pack contains 2 servings</p></div><div class="product-info-block product-info-block--warnings " id="warnings"><h3 class="product-info-block__title product-info-block__title--h3 undefined">Warnings</h3><ul class="product-info-block__content"><li class="product-info-block__content-item">Caution</li><li class="product-info-block__content-item">Although every care has been taken to remove bones, some may remain.</li></ul></div><div class="product-info-block product-info-block--recycling-info " id="recycling-info"><h3 class="product-info-block__title product-info-block__title--h3 undefined">Recycling info</h3><p class="product-info-block__content">Film. Not Yet Recycled
Tray. Widely Recycled</p></div><div class="product-info-block product-info-block--manufacturer-address " id="manufacturer-address"><h3 class="product-info-block__title product-info-block__title--h3 undefined">Name and address</h3><ul class="product-info-block__content"><li class="product-info-block__content-item">Tesco Stores Ltd.,</li><li class="product-info-block__content-item">Welwyn Garden City,</li><li class="product-info-block__content-item">AL7 1GA,</li><li class="product-info-block__content-item">U.K.</li><li class="product-info-block__content-item">Tesco Ireland Ltd.,</li><li class="product-info-block__content-item">Gresham House,</li></ul></div><div class="product-info-block product-info-block--return-address " id="return-address"><h3 class="product-info-block__title product-info-block__title--h3 undefined">Return to</h3><ul class="product-info-block__content"><li class="product-info-block__content-item">Tesco Stores Ltd.,</li><li class="product-info-block__content-item">Welwyn Garden City,</li><li class="product-info-block__content-item">AL7 1GA,</li><li class="product-info-block__content-item">U.K.</li><li class="product-info-block__content-item">Tesco Ireland Ltd.,</li><li class="product-info-block__content-item">Gresham House,</li><li class="product-info-block__content-item">Marine Road,</li><li class="product-info-block__content-item">Dun Laoghaire,</li><li class="product-info-block__content-item">Co. Dublin.</li></ul></div><div class="product-info-block product-info-block--net-contents " id="net-contents"><h3 class="product-info-block__title product-info-block__title--h3 undefined">Net Contents</h3><p class="product-info-block__content">305g ℮</p></div><section class="tabularContent"><h3 class="product-info-block__title">Nutrition</h3><table class="product__info-table"><thead><tr><th>Typical Values</th><th>When cooked according to instructions Per 100g</th><th>When cooked according to instructions 1/2 of a pack (135g**)</th></tr></thead><tbody><tr><td>Energy </td><td>927kJ / 221kcal</td><td>1252kJ / 298kcal</td></tr><tr><td>Fat </td><td>8.7g</td><td>11.7g</td></tr><tr><td>of which saturates</td><td>4.0g</td><td>5.4g</td></tr><tr><td>Carbohydrate </td><td>17.1g</td><td>23.1g</td></tr><tr><td>of which sugars</td><td>1.5g</td><td>2.0g</td></tr><tr><td>Fibre </td><td>0.0g</td><td>0.0g</td></tr><tr><td>Protein </td><td>18.5g</td><td>25.0g</td></tr><tr><td>Salt </td><td>0.7g</td><td>0.9g</td></tr><tr><td>Pack contains 2 servings</td><td>-</td><td>-</td></tr><tr><td>*Reference intake of an average adult (8400kJ / 2000kcal)</td><td>-</td><td>-</td></tr><tr><td>**When cooked according to instructions 305g typically weighs 270g</td><td>-</td><td>-</td></tr></tbody></table></section><div class="product-info-block"><h3 class="product-info-block__title product-info-block__title--h3"><span class="icon-warning"></span>Safety information</h3><div class="product-info-block__content"><p></p><div class="hazard-info-block__collapsed"><a class="hazard-info-block__toggle">View more safety information<span class="icon-chevron_down"></span></a><p class="hazard-info-block__content">Caution Although every care has been taken to remove bones, some may remain.</p></div></div></div></div></div></div></div><div class="grocery-product__related-links"><a href="/groceries/en-GB/shop/fresh-food/fresh-meat-and-poultry/fresh-chicken" class="grocery-product__related-links-item goto-aisle-button"><button aria-disabled="false" role="button" class="styled__BaseButton-sc-3mnirm-0 styled__SecondaryButton-sc-3mnirm-3 cHKmmd" type="button"><span class="base-components__BaseElement-sc-150tvch-0 styled__InnerContainer-sc-3mnirm-1 fUwmia"><span class="base-components__BaseElement-sc-150tvch-0 styled__BaseSpan-sc-3mnirm-4 beans-button__text styled__TextSpan-sc-3mnirm-5 gYLzHb">View all Fresh Chicken</span><svg aria-hidden="true" class="styled__Container-sc-1bf1p22-0 gJOjrx" height="20" preserveAspectRatio="xMinYMax meet" viewBox="-1 0 12 20" width="12" xmlns="http://www.w3.org/2000/svg" focusable="false" color="currentColor"><path d="M1.312 1.348L10.276 10l-8.964 8.644" fill="none" stroke="currentColor"></path></svg></span></button></a></div><div class="grocery-product grocery-product__terms"><div class="tile-container"><div class="grocery-product__container"><section class="product-info-terms"><div class="using-product-info"><h3>Using Product Information</h3><div><p>While every care has been taken to ensure product information is correct, food products are constantly being reformulated, so ingredients, nutrition content, dietary and allergens may change.  You should always read the product label and not rely solely on the information provided on the website.</p><p>If you have any queries, or you&#x27;d like advice on any Tesco brand products, please contact Tesco Customer Services, or the product manufacturer if not a Tesco brand product.</p><p>Although product information is regularly updated, Tesco is unable to accept liability for any incorrect information. This does not affect your statutory rights.</p><p>This information is supplied for personal use only, and may not be reproduced in any way without the prior consent of Tesco Stores Limited nor without due acknowledgement.</p><p>Tesco © Copyright 2020</p></div></div></section></div></div></div><div data-auto="review-list-container" class="reviews-list__wrapper"><div class="reviews-list__container--empty"><section class="reviews-list__primary-text"><h2 class="reviews-list__header reviews-list__header--empty">No reviews yet</h2></section><section class="reviews-list__secondary-text"><p class="reviews-list__text reviews-list__text--empty">Help other customers like you</p><a href="/groceries/en-GB/reviews/submission/305971593?from=%2Fproducts%2F305971593" aria-label="Write a review for Tesco Buttermilk Chicken Mini Fillets 305G" data-auto="review-button"><button aria-disabled="false" role="button" class="styled__BaseButton-sc-3mnirm-0 reviews-list__button styled__SecondaryButton-sc-3mnirm-3 cHKmmd" type="button"><span class="base-components__BaseElement-sc-150tvch-0 styled__InnerContainer-sc-3mnirm-1 fUwmia"><span class="base-components__BaseElement-sc-150tvch-0 styled__BaseSpan-sc-3mnirm-4 beans-button__text styled__TextSpan-sc-3mnirm-5 gYLzHb">Write a review</span><svg aria-hidden="true" class="styled__Container-sc-1bf1p22-0 gJOjrx" height="20" preserveAspectRatio="xMinYMax meet" viewBox="-1 0 12 20" width="12" xmlns="http://www.w3.org/2000/svg" focusable="false" color="currentColor"><path d="M1.312 1.348L10.276 10l-8.964 8.644" fill="none" stroke="currentColor"></path></svg></span></button></a></section></div></div></div><div class="grocery-product__sidebar-col styled-tbp4qh-0 PkoyN"><div class="recommender-wrapper"><div class="recommender recommender--sidelist"><div class="recommender__wrapper"><div class="product-list__section-message"><div class="ui-components-library--section-message" data-auto="slots-section-message"><h2 class="ui-components-library--section-message--content medium">Popular products in fresh food</h2></div></div><div class="product-tile-wrapper"><div data-auto="product-tile" data-auto-type="Quantity" data-auto-available="true" data-auto-why-not-try="false" data-auto-is-restricted-disabled="false" data-auto-is-substitute="false" class="product-tile has-promotion"><div class="flexi-tile"><div class="tile-content" id="tile-253558972" data-auto-id="253558972"><a href="/groceries/en-GB/products/253558972" aria-hidden="true" class="product-image-wrapper" tabindex="-1"><div class="product-image__container"><img src="https://img.tesco.com/Groceries/pi/599/0000010015599/IDShot_225x225.jpg" srcSet="https://img.tesco.com/Groceries/pi/599/0000010015599/IDShot_90x90.jpg 768w,https://img.tesco.com/Groceries/pi/599/0000010015599/IDShot_225x225.jpg 4000w" alt="Tesco Whole Cucumber Each" class="product-image"/></div></a><div class="product-details--wrapper-variant"><div class="product-details--content"><h3 class="sc-jTzLTM jEHaJJ"><a href="/groceries/en-GB/products/253558972" class="sc-VigVT jfbLom" data-auto="product-tile--title">Tesco Whole Cucumber Each</a></h3></div><div class="product-details--content"></div><div class="product-details--content"><div class="product-info-message-section"><div class="product-info-message-list"><div data-auto="info-message" class="product-info-message"><p class="">Aldi Price Match</p></div></div></div></div></div><div class="product-controls__wrapper"><form action="/groceries/en-GB/trolley/items/253558972?_method=PUT" method="POST"><input type="submit" class="hidden" value="submit"/><input type="hidden" name="id" value="253558972"/><input type="hidden" name="identifier" value="recommender:trex"/><input type="hidden" name="anchorId" value="#tile-253558972"/><input type="hidden" name="returnUrl" value="/groceries/en-GB/products/305971593#tile-253558972"/><input type="hidden" name="backToUrl" value="#"/><input type="hidden" name="oldValue" value="0"/><input type="hidden" name="oldUnitChoice" value="pcs"/><input type="hidden" name="catchWeight"/><input type="hidden" name="adjustment" value="true"/><input type="hidden" name="newUnitChoice" value="pcs"/><div data-auto="product-controls" class="controls"><div class="price-details--wrapper"><div class="price-control-wrapper"><div class="price-per-sellable-unit price-per-sellable-unit--price price-per-sellable-unit--price-per-item"><div class=""><span><span class="currency">£</span><span class="space"> </span><span data-auto="price-value" class="value">0.57</span></span></div></div></div><div class="price-per-quantity-weight"><span><span class="currency">£</span><span data-auto="price-value" class="value">0.57</span></span><span class="weight">/each</span></div></div><div class="inputControl-wrapper"><label class="visually-hidden" for="id_253558972">Add Tesco Whole Cucumber Each</label><input type="number" class="product-input" autoComplete="off" name="newValue" id="id_253558972" value="1" max="99"/><button class="button small add-control button-secondary" type="submit"><span aria-hidden="true">Add</span><span class="visually-hidden">add Tesco Whole Cucumber Each to basket</span></button></div></div><input type="hidden" name="_csrf" value="xAWa5Ft9-YZu7KvSHMLs3M2Ff4nINLRqiSd4"/></form></div><div class="basket-feedback__wrapper"></div><div class="hidden-medium product-info-section-small"><div class="product-info-message-list"><div data-auto="info-message" class="product-info-message"><p class="">Aldi Price Match</p></div></div></div></div></div></div></div><div class="product-tile-wrapper"><div data-auto="product-tile" data-auto-type="Quantity" data-auto-available="true" data-auto-why-not-try="false" data-auto-is-restricted-disabled="false" data-auto-is-substitute="false" class="product-tile has-promotion"><div class="flexi-tile"><div class="tile-content" id="tile-254656543" data-auto-id="254656543"><a href="/groceries/en-GB/products/254656543" aria-hidden="true" class="product-image-wrapper" tabindex="-1"><div class="product-image__container"><img src="https://img.tesco.com/Groceries/pi/457/5000436589457/IDShot_225x225.jpg" srcSet="https://img.tesco.com/Groceries/pi/457/5000436589457/IDShot_90x90.jpg 768w,https://img.tesco.com/Groceries/pi/457/5000436589457/IDShot_225x225.jpg 4000w" alt="Tesco British Semi Skimmed Milk 2.272L, 4 Pints" class="product-image"/></div></a><div class="product-details--wrapper-variant"><div class="product-details--content"><h3 class="sc-jTzLTM jEHaJJ"><a href="/groceries/en-GB/products/254656543" class="sc-VigVT jfbLom" data-auto="product-tile--title">Tesco British Semi Skimmed Milk 2.272L, 4 Pints</a></h3></div><div class="product-details--content"></div><div class="product-details--content"><div class="product-info-message-section"><div class="product-info-message-list"><div data-auto="info-message" class="product-info-message"><p class="">Aldi Price Match</p></div></div></div></div></div><div class="product-controls__wrapper"><form action="/groceries/en-GB/trolley/items/254656543?_method=PUT" method="POST"><input type="submit" class="hidden" value="submit"/><input type="hidden" name="id" value="254656543"/><input type="hidden" name="identifier" value="recommender:trex"/><input type="hidden" name="anchorId" value="#tile-254656543"/><input type="hidden" name="returnUrl" value="/groceries/en-GB/products/305971593#tile-254656543"/><input type="hidden" name="backToUrl" value="#"/><input type="hidden" name="oldValue" value="0"/><input type="hidden" name="oldUnitChoice" value="pcs"/><input type="hidden" name="catchWeight"/><input type="hidden" name="adjustment" value="true"/><input type="hidden" name="newUnitChoice" value="pcs"/><div data-auto="product-controls" class="controls"><div class="price-details--wrapper"><div class="price-control-wrapper"><div class="price-per-sellable-unit price-per-sellable-unit--price price-per-sellable-unit--price-per-item"><div class=""><span><span class="currency">£</span><span class="space"> </span><span data-auto="price-value" class="value">1.10</span></span></div></div></div><div class="price-per-quantity-weight"><span><span class="currency">£</span><span data-auto="price-value" class="value">0.48</span></span><span class="weight">/litre</span></div></div><div class="inputControl-wrapper"><label class="visually-hidden" for="id_254656543">Add Tesco British Semi Skimmed Milk 2.272L, 4 Pints</label><input type="number" class="product-input" autoComplete="off" name="newValue" id="id_254656543" value="1" max="99"/><button class="button small add-control button-secondary" type="submit"><span aria-hidden="true">Add</span><span class="visually-hidden">add Tesco British Semi Skimmed Milk 2.272L, 4 Pints to basket</span></button></div></div><input type="hidden" name="_csrf" value="xAWa5Ft9-YZu7KvSHMLs3M2Ff4nINLRqiSd4"/></form></div><div class="basket-feedback__wrapper"></div><div class="hidden-medium product-info-section-small"><div class="product-info-message-list"><div data-auto="info-message" class="product-info-message"><p class="">Aldi Price Match</p></div></div></div></div></div></div></div><div class="product-tile-wrapper"><div data-auto="product-tile" data-auto-type="QuantityOrWeight" data-auto-available="true" data-auto-why-not-try="false" data-auto-is-restricted-disabled="false" data-auto-is-substitute="false" class="product-tile has-promotion"><div class="flexi-tile"><div class="tile-content" id="tile-275280804" data-auto-id="275280804"><a href="/groceries/en-GB/products/275280804" aria-hidden="true" class="product-image-wrapper" tabindex="-1"><div class="product-image__container"><img src="https://img.tesco.com/Groceries/pi/000/0261480000000/IDShot_225x225.jpg" srcSet="https://img.tesco.com/Groceries/pi/000/0261480000000/IDShot_90x90.jpg 768w,https://img.tesco.com/Groceries/pi/000/0261480000000/IDShot_225x225.jpg 4000w" alt="Tesco Bananas Loose" class="product-image"/></div></a><div class="product-details--wrapper-variant"><div class="product-details--content"><h3 class="sc-jTzLTM jEHaJJ"><a href="/groceries/en-GB/products/275280804" class="sc-VigVT jfbLom" data-auto="product-tile--title">Tesco Bananas Loose</a></h3></div><div class="product-details--content"></div><div class="product-details--content"><div class="product-info-message-section"><div class="product-info-message-list"><div data-auto="info-message" class="product-info-message"><p class="">Aldi Price Match</p></div></div></div></div></div><div class="product-controls__wrapper"><form action="/groceries/en-GB/trolley/items/275280804?_method=PUT" method="POST"><input type="submit" class="hidden" value="submit"/><input type="hidden" name="id" value="275280804"/><input type="hidden" name="identifier" value="recommender:trex"/><input type="hidden" name="anchorId" value="#tile-275280804"/><input type="hidden" name="returnUrl" value="/groceries/en-GB/products/305971593#tile-275280804"/><input type="hidden" name="backToUrl" value="#"/><input type="hidden" name="oldValue" value="0"/><input type="hidden" name="oldUnitChoice" value="pcs"/><input type="hidden" name="catchWeight"/><input type="hidden" name="adjustment" value="true"/><div data-auto="product-controls" class="controls"><div class="controls--unit-toggle"><fieldset><legend class="visually-hidden">Select unit</legend><div><span class="display-only-in-js"><label data-auto="controls-quantity" class="controls--quantity controls--unit-label selected"><input type="radio" class="controls--unit-toggle-js" name="newUnitChoice" value="pcs" checked=""/><span class="controls--radio icon-checkbox-checked"></span><span class="controls--toggle-text has-right-gutter">Quantity</span></label></span><span class="display-only-in-no-js"><label data-auto="controls-quantity" class="controls--quantity controls--unit-label selected"><button class="controls--unit-toggle-non-js controls--checkbox icon-checkbox-checked" name="unit" title="quantity" formaction="/groceries/en-GB/products/change-unit" type="submit" value="pcs"></button><span class="controls--toggle-text has-right-gutter">Quantity</span></label></span></div><div><span class="display-only-in-js"><label data-auto="controls-weight" class="controls--weight controls--unit-label"><input type="radio" class="controls--unit-toggle-js" name="newUnitChoice" value="kg"/><span class="controls--radio icon-checkbox-unchecked"></span><span class="controls--toggle-text">Weight</span></label></span><span class="display-only-in-no-js"><label data-auto="controls-weight" class="controls--weight controls--unit-label"><button class="controls--unit-toggle-non-js controls--checkbox icon-checkbox-unchecked" name="unit" title="weight" formaction="/groceries/en-GB/products/change-unit" type="submit" value="kg"></button><span class="controls--toggle-text">Weight</span></label></span></div></fieldset></div><div class="price-details--wrapper"><div class="price-control-wrapper"><div class="price-per-sellable-unit price-per-sellable-unit--price price-per-sellable-unit--price-per-weight"><div class=""><span><span class="currency">£</span><span class="space"> </span><span data-auto="price-value" class="value">0.13</span></span></div></div></div><div class="price-per-quantity-weight"><span><span class="currency">£</span><span data-auto="price-value" class="value">0.73</span></span><span class="weight">/kg</span></div></div><div class="inputControl-wrapper"><label class="visually-hidden" for="id_275280804">Add Tesco Bananas Loose</label><input type="number" class="product-input" autoComplete="off" name="newValue" id="id_275280804" value="1" max="99"/><button class="button small add-control button-secondary" type="submit"><span aria-hidden="true">Add</span><span class="visually-hidden">add Tesco Bananas Loose to basket</span></button></div></div><input type="hidden" name="_csrf" value="xAWa5Ft9-YZu7KvSHMLs3M2Ff4nINLRqiSd4"/></form></div><div class="basket-feedback__wrapper"></div><div class="hidden-medium product-info-section-small"><div class="product-info-message-list"><div data-auto="info-message" class="product-info-message"><p class="">Aldi Price Match</p></div></div></div></div></div></div></div><div class="product-tile-wrapper"><div data-auto="product-tile" data-auto-type="Quantity" data-auto-available="true" data-auto-why-not-try="false" data-auto-is-restricted-disabled="false" data-auto-is-substitute="false" class="product-tile has-promotion"><div class="flexi-tile"><div class="tile-content" id="tile-266419328" data-auto-id="266419328"><a href="/groceries/en-GB/products/266419328" aria-hidden="true" class="product-image-wrapper" tabindex="-1"><div class="product-image__container"><img src="https://img.tesco.com/Groceries/pi/875/0000010001875/IDShot_225x225.jpg" srcSet="https://img.tesco.com/Groceries/pi/875/0000010001875/IDShot_90x90.jpg 768w,https://img.tesco.com/Groceries/pi/875/0000010001875/IDShot_225x225.jpg 4000w" alt="Tesco Ripe Bananas 5 Pack" class="product-image"/></div></a><div class="product-details--wrapper-variant"><div class="product-details--content"><h3 class="sc-jTzLTM jEHaJJ"><a href="/groceries/en-GB/products/266419328" class="sc-VigVT jfbLom" data-auto="product-tile--title">Tesco Ripe Bananas 5 Pack</a></h3></div><div class="product-details--content"></div><div class="product-details--content"><div class="product-info-message-section"><div class="product-info-message-list"><div data-auto="info-message" class="product-info-message"><p class="">Aldi Price Match</p></div></div></div></div></div><div class="product-controls__wrapper"><form action="/groceries/en-GB/trolley/items/266419328?_method=PUT" method="POST"><input type="submit" class="hidden" value="submit"/><input type="hidden" name="id" value="266419328"/><input type="hidden" name="identifier" value="recommender:trex"/><input type="hidden" name="anchorId" value="#tile-266419328"/><input type="hidden" name="returnUrl" value="/groceries/en-GB/products/305971593#tile-266419328"/><input type="hidden" name="backToUrl" value="#"/><input type="hidden" name="oldValue" value="0"/><input type="hidden" name="oldUnitChoice" value="pcs"/><input type="hidden" name="catchWeight"/><input type="hidden" name="adjustment" value="true"/><input type="hidden" name="newUnitChoice" value="pcs"/><div data-auto="product-controls" class="controls"><div class="price-details--wrapper"><div class="price-control-wrapper"><div class="price-per-sellable-unit price-per-sellable-unit--price price-per-sellable-unit--price-per-item"><div class=""><span><span class="currency">£</span><span class="space"> </span><span data-auto="price-value" class="value">0.89</span></span></div></div></div><div class="price-per-quantity-weight"><span><span class="currency">£</span><span data-auto="price-value" class="value">0.18</span></span><span class="weight">/each</span></div></div><div class="inputControl-wrapper"><label class="visually-hidden" for="id_266419328">Add Tesco Ripe Bananas 5 Pack</label><input type="number" class="product-input" autoComplete="off" name="newValue" id="id_266419328" value="1" max="99"/><button class="button small add-control button-secondary" type="submit"><span aria-hidden="true">Add</span><span class="visually-hidden">add Tesco Ripe Bananas 5 Pack to basket</span></button></div></div><input type="hidden" name="_csrf" value="xAWa5Ft9-YZu7KvSHMLs3M2Ff4nINLRqiSd4"/></form></div><div class="basket-feedback__wrapper"></div><div class="hidden-medium product-info-section-small"><div class="product-info-message-list"><div data-auto="info-message" class="product-info-message"><p class="">Aldi Price Match</p></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div><div data-breakpoint="small" class="analytics-customer-event--breakpoint analytics-customer-event--small"></div><div data-breakpoint="small-medium" class="analytics-customer-event--breakpoint analytics-customer-event--small-medium"></div><div data-breakpoint="medium" class="analytics-customer-event--breakpoint analytics-customer-event--medium"></div><div data-breakpoint="large" class="analytics-customer-event--breakpoint analytics-customer-event--large"></div><div data-breakpoint="extra-large" class="analytics-customer-event--breakpoint analytics-customer-event--extra-large"></div></div></div></div><div class="main__sidebar"><div id="mini-trolley" class="mini-trolley mini-trolley--native-sticky mini-trolley--sticky"><h2 class="visually-hidden">Basket</h2><div class="mini-trolley__header"><a href="https://secure.tesco.com/account/en-GB/login?from=https%3A%2F%2Fwww.tesco.com%2Fgroceries%2Fen-GB%2Ftrolley" class="trolley-guide-price-link" title="Basket"><div class="header-guide-price" data-product-count="0"><div class="header-guide-price--container main-container"><span class="icon-cart"><span class="visually-hidden">Review your basket</span></span></div><div class="header-guide-price--container status-container"><span class="header-guide-price--spinner"><span class="visually-hidden"></span></span></div></div></a><div class="mini-trolley__header-checkout"><div class="trolley-surcharge-warning--no-show-block"></div><a href="/groceries/en-GB/slots" class="button button-primary button-disabled mini-trolley__checkout"><span aria-disabled="true">Checkout</span></a></div></div><div class="mini-trolley__content"><div class="mini-trolley__empty-message">Products you add to your basket will appear here</div><ul class="mini-trolley__content-list"></ul></div><span></span></div></div><div class="left-hand-navigation"><div aria-hidden="true" class="overlay"></div><nav class="main-nav" id="nav"><a aria-controls="nav" aria-hidden="true" class="main-header-button main-header-icon-button pull-right icon icon-burger_menu_icon" href="#" rel="nofollow" role="button"><span class="visually-hidden">Close navigation</span></a><div class="main-nav-inner"><div class="fixed-container"><div class="fixed-top"><header class="main-nav-header"><a href="https://secure.tesco.com/account/en-GB/login?from=https%3A%2F%2Fwww.tesco.com%2Fgroceries%2Fen-GB%2Fproducts%2F305971593" class="button button-primary main-nav-header-button">Sign in</a><div class="vertical-divider"></div><a href="https://secure.tesco.com/account/en-GB/register?newReg=true&amp;from=https%3A%2F%2Fwww.tesco.com%2Fgroceries%2Fen-GB%2Fproducts%2F305971593" class="button button-primary main-nav-header-button">Register</a></header><div class="list-container fixed-middle"><ul class="list main-nav-list" role="menu" tabindex="0"><li class="list-header" role="menuitem">GROCERIES</li><li class="list-item"><a href="/groceries/en-GB/shop" role="menuitem"><span class="list-item-icon list-item-icon-left icon-shop_all_groceries-01"></span><span data-auto="list-item-single-line" class="list-item-single-line">Shop all groceries</span></a></li><li class="list-item"><a href="https://secure.tesco.com/account/en-GB/login?from=https%3A%2F%2Fwww.tesco.com%2Fgroceries%2Fen-GB%2Ffavorites" role="menuitem"><span class="list-item-icon list-item-icon-left favorite-heart-icon"></span><span data-auto="list-item-single-line" class="list-item-single-line">Favourites</span></a></li><li class="list-item"><a href="https://secure.tesco.com/account/en-GB/login?from=https%3A%2F%2Fwww.tesco.com%2Fgroceries%2Fen-GB%2Fslots" role="menuitem"><span class="list-item-icon list-item-icon-left icon-bookaslot-01"></span><span data-auto="list-item-single-line" class="list-item-single-line">Book a slot</span></a></li><li class="list-item"><a href="https://secure.tesco.com/account/en-GB/login?from=https%3A%2F%2Fwww.tesco.com%2Fgroceries%2Fen-GB%2Forders" role="menuitem"><span class="list-item-icon list-item-icon-left icon-my_orders-01"></span><span data-auto="list-item-single-line" class="list-item-single-line">My orders</span></a></li><li class="list-item"><a href="https://www.tesco.com/groceries/en-GB/buylists/great-nights-in/top-offers" role="menuitem"><span class="list-item-icon list-item-icon-left icon-icon-events"></span><span data-auto="list-item-single-line" class="list-item-single-line">Great Nights In</span></a></li><li class="list-item"><a href="/groceries/en-GB/promotions" role="menuitem"><span class="list-item-icon list-item-icon-left icon-promotion-nav"></span><span data-auto="list-item-single-line" class="list-item-single-line">Special offers</span></a></li><li class="list-item"><a href="https://secure.tesco.com/account/en-GB/manage" role="menuitem"><span class="list-item-icon list-item-icon-left icon-my-account"></span><span data-auto="list-item-single-line" class="list-item-single-line">My account</span></a></li><li class="list-item"><a href="https://www.tesco.com/DeliverySaver/" role="menuitem" target="_blank"><span class="list-item-icon list-item-icon-left icon-delivery-saver"></span><span class="list-item-icon list-item-icon-right icon-link"></span><span data-auto="list-item-single-line" class="list-item-single-line">Delivery Saver</span></a></li><li class="list-item"><a href="/groceries/en-GB/#" role="menuitem"><span class="list-item-icon list-item-icon-left icon-download-app"></span><span data-auto="list-item-single-line" class="list-item-single-line">Download the app</span></a></li><li class="list-header" role="menuitem">MORE FROM TESCO</li><li class="list-item"><a href="https://secure.tesco.com/clubcard/" role="menuitem" target="_blank"><span class="list-item-icon list-item-icon-left icon-clubcard-01"></span><span class="list-item-icon list-item-icon-right icon-link"></span><span data-auto="list-item-single-line" class="list-item-single-line">Clubcard account</span></a></li><li class="list-item"><a href="http://m.tesco.com/mt/legacy.realfood.tesco.com/index.html" role="menuitem" target="_blank"><span class="list-item-icon list-item-icon-left icon-real-food"></span><span class="list-item-icon list-item-icon-right icon-link"></span><span data-auto="list-item-single-line" class="list-item-single-line">Recipes</span></a></li><li class="list-item"><a href="https://www.tesco.com/store-locator/uk/?stop_mobi=yes" role="menuitem" target="_blank"><span class="list-item-icon list-item-icon-left icon-storefinder-blue"></span><span data-auto="list-item-single-line" class="list-item-single-line">Store locator</span></a></li><li class="list-item"><a href="https://www.tesco.com/direct" role="menuitem" target="_blank"><span class="list-item-icon list-item-icon-left icon-tesco-direct"></span><span class="list-item-icon list-item-icon-right icon-link"></span><span data-auto="list-item-single-line" class="list-item-single-line">Tesco Direct</span></a></li><li class="list-item"><a href="https://www.tesco.com/direct/clothing/" role="menuitem" target="_blank"><span class="list-item-icon list-item-icon-left icon-f-and-f"></span><span class="list-item-icon list-item-icon-right icon-link"></span><span data-auto="list-item-single-line" class="list-item-single-line">F&amp;F clothing</span></a></li><li class="list-header" role="menuitem">ABOUT THIS SITE</li><li class="list-item display-only-in-js"><a href="/groceries/en-GB/#!" role="menuitem"><span class="list-item-icon list-item-icon-left icon-feedback-blue"></span><span data-auto="list-item-single-line" class="list-item-single-line">Feedback</span></a></li><li class="list-item"><a href="https://www.tesco.com/groceries/en-GB/help" role="menuitem"><span class="list-item-icon list-item-icon-left icon-help-01"></span><span data-auto="list-item-single-line" class="list-item-single-line"><span><span aria-hidden="true">Help</span><span class="visually-hidden">Help with the groceries website</span></span></span></a></li><li class="list-item"><a href="https://www.tesco.com/help/contact/" role="menuitem"><span class="list-item-icon list-item-icon-left icon-email-large"></span><span data-auto="list-item-single-line" class="list-item-single-line">Contact us</span></a></li></ul></div></div></div><a aria-controls="nav" class="overlay-close" href="#"><span class="visually-hidden">Close</span></a></div></nav></div></div><div class="footer-wrapper"><footer class="footer"><div class="footer__upper"><div class="footer__header"><div class="footer__logo-wrapper"><svg preserveAspectRatio="xMinYMax meet" viewBox="0 0 121 35" xmlns="http://www.w3.org/2000/svg"><title>Tesco logo</title><defs><path d="M.218 6.389h23.973V.366H.218v6.023z" id="tesco-logo-a"></path><path d="M.376 6.389h23.973V.366H.376z" id="tesco-logo-c"></path><path d="M.11 6.389h23.972V.366H.11v6.023z" id="tesco-logo-e"></path><path d="M.267 6.389H24.24V.366H.267v6.023z" id="tesco-logo-g"></path><path d="M0 6.389h23.973V.366H0v6.023z" id="tesco-logo-i"></path></defs><g fill="none" fill-rule="evenodd"><path d="M84.647 0c2.538 0 4.735.31 6.5.777v5.405c-1.734-1.77-3.776-2.889-6.47-2.889-4.92 0-8.201 3.449-8.201 8.047 0 4.598 3.28 8.046 8.202 8.046 2.693 0 4.735-1.118 6.469-2.889v5.406c-1.765.466-3.962.807-6.5.807-8.512 0-14.671-4.256-14.671-11.37 0-7.115 6.16-11.34 14.67-11.34zM60.474 8.823c4.24.59 7.768 2.082 7.768 6.71 0 5.438-5.138 7.177-10.678 7.147-3.869-.032-7.15-.404-9.564-1.368v-4.877c3.436 2.237 6.964 2.951 9.564 2.951 2.693 0 5.17-.652 5.17-2.702s-2.291-2.548-6.996-3.263C51.683 12.8 48 11.06 47.968 7.052 47.939 1.647 53.046 0 57.936 0c3.158 0 6.222.373 9.038 1.305v5.25c-2.352-2.081-5.85-3.262-9.285-3.262-2.322 0-4.52.746-4.52 2.486 0 2.174 3.25 2.485 7.306 3.044zM37.136 18.92c2.507 0 6.685-.59 8.326-2.05v5.343H27.665c.866-1.025 1.02-1.709 1.02-3.79V4.256c0-2.081-.154-2.765-1.02-3.79h16.868V5.81c-1.64-1.46-5.819-2.05-8.326-2.05h-1.98v5.778h1.454c1.424 0 3.621-.062 5.076-.59v4.287c-1.455-.528-3.652-.59-5.076-.59h-1.455v6.275h2.91zM.984.466h24.42V5.81c-1.733-1.46-5.416-2.05-9.346-2.05v14.57c0 2.175.185 2.765 1.021 3.883h-7.77c.837-1.118 1.022-1.709 1.022-3.883V3.76c-3.93 0-7.614.59-9.347 2.05V.466zM106.48 19.386c-4.426 0-7.304-3.666-7.304-8.046 0-4.412 2.878-8.047 7.305-8.047 4.425 0 7.304 3.635 7.304 8.047 0 4.38-2.879 8.046-7.304 8.046m0-19.386C97.69 0 92.676 5.126 92.676 11.34c0 6.182 5.014 11.34 13.805 11.34 8.79 0 13.804-5.158 13.804-11.34 0-6.214-5.014-11.34-13.804-11.34" fill="#666666"></path><g transform="translate(95.9 27.755)"><mask fill="#fff" id="tesco-logo-b"><use xlink:href="#tesco-logo-a"></use></mask><path d="M9.37.366h14.747a.08.08 0 0 1 .04.01l.004.001a.055.055 0 0 1 .01.008c.028.028.03.085-.013.126a.153.153 0 0 1-.037.025l-.026.012c-1.713.784-4.008 3.173-4.008 3.173-1.715 1.636-3.001 2.668-5.744 2.668H.283C.24 6.39.22 6.35.217 6.31c0 0 0 .002 0 0a.09.09 0 0 1 .03-.066.422.422 0 0 1 .044-.032C1.835 5.346 4.14 2.948 4.14 2.948 5.084 1.828 6.969.366 9.37.366" fill="#666666" mask="url(#tesco-logo-b)"></path></g><g transform="translate(71.713 27.755)"><mask fill="#fff" id="tesco-logo-d"><use xlink:href="#tesco-logo-c"></use></mask><path d="M9.527.366h14.748a.08.08 0 0 1 .04.01l.003.001a.055.055 0 0 1 .01.008c.029.028.031.085-.013.126a.153.153 0 0 1-.036.025l-.026.012c-1.714.784-4.008 3.173-4.008 3.173C18.529 5.357 17.244 6.39 14.5 6.39H.44c-.04 0-.062-.039-.064-.08 0 0 0 .002 0 0a.09.09 0 0 1 .03-.066.422.422 0 0 1 .044-.032c1.543-.865 3.847-3.263 3.847-3.263.944-1.12 2.83-2.582 5.23-2.582" fill="#666666" mask="url(#tesco-logo-d)"></path></g><g transform="translate(47.95 27.755)"><mask fill="#fff" id="tesco-logo-f"><use xlink:href="#tesco-logo-e"></use></mask><path d="M9.26.366h14.748a.08.08 0 0 1 .04.01l.004.001a.055.055 0 0 1 .01.008c.028.028.03.085-.013.126a.153.153 0 0 1-.036.025l-.027.012c-1.713.784-4.008 3.173-4.008 3.173-1.715 1.636-3.001 2.668-5.744 2.668H.174c-.042 0-.063-.039-.065-.08 0 0 0 .002 0 0a.09.09 0 0 1 .03-.066.471.471 0 0 1 .044-.032c1.543-.865 3.848-3.263 3.848-3.263C4.975 1.828 6.86.366 9.261.366" fill="#666666" mask="url(#tesco-logo-f)"></path></g><g transform="translate(23.763 27.755)"><mask fill="#fff" id="tesco-logo-h"><use xlink:href="#tesco-logo-g"></use></mask><path d="M9.418.366h14.747a.08.08 0 0 1 .04.01l.004.001a.055.055 0 0 1 .01.008c.029.028.031.085-.013.126a.153.153 0 0 1-.036.025l-.026.012c-1.714.784-4.008 3.173-4.008 3.173-1.716 1.636-3.002 2.668-5.745 2.668H.331c-.04 0-.062-.039-.064-.08 0 0 0 .002 0 0a.09.09 0 0 1 .03-.066.422.422 0 0 1 .044-.032c1.543-.865 3.847-3.263 3.847-3.263.944-1.12 2.83-2.582 5.23-2.582" fill="#666666" mask="url(#tesco-logo-h)"></path></g><g transform="translate(0 27.755)"><mask fill="#fff" id="tesco-logo-j"><use xlink:href="#tesco-logo-i"></use></mask><path d="M9.152.366h14.747a.08.08 0 0 1 .04.01l.004.001a.055.055 0 0 1 .01.008c.028.028.03.085-.013.126a.153.153 0 0 1-.036.025l-.027.012c-1.713.784-4.008 3.173-4.008 3.173-1.715 1.636-3.001 2.668-5.744 2.668H.065C.022 6.39.001 6.35 0 6.31c0 0 0 .002 0 0a.09.09 0 0 1 .03-.066.422.422 0 0 1 .044-.032c1.543-.865 3.848-3.263 3.848-3.263C4.866 1.828 6.75.366 9.152.366" fill="#666666" mask="url(#tesco-logo-j)"></path></g></g></svg></div></div><section class="footer-list footer-list--closed footer:here-to-help"><h4 class="footer-list__title">Here to help<span class="footer-list__chevron icon-chevron_down-gray"></span></h4><ul class="footer-list__list"><li class="footer-list-item"><a href="https://secure.tesco.com/account/en-GB/manage" class="footer-link" rel="noreferrer" title="Will open in a new tab or window"><span class="footer-link__text">My Account</span></a></li><li class="footer-list-item"><a href="https://www.tesco.com/groceries/en-GB/orders" class="footer-link" rel="noreferrer"><span class="footer-link__text">My Grocery Orders</span></a></li><li class="footer-list-item"><a href="https://www.tesco.com/groceries/en-GB/help/" class="footer-link" rel="noreferrer" title="Will open in a new tab or window"><span class="footer-link__text"><span><span aria-hidden="true">Help</span><span class="visually-hidden">Help with the groceries website</span></span></span></a></li><li class="footer-list-item"><a href="https://www.tesco.com/productrecall/" class="footer-link" rel="noreferrer" title="Will open in a new tab or window"><span class="footer-link__text">Product Recall</span></a></li><li class="footer-list-item"><a href="https://www.tesco.com/help/privacy-and-cookies/privacy-centre/" class="footer-link" rel="noreferrer" title="Will open in a new tab or window"><span class="footer-link__text">Privacy centre</span></a></li></ul></section><section class="footer-list footer-list--closed footer:about"><h4 class="footer-list__title">About<span class="footer-list__chevron icon-chevron_down-gray"></span></h4><ul class="footer-list__list"><li class="footer-list-item"><a href="https://www.tesco.com/help/accessibility/" class="footer-link" rel="noreferrer" title="Will open in a new tab or window"><span class="footer-link__text">Accessibility</span></a></li><li class="footer-list-item"><a href="https://www.tesco.com/help/site-map/" class="footer-link" rel="noreferrer" title="Will open in a new tab or window"><span class="footer-link__text">Sitemap</span></a></li><li class="footer-list-item"><a href="https://www.tesco.com/help/privacy-and-cookies/privacy-centre/privacy-policy-information/privacy-policy/" class="footer-link" rel="noreferrer" title="Will open in a new tab or window"><span class="footer-link__text">Privacy &amp; cookies policy</span></a></li><li class="footer-list-item"><a href="https://www.tesco.com/help/terms-and-conditions/" class="footer-link" rel="noreferrer" title="Will open in a new tab or window"><span class="footer-link__text">General terms &amp; conditions</span></a></li><li class="footer-list-item"><a href="https://www.tesco.com/help/terms-and-conditions/grocery/" class="footer-link" rel="noreferrer" title="Will open in a new tab or window"><span class="footer-link__text">Product terms &amp; conditions</span></a></li></ul></section><section class="footer-list footer-list--closed footer:ways-to-save"><h4 class="footer-list__title">Ways to save<span class="footer-list__chevron icon-chevron_down-gray"></span></h4><ul class="footer-list__list"><li class="footer-list-item"><a href="https://www.tesco.com/deliverysaver/?=&amp;icid=Grocerywebfooter_DeliverySaver" class="footer-link" rel="noreferrer" title="Will open in a new tab or window"><span class="footer-link__text">Delivery Saver</span></a></li><li class="footer-list-item"><a href="https://secure.tesco.com/clubcard/" class="footer-link" rel="noreferrer" title="Will open in a new tab or window"><span class="icon icon-link-blue footer-link__icon"></span><span class="footer-link__text">Clubcard</span></a></li><li class="footer-list-item"><a href="https://www.tesco.com/help/groceries-faq/" class="footer-link" rel="noreferrer" title="Will open in a new tab or window"><span class="footer-link__text">Click+Collect</span></a></li><li class="footer-list-item"><a href="https://www.tesco.com/groceries/en-GB/buylists/weekly-little-helps/top-offers" class="footer-link" rel="noreferrer" title="Will open in a new tab or window"><span class="footer-link__text">Weekly little helps</span></a></li></ul></section><section class="footer-list footer-list--closed footer:contact-us"><h4 class="footer-list__title">Contact us<span class="footer-list__chevron icon-chevron_down-gray"></span></h4><ul class="footer-list__list"><li class="footer-list-item"><a href="https://www.tesco.com" class="footer-link" rel="noreferrer" title="Will open in a new tab or window"><span class="icon icon-link-blue footer-link__icon"></span><span class="footer-link__text">Tesco.com</span></a></li><li class="footer-list-item"><a href="https://www.tesco.com/store-locator/uk/" class="footer-link" rel="noreferrer" title="Will open in a new tab or window"><span class="icon icon-storefinder-blue footer-link__icon"></span><span class="footer-link__text">Store locator</span></a></li><li class="footer-list-item"><a href="tel:08003234040" class="footer-link" rel="noreferrer" title="Will open in a new tab or window"><span class="icon icon-phone-blue footer-link__icon"></span><span class="footer-link__text">0800 323 4040</span></a></li><li class="footer-list-item"><a href="tel:03301234040" class="footer-link" rel="noreferrer" title="Will open in a new tab or window"><span class="icon icon-phone-blue footer-link__icon"></span><span class="footer-link__text">0330 123 4040</span></a></li><li class="footer-list-item display-only-in-js"><a href="https://www.tesco.com/groceries/en-GB/#!" class="footer-link" rel="noreferrer"><span class="icon icon-feedback-blue footer-link__icon"></span><span class="footer-link__text">Feedback</span></a></li></ul></section><div class="footer__centered"><div class="footer__tagline icon-strapline"></div><div class="footer__copyright">© Tesco.com 2020 All rights reserved</div></div></div><div class="footer__lower"><div class="footer-logo"><div class="footer-logo__payments-container"><div class="icon-list footer-logo__card-icons"><ul class="icon-list horizontal" title="Cards accepted: Visa, Visa Debit, Mastercard, American Express, Maestro, Tesco Debit Card, Tesco Credit Card"><li class="icon icon__card icon__card--visa"><span class="visually-hidden">Visa</span></li><li class="icon icon__card icon__card--mastercard"><span class="visually-hidden">Mastercard</span></li><li class="icon icon__card icon__card--american-express"><span class="visually-hidden">American Express</span></li><li class="icon icon__card icon__card--tesco-bank"><span class="visually-hidden">Tesco Bank</span></li><li class="icon icon__card icon__card--maestro"><span class="visually-hidden">Maestro</span></li><li class="icon icon__card icon__card--masterpass"><span class="visually-hidden">Masterpass</span></li></ul></div><div class="icon-list footer-logo__3ds-icons"><ul class="icon-list horizontal"><li class="icon icon__card icon__american_express_safekey" title="American Express Safekey"><span class="visually-hidden">American Express Safekey</span></li><li class="icon icon__card icon__verified_by_visa" title="Verified By Visa"><span class="visually-hidden">Verified By Visa</span></li><li class="icon icon__card icon__mastercard_securecode" title="Mastercard SecureCode"><span class="visually-hidden">Mastercard Securecode</span></li></ul></div></div><div class="footer-logo__additional-logos-container"><div class="icon-list"><ul class="icon-list horizontal"><li class="icon icon-medicine"><a href="https://medicine-seller-register.mhra.gov.uk/search-registry/5" rel="noreferrer noopener" target="_blank">MHRA: Online medicines seller registry</a></li></ul></div></div></div></div></footer></div></div></div></div>
    <script type="application/json" data-dependencies="deferred">["\u002Fgroceries\u002Fweb-assets\u002Fregions\u002FUK-2f5efcac15.en-GB.js","\u002Fgroceries\u002Fweb-assets\u002Fstatic-vendor.bundle.fac30ff02392ca8e1507.js","\u002Fgroceries\u002Fweb-assets\u002Fstatic-common.bundle.63c8e662aef7481b477f.js"]</script>
    <script type="application/json" data-dependencies="deferred">["\u002Fgroceries\u002Fweb-assets\u002Fstatic-product-details.bundle.a3d2a82c5f67f187ee5b.js"]</script>
    <script type="application/json" data-dependencies="deferred">["\u002F\u002Fassets.adobedtm.com\u002F07f4803ba7577af91bd0d0bb989cce05e8f2a5c8\u002FsatelliteLib-d4c6c62a0633e4d33ac721d1ddec8a505ea39e08.js"]</script>
    <script type="application/json" data-dependencies="late">["\u002Fgroceries\u002Fweb-assets\u002Fscripts\u002Fdtm-helper-async-5d83ddbf34.js","\u002Fgroceries\u002Fweb-assets\u002Fscripts\u002Foo_engine-f8532ad9c1.min.js","\u002Fgroceries\u002Fweb-assets\u002Fscripts\u002Foo_conf_inline-d01b581f81.js","\u002Fgroceries\u002Fweb-assets\u002Fscripts\u002Fforesee-config-1e9df67465.js"]</script>
  <noscript id="deferred-styles">
    <link href='/groceries/web-assets/styles/icons/data.svg/UK-af9cede979.css' rel="stylesheet" type="text/css" media="all">
     <link href='/groceries/web-assets/styles/icons/sprites/icons-54fc0ed77a.css' rel="stylesheet" type="text/css" media="all">
  </noscript>
</body>
</html>
